Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

5 - Les serveurs son : Jack, PulseAudio et autres...

> Forums de discussion > 5 - Les serveurs son : Jack, PulseAudio et autres... > [RÉSOLU] Aucun son provenant du système en utilisant Jack
Dernier post

[RÉSOLU] Aucun son provenant du système en utilisant Jack

PenZyh utilisateur non connecté
J'essaye d'apprendre à me servir de Jack et je l'ai configuré comme sur la page dédiée.

Lorsque je lance Jack, est-ce normal que je ne puisse plus avoir de son provenant de sources autres que Ardour lorsque j'utilise jack ? Des fois j'aimerais pouvoir écouter une musique sur firefox en ayant jack allumé mais ça m'est impossible.

J'ai tenté de regarder les connections mais je ne vois rien de vraiment bizarre, le système est envoyé dans pulse audio qui le renvoie lui même au système...

Je sais pas trop si j'ai été clair, je pense avoir loupé une info quelque part mais impossible de savoir quoi confused

Merci à ceux qui répondront

Sylv_01 utilisateur non connecté
Bonjour,
il faut activer le pont Pulseaudio vers Jack/Alsa...
Tout dépend de ta config, chez moi sur Librazik2 je passe par Cadence pour lancer jack et de là je peux également lancer le pont Pulseaudio vers Jack (et le pont midi vers Jack aussi...).
Il doit exister une commande via le terminal mais j'avoue ne pas la connaitre, fouille sur le site ou attend qu'un spécialiste nous dise...

Sylv_01 utilisateur non connecté
J'avais pas vu que tu avais déjà Pulseaudio raccordé au système, peut-être tout simplement le volume Pulseaudio qui est à 0 ?

PenZyh utilisateur non connecté
Oh mince ! C'est le Jack Sink dans pulse audio qui était pas activé ! Je me sens un peu bête XD

Merci du coup de main

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

sub26nico, 09:25, mar. 15 Jun 2021: Bonjour et bienvenue à Hexaal :-)
Ubuntu_Studio_User, 02:29, lun. 14 Jun 2021: Salut à tous...
allany, 12:12, sam. 12 Jun 2021: @tourneriff : merci pour le signalement, c'est fait !
tourneriff, 07:52, sam. 12 Jun 2021: Bonjour à tous ☺ ! Avis aux modos : pourrait-on voir la "joute 16" en cours à l'accueil du site plutôt que l'antique "joute 15"
sub26nico, 14:56, jeu. 10 Jun 2021: Salut et bienvenue à jamesonmount, freerawsound et Loop :-)
ycollet, 10:28, mer. 09 Jun 2021: Cool, un revival de rakarrak ! [Lien]
sub26nico, 22:08, lun. 07 Jun 2021: Bonjour et bienvenue à ArchLinux59, Djobi et gakgakgak :-)
olof, 09:27, lun. 07 Jun 2021: ardour 6.7 build tourne chez moi, mais pas le package 6.6
allany, 14:46, dim. 06 Jun 2021: @r1 : t'as raison : trop c'est trop, ça sature du goulot !
r1, 22:54, sam. 05 Jun 2021: Mon cerveau a bobo à force de faire le gogo sur l'annonce de l'édito !
allany, 11:49, sam. 05 Jun 2021: Z'ont encore abattu un sacré boulot, les poulbots de l'édito ! [Lien]
ycollet, 20:37, ven. 04 Jun 2021: Un article intéressant sur un truc à venir sur USB audio: [Lien]