Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

3 - Forum dédié Ardour

> Forums de discussion > 3 - Forum dédié Ardour > ARDOUR - Automation des Sends ???
Dernier post

ARDOUR - Automation des Sends ???

riton_lafouine utilisateur non connecté France
petit UP


protein utilisateur non connecté France
Bonjour

J'utilse Ardour2 4.1 et j'ai l'automation pour les sends. Donc il y a peut etre un probleme pour cette version mais maintenant c'est regle apparement.

Bonne musique et bon mixage

Proteinbiggrin

riton_lafouine utilisateur non connecté France
j'hésite à installer U.S. 8.04 pour avoir Ardour 2.4 mais après tout le bordel que j'ai entendu à son propos, je me tâte un peu, d'autant que je n'aime pas trop changer de config en plein milieu d'un projet.

Mais je crois qu'il va falloir par ce que je voudrai utiliser Tapiir et qu'il n'a pas l'air d'être dispo sur la 7.10 .

Samuel utilisateur non connecté Allemagne
Et tu ne veux pas tout simplement installer ardour 2.4.1 depuis getdeb.net ?
Ca évite de passer par un changement complet de distribution et des risques que cela implique, non ?

riton_lafouine utilisateur non connecté France
je jetterai un coup d'oeuil en rentrant du travail, pour Gutsy, il semble qu'il n'y ai que la 2.3.1 mais ca sera toujours une évoution. Le problème c'est que le Wifi porte pas jusqu'a mon PC de son donc obliger de tirer des cables depuis mon portable qui fait un pont avec le Wifi donc, flemme oblige, je le met pas souvent à jour.

sur le site, on dirai qu'ils détaillent pas la procédure d'installation.

riton_lafouine utilisateur non connecté France
bon j'ai finalement installé Hardy, pas de grave problème à part que je suis obligé de tourner avec les drivers nv au niveau graphique. Au niveau d'ardour, la version fournies est la 2.3 ...

Je me suis donc repenché sur mon problème de send, ma première intuition, aurait été de trouver une courbe Send dans les automatisations de chaque piste, ce qui n'est pas le cas. je vais donc dans la console, double et ouvre mon send, je vois qu'on peut choisir les differentes options d'automation (manuel, lire, ecrire) ... je me met sur écrire, et fait mon automation à la main, me met sur lire, repasse le morceau, ca n'a pas marché, je suis dubitatif, y a t'il une procédure pour avoir la courbe (j'ai pas de surface de contrôle alors je préfère point par point)?

j'ai manqué une étape ? quelle est la procédure dans l'automation des sends, c'est pas détaillé dans aucune DOC que j'ai pu lire

riton_lafouine utilisateur non connecté France
puis-je me permettre de faire remonter le sujet ?

Norrin_Radd utilisateur non connecté France
Ca te le fait qu'avec les sends ou c'est toute l'automation qui est récalcitrante ?



riton_lafouine utilisateur non connecté France
les automation de GAIN/PAN et celles des plugins fonctionne sans problème, mais je ne comprend pas comment fonctionne l'automation des SENDs, aucune courbe n'apparait dans la liste des automation par piste et j'ai essayé dans la fenêtre d'un send (celle avec le fadder de niveau et le routage) en mode write, et l'automation ne s'enregistre pas avec Ardour 2.3 (celui de hardy heron).

Merci si vous avez une réponse

(PS : le projet à été créé avec Ardour 2.1, est-ce que celà peut influer ???)

riton_lafouine utilisateur non connecté France
bon, je reUP

J'ai mixé cet aprèm, et réussi à détourner le problème en créant un bus mono pour chaque Send, que je peux pour le coup automatiser en gain, mais quand même c'est sacrément tordu !!! personne à une solution plus simple ou bien une manière pour automatiser les send post atténuation sous ardour ???

Mysth-R utilisateur non connecté France
Je viens de vérifier sur mon Ardour 2.4.1 et c'est pareil, je n'ai pas d'automation pour les sends. En tout cas aucun truc visible pour choisir "write, play, manual, etc." donc pas de possibilité de faire d'automation. et dans la liste des automation de la piste je n'ai pas les sends.
pour info je suis sur Gentoo 64bits

riton_lafouine utilisateur non connecté France
Je me sens moins seul, mais toujours pas résolu. creer un bus pour chaque send c'est lourd quand même !!!

alors les pros d'Ardour, qui arrive à automatiser se sends ?

Norrin_Radd utilisateur non connecté France
C'est curieux dans le send il y a un "M" mais c'est pour l'automation de la panoramique du Send (quand il est stéréo) et ca n'a pas l'air de fonctionner qui plus est.

Il semble que cette partie ne soit pas finalisée, alors il y a un espoir d'avoir l'automation des send dans les prochaines versions. Il faudrait en tout cas en faire la demande si ce n'est pas mieux avec la v2.5 qui devrait bientôt sortir.

Quelqu'un a compilé une version SVN récemment ?

kolt utilisateur non connecté
Salut,

Le sujet me titille aussi. Voici ce que j'ai trouvé sur le site de ardour au sujet de l'automation des sends:

"not possible at this time. it will happen in ardour 3.0.", et c'est de Monsieur Paul Davis himself. Cette information doit être fiable biggrin.

Voir ici .

NB:Il est donc peut-être possible d'avoir l'automation des sends en installant la branche de développement 3.0. Pour ma part, j'attends!

Mysth-R utilisateur non connecté France
on a plus qu'a etre patient alors ... parce que sur le lien que tu nous as mis kolt, les post datent de février.
Donc je pense qu'il faudra vraiement attendre la version 3 .... rolleyes
En tout cas j'ai hate aussi d'avoir le MIDI...
Quelqu'un sait pour quand ils ont prévu la sortie de la version 3.0 ? 2 mois ? 6 mois ? 1 an ?

riton_lafouine utilisateur non connecté France
OK, merci pour ces éclaircissements, je vais prendre mon mal en patience ... et créer des bus :-)



Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 21:29, mer. 22 Sep 2021: Bonjour et bienvenue à tezere cool
funroad34, 15:50, lun. 20 Sep 2021: c est surtout lors de la connection que ça rame sinon c 'est correct niveau timming a l'ouverture des pages..
funroad34, 15:43, lun. 20 Sep 2021: slt Oui patience et perseverence...
Houston4444, 11:17, lun. 20 Sep 2021: Ici on apprend la patience, bientôt la cafetière aura terminé sa mission avant que la page soit chargée...
sub26nico, 17:50, dim. 19 Sep 2021: pas de souci ici
funroad34, 14:14, dim. 19 Sep 2021: Bonjour idem chez moi
Geis007, 18:03, sam. 18 Sep 2021: binjch, c'est très lent, en effet !
binjch, 22:51, ven. 17 Sep 2021: Salut c'est hyper lent chez tout le monde là? Ou c'est moi qui ai un problème?
olinuxx, 18:46, jeu. 16 Sep 2021: Bonjour et bienvenue à pierre2 cool
zicstef, 22:40, mer. 15 Sep 2021: Hello, il y a bien longtemps que je n'ai pas eu la joie de passer. Découvert au détour d'un surf: /
olinuxx, 18:30, lun. 13 Sep 2021: [INFO] nouveau compte Diaspora pour linuxmao : [Lien] Venez nous y rejoindre cool
Samuel, 02:44, dim. 12 Sep 2021: [Lien] C'est la video de présentation du futur de VCV RACK, un synthé modulaire