Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

7 - Autres sujets : le nimp'

> Forums de discussion > 7 - Autres sujets : le nimp' > The following packages were automatically installed and are no longer required
Dernier post

The following packages were automatically installed and are no longer required

Synhead utilisateur non connecté
Bonjour a tous,

J'ai souvent parcouru les forums depuis des annees mais je ne m'y suis jamais inscrit et c'est pour ainsi dire mon premier post.

Je ne sais pas si la section est adaptee pour mon probleme, mais bon.

Apres avoir voulu changer la langue de Librazik 2 sous debian 9 a l'aide la commande :

dpkg-reconfigure locales

apt upgrade me renvoie une liste de paquet qui peuvent etre supprimer.

je suis encore novice sur "linux" meme si cela fait plusieurs annees que je l'utilise et j'ai certainement fait une mauvaise manipulation.

En vous remerciant d'avance.

PS: desole pour les accents , je n'ai pas encore tous parametres et je suis en qwerty.

Samuel utilisateur non connecté Allemagne
Salut Synhead et bienvenue,

C'est tout à fait normal que ton système te dise qu'il y a des paquets inutiles. Ça arrive et ça ne devrait pas du tout te préoccuper. Le seul truc c'est qu'ils prennent un tout petit peu de place sur ton ordinateur.

Pour te faire un système tout propre et enlever ces paquets devenus inutiles il suffit de taper dans ton terminal :

sudo apt autoremove

Et d'entrer ton mot de passe.

C'est tout.

N'hésite pas à venir te présenter dans le forum adéquat. C'est un bon moyen de s'intégrer ici.

Samuel

Synhead utilisateur non connecté
Bonjour Samuel et merci

Synhead utilisateur non connecté
Apparement mon dernier message s'est mal affiche....

je connais la commande apt autoremove mais la il me propose de supprimer 3600 MB...
je trouve que ca fait beaucoup.

sudo apt-get upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  6pm abgate adljack adlplug aeolus aliki alsa-midi-latency-test alsa-oss
  alsa-tools-gui alsamixergui amb-plugins ambdec amsynth ardour ardour-data
  ardour-video-timeline ariamaestosa artyfx audacity audacity-data
  audio-dsp-midi-trigger audio-recorder autotalent awesfx azr3-jack bitmeter
  blop blop-lv2 bluez-cups bpm-tools breeze-icon-theme bristol bristol-data
  ca-certificates-mono cadence cadence-data cadence-tools calf-ladspa
  calf-plugins caps caps-lv2 carla carla-data carla-lv2 carla-vst catdoc catia
  chordv claudia cli-common cmt coldgaze csound csound-data csound-utils
  dconf-editor deathcrush-lv2 denemo denemo-data denemo-doc deteriorate-lv2
  dg-drumkit-sommerhack-kit dgedit digitalscratch din distrho-lv2 dmeventd
  doc-debian-fr doc-linux-fr-text dpf-plugins dragonfly-reverb drc drmr
  drumgizmo drumkv1 drumkv1-common drumkv1-lv2 drumstick-tools dssi-host-jack
  dssi-utils dvdauthor dvgrab easytag ebumeter emutrix ensemble-chorus eq10q
  etktab f2fs-tools ffado-dbus-server ffado-mixer-qt4 ffado-tools fil-plugins
  firefox-esr-l10n-fr flac fluid-soundfont-gm fluidsynth fluidsynth-dssi fmit
  fonts-roboto fonts-roboto-hinted foo-yc20 freemajor freewheeling frescobaldi
  g2reverb gdigi genisoimage geonkick giada gig-uiems gir1.2-gconf-2.0
  gjacktransport gmidimonitor gnome-mime-data grandorgue grandorgue-demo
  grandorgue-resources gsmartcontrol gtklick guitarix guitarix-common
  guitarix-ladspa guitarix-lv2 gxplugins-lv2 gxtuner handbrake harmonizer-lv2
  harvid helm hexchat hexchat-common hexchat-perl hexchat-plugins
  hexchat-python3 hexter hexter-syx-dx7-banks hfsprogs hfsutils horgand
  horgand-data hp-ppd htop hunspell-fr hwdata hybridreverb2
  hybridreverb2-impulse-response-database hydrogen hydrogen-data hydrogen-doc
  hydrogen-drumkits hydrogen-drumkits-effects iconnconfig id3v2
  infamous-plugins intersect-lv2 invada-studio-plugins-ladspa
  invada-studio-plugins-lv2 ir-data ir.lv2 jaaa jack-capture jack-midi-clock
  jack-mixer jackeq jackminimix jackmix jalv jalv.select jamin jamin-presets
  japa jconvolver jconvolver-config-files jkmeter jmeters jnoise jnoisemeter
  kde-l10n-fr kded5 kdenlive kdenlive-data kinit kio klick kmeter kn0ck0ut-lv2
  ladish ladspa-foo-plugins ladspa-sdk lakai lame ld10k1 lebiniou
  lebiniou-data libappindicator3-1 libargtable2-0 libaubio5 libavahi-gobject0
  libbasicusageenvironment1 libbonobo2-0 libbonobo2-common libcddb2
  libclthreads2 libclxclient3 libcsound64-6.0 libcurl3 libcwiid1 libdataquay0
  libdbus-c++-1-0v5 libdbusmenu-qt5-2 libdevmapper-event1.02.1
  libdigitalscratch1 libdrumstick0 libdvbpsi10 libebml4v5 libecore1 libeina1
  libepub0 libevdocument3-4 libevview3-3 libf2fs-format4 libf2fs5
  libfishsound1 libflac++6v5 libfltk-images1.3 libfltk1.1 libfltk1.3 libftdi1
  libftgl2 libgdiplus libgig7 libgit2-27 libgles2-mesa libglib2.0-cil
  libgnome-2-0 libgnome2-0 libgnome2-bin libgnome2-common libgnomecanvas2-0
  libgnomecanvas2-common libgnomevfs2-0 libgnomevfs2-common libgnomevfs2-extra
  libgroupsock8 libgtk2.0-cil libgxw0 libgxwmm0 libhidapi-libusb0
  libhttp-parser2.1 libid3-3.8.3v5 libid3tag0 libimlib2 libindicator3-7
  libircclient1 libjavascriptcoregtk-1.0-0 libkeyfinder0 libkf5archive5
  libkf5attica5 libkf5auth-data libkf5auth5 libkf5bookmarks-data
  libkf5bookmarks5 libkf5codecs-data libkf5codecs5 libkf5completion-data
  libkf5completion5 libkf5config-bin libkf5config-data libkf5configcore5
  libkf5configgui5 libkf5configwidgets-data libkf5configwidgets5
  libkf5coreaddons-data libkf5coreaddons5 libkf5crash5 libkf5dbusaddons-bin
  libkf5dbusaddons-data libkf5dbusaddons5 libkf5filemetadata-bin
  libkf5filemetadata-data libkf5filemetadata3 libkf5globalaccel-bin
  libkf5globalaccel-data libkf5globalaccel5 libkf5globalaccelprivate5
  libkf5guiaddons5 libkf5i18n-data libkf5i18n5 libkf5iconthemes-bin
  libkf5iconthemes-data libkf5iconthemes5 libkf5itemviews-data
  libkf5itemviews5 libkf5jobwidgets-data libkf5jobwidgets5 libkf5kiocore5
  libkf5kiofilewidgets5 libkf5kiontlm5 libkf5kiowidgets5 libkf5newstuff-data
  libkf5newstuff5 libkf5notifications-data libkf5notifications5
  libkf5notifyconfig-data libkf5notifyconfig5 libkf5service-bin
  libkf5service-data libkf5service5 libkf5solid5 libkf5solid5-data
  libkf5sonnet5-data libkf5sonnetcore5 libkf5sonnetui5 libkf5textwidgets-data
  libkf5textwidgets5 libkf5wallet-bin libkf5wallet-data libkf5wallet5
  libkf5widgetsaddons-data libkf5widgetsaddons5 libkf5windowsystem-data
  libkf5windowsystem5 libkf5xmlgui-bin libkf5xmlgui-data libkf5xmlgui5
  libkwalletbackend5-5 liblash-compat-1debian0 liblhasa0 liblivemedia57
  liblo10k1-0 liblo7 liblrdf0 libltc11 liblua5.2-0 liblvm2app2.2
  liblvm2cmd2.02 libmatroska6v5 libmbedcrypto0 libmbedtls10 libmbedx509-0
  libmicrodns0 libmlt++3 libmlt-data libmlt6 libmono-cairo4.0-cil
  libmono-corlib4.5-cil libmono-i18n-west4.0-cil libmono-i18n4.0-cil
  libmono-posix4.0-cil libmono-security4.0-cil
  libmono-system-configuration4.0-cil libmono-system-drawing4.0-cil
  libmono-system-security4.0-cil libmono-system-xml4.0-cil
  libmono-system4.0-cil libmovit5 libmxml-bin libmxml-dev libmxml1
  libntk-images1 libntk1 liboggz2 libopenmpt-modplug1 libopusfile0
  liborbit-2-0 liboscpack1 libphonon4qt5-4 libpnglite0 libpodofo0.9.4
  libpolkit-qt5-1-1 libpoppler-qt5-1 libportmidi0 libportsmf0 libprojectm2v5
  libprotobuf-lite10 libproxy-tools libqm-dsp0 libqt5clucene5 libqt5designer5
  libqt5help5 libqt5qml5 libqt5quick5 libqt5scintilla2-12v5
  libqt5scintilla2-l10n libqt5script5 libqt5webkit5 libqt5x11extras5
  libqt5xmlpatterns5 libquicktime2 libqwt-qt5-6 libqwt6abi1
  librazik-base-banquesdeson librazik-base-bureau librazik-base-systeme
  librazik-base-systemeaudiomidi libresid-builder0c2a librtaudio5a librtmidi3
  libscsynth1 libsdl-gfx1.2-5 libsdl-ttf2.0-0 libsdl2-ttf-2.0-0 libsfark0
  libsidplay2 libsmf0 libsoundio1 libsox-fmt-alsa libsox-fmt-base libsox2
  libstk-4.5.0 libsuil-0-0 libtcl8.5 libtext-unidecode-perl libupnp6
  libusageenvironment3 libusb-0.1-4 libva-wayland1 libvamp-hostsdk3v5
  libvamp-sdk2v5 libvlc-bin libvlc5 libvlccore9 libwebkitgtk-1.0-0
  libwxgtk-webview3.0-0v5 libxcb-xv0 libzip4 libzita-alsa-pcmi0
  libzita-convolver3 libzita-resampler1 lilv-utils lilypond lilypond-data
  lingot linux-show-player lmms lmms-bin lmms-common lpd8-editor lpd8editor
  lshw lshw-gtk lsof lsp-plugins lv2-dev lv2file lv2proc lv2vocoder lvm2
  manpages-fr manpages-fr-extra mda-lv2 melt mencoder mhwaveedit microdude
  milkytracker minicomputer mixxx mixxx-data mma mono-4.0-gac mono-gac
  mono-runtime mono-runtime-common mono-runtime-sgen monobristol most
  mruby-zest mudita24 musescore musescore-common musescore-general-soundfont
  mustang-plug nano-basket newtonator nilfs-tools ninjas2 njl-lv2 njl-plugins
  noise-repellent nootka numlockx omnifono-lv2 opl3bankeditor opn2bankeditor
  opnplug padthv1 padthv1-common padthv1-lv2 paulstretch petri-foo phasex
  phonon4qt5 phonon4qt5-backend-vlc pianobooster playitslowly plujain-channelb
  polyphone postfish projectm-data psi-plugins pv python-editobj
  python-fpconst python-liblo python-pyalsa python-qt4-dbus python3-cffi
  python3-cffi-backend python3-dbus.mainloop.qt python3-gi-cairo
  python3-html5lib python3-isodate python3-jack-client python3-liblo
  python3-ly python3-mido python3-ply python3-poppler-qt5 python3-pycparser
  python3-pyparsing python3-pyqt4 python3-pyqt4.qtopengl python3-pyqt5
  python3-pyqt5.qtopengl python3-pyqt5.qtsvg python3-pyqt5.qtwebkit
  python3-rdflib python3-rtmidi python3-sip python3-sortedcontainers
  python3-sparqlwrapper python3-webencodings qdictionnaire qjackrcd qlcplus
  qloud qmidiarp qmidictl qmidinet qmidiroute qml-module-qtgraphicaleffects
  qml-module-qtquick-controls qml-module-qtquick-dialogs
  qml-module-qtquick-layouts qml-module-qtquick-privatewidgets
  qml-module-qtquick-window2 qml-module-qtquick2 qrest qsynth qtractor qxgedit
  radium-compressor raffosynth-lv2 raysession recjack recordmydesktop
  remid-lv2 rev-plugins rkrlv2 rosegarden rubberband-cli ruby-activesupport
  ruby-afm ruby-ascii85 ruby-atomic ruby-coderay ruby-concurrent ruby-hamster
  ruby-hashery ruby-i18n ruby-json ruby-kramdown ruby-multi-json ruby-oj
  ruby-pdf-core ruby-pdf-reader ruby-prawn ruby-prawn-table ruby-rc4
  ruby-rouge ruby-rugged ruby-stringex ruby-thread-safe ruby-ttfunk
  ruby-tzinfo ruby-wavefile samplv1 samplv1-common samplv1-lv2
  sc3-plugins-server screamer screcord.lv2 sequencer64 setbfree sf3convert
  sfarkxtc sfz-librazik shruthi-editor si-plugins simplescreenrecorder
  smartmontools smplayer smplayer-l10n smplayer-themes smtube sndfile-programs
  sndfile-tools solfege solfege-doc songwrite sonic-pi sonic-pi-samples
  sonic-pi-server sonic-visualiser sonnet-plugins sooperlooper soundconverter
  sox spectmorph spectmorph-data spek squeezer ste-plugins stk stone-phaser
  stops stretchplayer supercollider-server swh-lv2 swh-plugins synthv1
  synthv1-common synthv1-lv2 sysexxer-ng talentedhack tap-lv2 tap-plugins
  tap-reverbed task-french task-french-desktop task-print-server texinfo
  texlive-latex-base texlive-latex-base-doc timemachine timgm6mb-soundfont
  timidity timidity-daemon tinyeartrainer tmlauncher trakmeter traverso
  tremelo-lv2 triceratops-lv2 ttf-denemo tunefish tunefish-lv2 tutka usbutils
  vamp-plugin-sdk vcf-lv2 vcf-plugins vco-plugins vkeybd vlc-data
  vlc-plugin-base vlc-plugin-video-output vocproc vorbis-tools vrms
  wah-plugins wavpack whysynth whysynth-presets-librazik wmctrl wolf-shaper
  wolf-spectrum x42-avldrums.lv2 x42-gmsynth.lv2 x42-plugins xjadeo ykchorus
  yoshimi yoshimi-data yoshimi-doc zam-plugins zita-ajbridge
  zita-alsa-pcmi-utils zita-at1 zita-bls1 zita-dpl1 zita-lrx zita-mu1
  zita-njbridge zita-resampler zita-rev1 zynaddsubfx zynaddsubfx-data
  zynaddsubfx-dssi
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants ont été conservés :
  linux-image-amd64


Qu'en pensez vous ?

Merci d'avance

Samuel utilisateur non connecté Allemagne
C'est bizarre, c'est littéralement tous les logiciels de musique qu'il veut enlever
Je ne comprends pas pourquoi il propose ça après un reconfigure locales.
Pour l'instant,je dirais de ne toucher à rien. En espérant qu'une personne mieux calée en debian que moi puisse apporter une explication.

Sinon, tu peux aussi les enlever et ajouter uniquement ce qu'il te faut en programmes.

olinuxx utilisateur non connecté France
Probable qu'il ne s'agisse pas de quelque chose de lié à un "dpkg-reconfigure locales". Avais-tu tenté un "apt autoremove" avant le "dpkg-reconfigure locales" ?

Question de curiosité pour pouvoir tenter de reproduire chez moi, quelle(s) langue(s) as-tu choisie(s) ?

Laisse tomber le apt autoremove pour l'instant, il te casserait la LZK 2.

Synhead utilisateur non connecté
J'avais deja eu ce probleme avant mais je ne savais pas exactement a quel moment cela s'etait produit donc j'ai reinstalle.

Et je me suis souvenu (lors de ma toute premiere installation de Librazik) que je voulais utiliser des vst avec Qsampler et c'est la qu'il me fallait libgig8, et non pas le 7 ni le 6.5 pour que Qsampler fontionne.

Je me suis dis,l'os vient juste d'etre installe, ca prend pas longtemps si ca bug trop je reinstall ...
Du coup j'ai telecharge "libgig8_4.1.0~repack-2_amd64.deb" disponible pour debian 10 , installe avec gdebi car c'etait pas disponible depuis Synaptic et qsampler "fonctionnait"

Et je ne sais plus exactement pourquoi j'avais du faire ce fameux dpkg-reconfigures et j'avais des doublons dans les entrées du sources.list. et ce fameux autoremove qui me proposait d'enlever pour ainsi dire tous les paquets Librazik.

donc je me suis dis (corrigez moi si je me trompe bien evidement ;) ), ca a agit sur source.list vu que j'ai utiliser un .deb de debian 10 au lieu de 9, j'ai relance un live librazik, copie le dossier apt et remplacer sur l'autre os (foutu pour foutu) mais ca n'a rien change.

Du coup , je reinstalle (pour la deuxieme fois) librazik proprement (j'ai pas encore retester d'installer qsynth)mais mon os etant en anglais , j'ai voulu le passer en francais et je suis arrive sur cette page :

forumthread89687

j'ai fait :

su -c dpkg-reconfigure locales

fr_FR.UTF-8 UTF-8

et au redemarrage, rebelotte ... autoremove qui me suggere de supprimer des paquets, chose que je ne fais pas , bien evidement.

Synhead utilisateur non connecté
Et oui j'avais deja fait des auto apt autoremove avant le dpkg-reconfigure sans avoir de soucis.

J'espere que la description que j'ai "essaye" de faire le plus precisement possible pourra etre utile.Et le seul point commun que j'ai trouve c'est dkpg-reconfigure...

D'ailleurs il faut que je m'attele aux accents sur un clavier qwerty parce que ca me pique les yeux...

olinuxx utilisateur non connecté France
Il y a beaucoup de choses mélangées dans ce que tu racontes. Si tu es novice, c'est compréhensible, pas de soucis. C'est juste que ça rend difficile de comprendre ce qui se passe.

À mon humble avis, le fait de changer la locale ne devrait rien modifier à la gestion des paquets par apt. 99% de probabilité que ce soit ici une mauvaise piste.

J'écris ici depuis un système LZK-2, j'ai la locale "fr_FR.UTF-8 UTF-8", comme toi également, mais un "apt autoremove" ne me propose pas de supprimer tout cela.

J'ai un doute sur la manière dont tu as installé LZK-2. En effet, tu stipules au dessus que tu as besoin de passer par la lecture d'un forum de linuxmao (le 89687) pour passer le système en français alors que si tu avais suivi la documentation d'installation présente sur le site, tu aurais du voir un chapitre pour cela et donc ne pas avoir besoin de farfouiller dans les forums de linuxmao. Ceci me fait penser que tu as "installé" LZK-2 sans avoir suivi la procédure recommandée, ce qui abouti habituellement à un système bancal.

Puisque tu sembles indiquer que tu viens d'installer ce système, je ne saurais que trop te conseiller de recommencer la procédure en suivant entièrement le tutoriel.

PS : par curiosité, comment as-tu installé LibraZiK-2 ?

Synhead utilisateur non connecté
J'ai indiqué dpkg-reconfigure car c'était le seul "lien" qui m'a marqué lorsque le problème est survenu.

J'ai installé Librazik comme j'installe mes autres os, je n'ai jamais de soucis même en faisant du multiboot, une clef généré avec unetbootin.

et ça correspond à cette procédure :

Je n'ai pas eu de problème à l'installation
https://librazik.tuxfamily.org/doc2/manuel/installer_librazik/install-live-4

Et il est bien annoté que le système est parfois en anglais, d'ailleurs mon problème de langue est corrigé depuis.

olinuxx utilisateur non connecté France
Est-ce que tu as suivi la procédure mentionnée lors de l'installation ?

Synhead utilisateur non connecté
J'ai fait pas mal de test et pour le moment, j'ai réinstallé en suivant scrupuleusement la procédure, je n'ai plus de problème, mais je n'ai pas réinstallé certains programmes et c'est peut être eux qui ont causés ce problème.

tout en sachant, qu'au début, même en ayant utilise unetbootin, je n'avais pas ce problème d'autoremove, mais, si ça peut en aider certains, tuxguitar ne fonctionnait pas et la il fonctionne nickel.

je vais réessayer dans une VM, pour voir lorsque cela se produit en réinstallant les programmes et voir si l'erreur se reproduit.

Je vous tiens au courant et merci olinuxx pour tes réponses :-)

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

sub26nico, 23:53, dim. 25 Oct 2020: Salut et bienvenue à RiQ :-)
olinuxx, 15:00, dim. 25 Oct 2020: Nouveautés LibraZiK pour le mois écoulé : [Lien]
olinuxx, 16:23, jeu. 22 Oct 2020: Bonjour et bienvenue à Sherkaan cool
CyrilRos, 23:43, mer. 21 Oct 2020: Le noyau temps réel passe en version 5.9 sur Tux|N|Mix [Lien]
calixtus06, 08:56, mer. 21 Oct 2020: Bienvenue à Akashbro120 :-)
olinuxx, 14:03, mar. 20 Oct 2020: Bonjour et bienvenue à rico211 cool
calixtus06, 10:46, mar. 20 Oct 2020: Bienvenue à toi fran_studio :-)
minimoineau, 15:20, lun. 19 Oct 2020: Salut à tous, on aurait besoin d'aide pour faire tourner une Saffire pro 26 dans le forum [Lien] svp!
calixtus06, 20:40, sam. 17 Oct 2020: Bienvenu à Dan.p :-)
olinuxx, 19:34, sam. 17 Oct 2020: Bonjour et bienvenue à Dan.p cool
calixtus06, 23:00, ven. 16 Oct 2020: Bienvenue à MorganeH :-)
calixtus06, 09:56, jeu. 15 Oct 2020: Bienvenue à Michelk ! :-)