Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

3 - Le home-studio, les instruments et le DIY

> Forums de discussion > 3 - Le home-studio, les instruments et le DIY > [Résolu]Quelle pédale pour les loopers ?
Dernier post

[Résolu]Quelle pédale pour les loopers ?

Sasaki utilisateur non connecté
Salut !

Mon voisin m'a récemment donné une vieille pédale (K-411 footswitch avec prise jack) que j'ai branchée sur mon clavier midi (m-audio oxygen49 ancienne édition)

Image

Quand j'essaie de m'en servir pour enregistrer des boucles (testé avec freewheeling et sooper looper), il y a une latence horrible entre le moment où j'appuie sur la pédale et le début de l'enregistrement. C'est la même chose que j'enregistre de l'audio ou du midi.

Aucun problème avec tous les autres contrôleurs que j'utilise pour lancer des boucles, y compris le clavier sur lequel je branche la pédale.

Il semble donc qu'il y ait une latence midi. Ça existe ? Je veux dire, est-il possible que ce soit audible ?

Si oui, est-ce que ça sert à quelque chose d'acheter une pédale neuve ? Celle-ci est vraiment ancienne, mais l'électronique est tellement basique que je me demande si le problème ne pourrait pas venir du clavier, ou d'ailleurs.
Comment savoir ?

bda utilisateur non connecté France
Salut,
Est-ce que le clavier fonctionne bien, sans latence, sans la pédale?
Est-ce que tu peux essayer de déclencher freewheeling ou sooper looper avec un des boutons du M-Audio, toujours sans la pédale?

Si ça fonctionne bien, c'est que la pédale à un soucis. Sinon il faut peut être regarder du côté du PC...

La latence MIDI existe mais est tellement faible qu'on ne risque pas de l'entendre.

Sasaki utilisateur non connecté
Oui oui, tu penses bien que j'ai essayé, je l'ai mis dans le message d'ailleurs. Le clavier fonctionne très bien. Je me suis fait dernièrement un setup perso et je viens de m'amuser avec de nouvelles soundfonts. Aucune latence avec le tapis de danse non plus par exemple.

bda écrit :
La latence MIDI existe mais est tellement faible qu'on ne risque pas de l'entendre.


Voilà c'est ça que je me demandais.
Je me suis dit que la pédale en question étant branchée sur le clavier pouvait avoir un léger retard sur ce dernier, mais vu que j'ai la même chose avec ma guitare c'est pas ça.

Dernièrement je penche plutôt pour un problème de latence entre mon pied et le bouton : ce modèle de pédale fait appuyer la partie métallique du dessus sur un bouton en plastique à l'intérieur. Entre le moment où j'appuie mon pied et celui où le bouton est pressé, il y a un petit "gap".

Je crois que je vais aller de ce pas au magasin m'en acheter un modèle avec un bouton métallique, pour voir. Plus de news dans pas longtemps !

bda utilisateur non connecté France
Sinon un démontage de la pédale avec nettoyage des contacts (si l'inter peut s'ouvrir). Alcool isopropylique ou aérosol de nettoyant désoxydant pour contact électrique.

Sasaki utilisateur non connecté
Eh bien c'est ce que j'ai fait : en ouvrant la pédale, j'ai vu que le petit interrupteur plastique était du genre "un coup je reste en bas, un coup je reste en haut".
Quand j'appuie dessus avec le doigt pour un max de précision, je me rends compte que une fois sur deux la boucle est mauvaise au début, l'autre fois c'est la fin qui est mauvaise.
C'est donc dû à ce type de bouton : je crois en me documentant qu'il s'agit de différence entre "latching et non-latching switch" (https://www.thegearpage.net/board/index.php?threads/whats-the-difference-between-a-latching-and-nonlatching-footswitch.352222/ ), mais je comprends pas très bien.

Au magasin ils n'avaient que ce modèle de M-audio :
https://www.amazon.com/M-Audio-SP-1-controller-Synthesizers-Machines/dp/B00063678A/ref=sr_1_28?keywords=sustain+pedal+audio&qid=1580927699&sr=8-28

Sur la page ils indiquent "non-latching". Ça voudrait dire que c'est ça qu'il me faut ? On dirait même qu'on peut passer de l'un à l'autre. J'ai pensé qu'un bouton de ce style pourrait fonctionner, mais je ne sais pas trop.

PS : le vendeur non plus ne savait pas...

bda utilisateur non connecté France
Latching -> le bouton reste enclenché. 1 appuie = ON, 2 appuies = OFF. Ça fonctionne comme un interrupteur à bascule.
Non latching -> il ferme le circuit à chaque appuie. Circuit ouvert le reste du temps.

Dans ton cas c'est un non latching qu'il faut. La pédale M-Audio fait les deux via un inter.

Sasaki utilisateur non connecté
Super merci bda !

J'ai fait deux magasins spécialisés et je leur ai expliqué le problème du bouton bien en détails, ils étaient tous incapables de me dire si leurs pédales avaient un bouton à loquet ou pas...
Par contre ils étaient certains qu'il fallait acheter la pédale à 50 euros !

Maintenant que je sais exactement ce qu'il me faut je vais m'en dégotter une à moindre coût, puis transformer la mienne en double fonctionnalité, le gars du magasin d'électronique sait comment faire :-)

Je marque le sujet en résolu et change le titre pour plus de clarté.

bda utilisateur non connecté France
pas de quoi. Content pour toi :-)

jujudusud utilisateur non connecté France
Merci pour le Résolu,
Bravo pour la résolution.

:-)

Sasaki utilisateur non connecté
La pédale M-Audio SP1 fonctionne parfaitement, je viens de la tester ;-)

J'ajouterais un tuto électronique quand j'aurais modifié l'autre.

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 21:29, mer. 22 Sep 2021: Bonjour et bienvenue à tezere cool
funroad34, 15:50, lun. 20 Sep 2021: c est surtout lors de la connection que ça rame sinon c 'est correct niveau timming a l'ouverture des pages..
funroad34, 15:43, lun. 20 Sep 2021: slt Oui patience et perseverence...
Houston4444, 11:17, lun. 20 Sep 2021: Ici on apprend la patience, bientôt la cafetière aura terminé sa mission avant que la page soit chargée...
sub26nico, 17:50, dim. 19 Sep 2021: pas de souci ici
funroad34, 14:14, dim. 19 Sep 2021: Bonjour idem chez moi
Geis007, 18:03, sam. 18 Sep 2021: binjch, c'est très lent, en effet !
binjch, 22:51, ven. 17 Sep 2021: Salut c'est hyper lent chez tout le monde là? Ou c'est moi qui ai un problème?
olinuxx, 18:46, jeu. 16 Sep 2021: Bonjour et bienvenue à pierre2 cool
zicstef, 22:40, mer. 15 Sep 2021: Hello, il y a bien longtemps que je n'ai pas eu la joie de passer. Découvert au détour d'un surf: /
olinuxx, 18:30, lun. 13 Sep 2021: [INFO] nouveau compte Diaspora pour linuxmao : [Lien] Venez nous y rejoindre cool
Samuel, 02:44, dim. 12 Sep 2021: [Lien] C'est la video de présentation du futur de VCV RACK, un synthé modulaire