Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

5 - Les serveurs son : Jack, PulseAudio et autres...

Dernier post

pas de son sur Librazik

Cernunos utilisateur non connecté
Bonjour à tous,

avant de commencer, je dois vous préciser que, si je pratiques GNUlinux depuis quelques temps, la MAO c'est tout nouveau pour moi.

Je viens donc d'adapter ma debian stetch en Librazik comme indiqué dans la doc de librazik . L'installation semble bien se dérouler mais je n'ai pas de son.

Je pense avoir déceler mon erreur mais je suis incapable de la corriger. En effet, il est écrit dans la doc
Citation :
Il vous sera peut être ceci :

“Configuration de jackd2 [] Faut-il activer la gestion des priorités de processus en temps réel ?”
Cochez alors la case puis cliquer sur “Suivant”


Hors, voulant aller trop vite, je n'ai pas coché cette case :-(

Comment puis-je rattraper cette erreur sans réinstaller ma debian ?

Merci pour votre aide et au plaisir de contribuer...

bda utilisateur non connecté France
Bonjour,

De mémoire (je n'ai pas de Debian sous la main), il faut lancer ce qui suit dans un terminal:
sudo dpkg-reconfigure jackd2


Mais ce n'est pas lié au fait qu'il n'y ait pas de son. Pour ça il faut regarder dans le mixer si la sortie n'est pas muette par exemple ou si le volume n'est pas au minimum.
Peux-tu nous donner le retour de la commande "aplay -l" pour commencer?

Cernunos utilisateur non connecté
Ok bda

aplay -l
**** Liste des Périphériques Matériels PLAYBACK ****
carte 0: PCH [HDA Intel PCH], périphérique 0: ALC269VC Analog [ALC269VC Analog]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 0: PCH [HDA Intel PCH], périphérique 3: HDMI 0 [HDMI 0]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0


Pour pus de précision, je suis allé un peu vite hier, il était tard. J'ai bien du son, ce sont mes fichiers midi qui ne sortent pas de son avec "Drumstick MIDI Player" mais c'est un autre problème, on verra après.

Le souci ici c'est que le contrôleur que j'ai dans la zone de notification,me permettant d'avoir aux réglages des input/output que je connais ne fonctionne pas : "No connected to the PulseAudio server".

Je ne sais pas si ça a une incidence mais c'est une debian facile

Merci bda.

bda utilisateur non connecté France
Il faut probablement installer ça .
Je n'en sait pas plus, je n'utilise pas pulseaudio...

olinuxx utilisateur non connecté France
Tu n'as pas donné de nouvelles @Cernunos, en as-tu ?

Cernunos utilisateur non connecté
Désolé, je suis pas mal pris sur autre chose...

Le paquet pulseaudio-module-jack est déjà installé.

Je suis ouvert pour utiliser autre chose que pulseaudio...

Merci pour votre aide !

Cernunos utilisateur non connecté
Je relance ce sujet. Je suis repartie de 0 avec une install à partir de l'iso et tout marche nickel.
Hors cette installation étant pour ma femme, prof de musique, j'ai voulu installer le bureau qu'elle connaissait, XFCE et c'est là que ça coince, pas possible d'utiliser Pulse-audio et de régler les volumes sonores. C'est embêtant pour une distrib qui est censé servir à faire du son :-(

Je vois donc 2 solutions :
- la première qui ne m'enchante pas est de me former et de former ma femme sur MATE (l'environnement de base de librazik), retrouver les outils qu'elle connait...
- le seconde est de trouver une solution pour faire cohabiter et surtout fonctionner un logiciel qui permet de régler les volumes, compatible avec XFCE. J'ai pas fouillé le sujet mais je sens que ce n'est pas simple...

Que feriez-vous à ma place ? Avez-vous des solutions à me proposer ? Des informations que j'aurai pas...

Merci énormément pour votre aide.
Cernunos

jujudusud utilisateur non connecté France
A ta place, je laisserai libraZiK avec Mate.
L'autre solution n'est pas envisageable car pour l'instant LibraZiK n'est prévue que pour utiliser Mate (bureau aussi leger que XFCE ...).

olinuxx utilisateur non connecté France
Plus précisément, LibraZiK 2 est fabriquée pour utiliser MATE. Si tu installes MATE, tu verras que ça n'est pas très différent de Xfce. Donc je te conseille ça.

Ceci dit, c'est probablement possible d'utiliser Xfce avec, mais il va te falloir mettre les mains dans le cambouis.

Cernunos utilisateur non connecté
Merci Juju et Olinuxx. Je pense que je vais faire ça oui.
D'autres avis ?

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

sub26nico, 09:25, mar. 15 Jun 2021: Bonjour et bienvenue à Hexaal :-)
Ubuntu_Studio_User, 02:29, lun. 14 Jun 2021: Salut à tous...
allany, 12:12, sam. 12 Jun 2021: @tourneriff : merci pour le signalement, c'est fait !
tourneriff, 07:52, sam. 12 Jun 2021: Bonjour à tous ☺ ! Avis aux modos : pourrait-on voir la "joute 16" en cours à l'accueil du site plutôt que l'antique "joute 15"
sub26nico, 14:56, jeu. 10 Jun 2021: Salut et bienvenue à jamesonmount, freerawsound et Loop :-)
ycollet, 10:28, mer. 09 Jun 2021: Cool, un revival de rakarrak ! [Lien]
sub26nico, 22:08, lun. 07 Jun 2021: Bonjour et bienvenue à ArchLinux59, Djobi et gakgakgak :-)
olof, 09:27, lun. 07 Jun 2021: ardour 6.7 build tourne chez moi, mais pas le package 6.6
allany, 14:46, dim. 06 Jun 2021: @r1 : t'as raison : trop c'est trop, ça sature du goulot !
r1, 22:54, sam. 05 Jun 2021: Mon cerveau a bobo à force de faire le gogo sur l'annonce de l'édito !
allany, 11:49, sam. 05 Jun 2021: Z'ont encore abattu un sacré boulot, les poulbots de l'édito ! [Lien]
ycollet, 20:37, ven. 04 Jun 2021: Un article intéressant sur un truc à venir sur USB audio: [Lien]