Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

3 - Forum dédié Ardour

> Forums de discussion > 3 - Forum dédié Ardour > Panoramique absent [Résolu]
Dernier post
Page : 1/2   -   Aller directement à la page : 1  2 

Panoramique absent [Résolu]

vincent38 utilisateur non connecté
Bonjour,

Ardour V=5.11.0

Je ne comprends pas le fonctionnement du pan ou alors, il y a un problème :
Quand j'enregistre une piste audio (bien créée en stéréo (!), à l'écoute de cette piste, si je déplace le curseur vers "G" ou vers "D", je n'arrive pas à faire passer le son du HP "G" au HP "D" ; que je bascule le curseur Pan en "Equal Power Stereo" ou en mode "Stereo Balance". Ça coupe tout le son à D et normal à G.

Une idée de doc ou de solution ? Merci à vous.

Vincent38

Geis007 utilisateur non connecté France
Salut Vincent,
Je n'utilise pas Ardour, mais fais quelques enregistrements audio avec Rosegarden...
Tu dis avoir créé une piste stéréo. Ta source est bien stéréo ? Si c'est un micro, une guitare... c'est mono. Si tu créé une piste stéréo, Ardour attend 2 entrées (gauche et droite). Il en reçoit une, il la met à gauche, et la deuxième... reste vide. D'où tes problèmes après lorsque tu veux déplacer ta piste plus à droite.
Ne vaudrait-il pas mieux enregistrer une piste mono, puis la placer dans l'espace stéréo du mix ?

vincent38 utilisateur non connecté
Merci pour cette première réponse rapide :

1) Je rentre ma guitare (mono) sur ma carte son (capture_1).
2) Je crée dans Ardour une piste *stéréo* "guitare".
3) Dans QJackCtl, j'envoie la sortie de capture_1 (mono)sur chacune des entrées guitare/audio_in 1 et guitare/audio_in 2. J'obtiens un signal stéréo avec 2 signaux identiques (à D et à G).
4) Pendant l'enregistrement, je vois bien les 2 graphiques s'enregistrer.

5) À l'écoute, le curseur du pan étant mis en mode "stereo balance", il ne sert que de potentiomètre (du "plus fort" vers la gauche à "plus de son" vers la droite), le panoramique restant centré...

Si je quitte ce mode "stereo balance" en état "décentré" (30/70%), alors, le mode "Equal Power Stéréo" a une latitude de manœuvre mais agit de la même manière, sur le volume général mais pas sur le panoramique.

Je ne peux jamais mettre le son "plus à gauche ou plus à droite".

Est-ce plus clair ? Je ne dois pas savoir me servir du pan ...?

Geis007 utilisateur non connecté France
Ok, donc tu n'as pas un canal stéréo vide, mais les deux canaux identiques.
Dans ardour, est-ce qu'une piste mono, tu peux la "panoramiser" dans le mix stéréo ?
Si oui, tu enregistres ta guitare en mono, puisqu'elle est mono.
Au mixage (il y a je crois une table de mixage dans ardour), tu places cette piste plus à gauche ou plus à droite.

Essaie de voir si ça marche avec une guitare en mono...

vincent38 utilisateur non connecté
> Message :
> --------------------------
> Dans ardour, est-ce qu'une piste mono, tu peux la "panoramiser" dans le mix stéréo ?

C'est justement ce que je n'arrive toujours pas à faire (*).

> Si oui, tu enregistres ta guitare en mono, puisqu'elle est mono.
> Au mixage (il y a je crois une table de mixage dans ardour), tu places cette piste plus à gauche ou plus à droite.

C'est le test que j'ai fait ce matin : enregistrement sur une piste audio *créée en mono*. Le résultat (*) est le même : le "potard" horizontal n'agit que sur le volume et pas sur le pan...


> Essaie de voir si ça marche avec une guitare en mono...

Vu : ça ne marche pas.

Une Doc ??? Une "RTFM" ?

sub26nico utilisateur non connecté France
vincent38, peux tu faire une capture d'écran de la vue arrangement de ton projet Ardour stp ?
Et peut être aussi, mettre ton projet Ardour en ligne que je puisse le charger chez moi pour voir ce qu'il se passe...
Autre piste, as tu inséré des greffons sur ta piste ?

vincent38 utilisateur non connecté
Je cherche comment attacher un fichier à mon post...
et comment mettre un projet test en ligne...

sub26nico utilisateur non connecté France
Citation :
Je cherche comment attacher un fichier à mon post...


En utilisant la boîte à image comme ci dessous

Image

Citation :
et comment mettre un projet test en ligne...

Tu peux utiliser un service comme framadrop.org et coller ici le lien

vincent38 utilisateur non connecté
Je teste comment attacher un fichier à mon post...

Image

Image

Je teste comment attacher un projet à mon post ?

vincent38 utilisateur non connecté
Un projet test, 2 guitares en mono dont une avec plugin réverb.
Je ne trouve pas :-( comment envoyer ce fichier test (300Mo).

vincent38 utilisateur non connecté
Merci beaucoup de votre aide ! Normalement, le petit projet test
(2 guitares en mono dont une avec plugin réverb) est ici :


https://covid19.framadrop.org/r/LRe2AHQak8#JWc7nMj02LPCqJ7caR4EWn3VSlknBKeFfuo2Brg9RPo=

Je pars 20min pour une petite sieste, l'informatique m'épuise, et je constate prostré tout ce temps passé sans pratiquer la "vraie musique"
(est-ce que les trolls sont réservés au vendredi, ici ?) ;-))

Vincent38

sub26nico utilisateur non connecté France
Je viens de récupérer ton projet, et tout va bien, la panoramique fonctionne si je bascule les pistes d'un côté ou de l'autre. Je ne comprends pas ce qui ne marche pas chez toi. Ton système d'écoute est bien stéréo ?

sub26nico utilisateur non connecté France
La preuve en image que tout fonctionne au niveau d'Ardour
vidéo YT

vincent38 utilisateur non connecté
Merci pour le temps que tu passes pour moi Nico.

Mais je ne comprends pas ta réponse. La vidéo semble au contraire prouver la pane.

-> à part entre t1=0':32 et t2=0':59
ou c'est la piste violette qui est en "Solo" et la piste rose qui est sélectionnée pour le pan (à gauche) (donc l'action sur le fader horizontal du pan n'a pas d'action sur le son (!)

-> à tous les autres moments, l'action vers la droite sur le curseur pan coupe le son sur les 2 sorties (G et D) et l'action vers la gauche sur le curseur pan monte le son sur les 2 sorties (G et D).

Vrai sur la fenêtre d'édition autant que sur la console de mixage.

Question :
Est-ce le comportement normal d'un panoramique ?

sub26nico utilisateur non connecté France
Le passage que tu cites entre t1=0':32 et t2=0':59, montre que je cherche à déplacer le bouton de pan sur une piste rendue muette (c'est moi qui bogue) redface
sinon, il me semble que cela montre bien que quand une piste est sélectionnée, la panoramique se déplace bien en fonction du réglage du bouton.

Citation :
à tous les autres moments, l'action vers la droite sur le curseur pan coupe le son sur les 2 sorties

J'ai bien le son à doite moi, donc je pense que tes sorties d'Ardour sont uniquement connectées à ta sortie left ou 1. Le problème semble venir de tes connexions d'Ardour ou de ton matériel.

vincent38 utilisateur non connecté
Grâce à la vidéo de sub26nico, je commence à comprendre que le problème ne vient pas d'Ardour :

la même vidéo fonctionne (bonne stéréo) sur l'ordinateur de mon fils, pas sur le mien.

Je test :
https://www.youtube.com/watch?v=6TWJaFD6R2s
et je constate que :

-> signal gauche, j'entends sur les 2 sorties (en mono).
-> signal droite, je n'entends rien.

Ma carter son est une :
M-AUDIO Fast Trac C600

J'ai
- une sortie (stéréo) vers 2 consoles amplifiées ADAM A5X
- une sortie (stéréo) vers 1 ampli Onkio

Ces 3 amplis fonctionnent.
Ça doit venir de ma carte son (bloquée en mono ou juste sortie Gauche en Stéréo ???).

Je teste avec alsamixer (le routage est complexe).

A+ je donne des nouvelles dès que possible.

vincent38 utilisateur non connecté
Puisque j'ai le même problème avec FireFox, c'est plus un problème QJackCTL ou ma carte son plutôt que des paramètres Ardour ???

Logique ou je fatigue ?

sub26nico utilisateur non connecté France
Je pense que le problème vient soit de la configuration de Jack, soit de la carte son.
Peux tu ré-expliquer précisément comment ton matériel est configuré/connecté stp ?

vincent38 utilisateur non connecté

Carte son M-AUDIO C600
Image

Entrée 1 (capture 1 dans Ardour) : j'ai un micro alim fantome pour la piste "guitare-micro"

Entrée 2 (capture 2 dans Ardour) : j'ai un jack qui vient de la guitare pour la piste "guitare-piezzo"

Sortie 1 & 2 pour le canal A de sortie vers un ampli Hi-Fi
Sortie 3 & 4 pour le canal B de sortie vers deux consoles chacune amplifiée (ADAM A5X).

sub26nico utilisateur non connecté France

C'est quand tu utilises la canal A que tu n'as le son que à gauche ?
Peux tu mettre une capture d'écran du graphe de connexion de Qjack stp ?

As tu utilisé la carte et son logiciel de contrôle sur autre OS avant ?
Car je vois que le logiciel permet plein de chose, et je me dis que tu as peut être
changer la panoramique dans le logiciel de contrôle et que cette configuration est enregistrée dans la carte. Si tu as encore un OS (Windows ou Mac) qui permet de lancer le logiciel de contrôle, ça peut être intéressant de vérifier que tout est ok de ce côté là.

Page : 1/2  [Suivant]
1  2 
Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

sub26nico, 09:25, mar. 15 Jun 2021: Bonjour et bienvenue à Hexaal :-)
Ubuntu_Studio_User, 02:29, lun. 14 Jun 2021: Salut à tous...
allany, 12:12, sam. 12 Jun 2021: @tourneriff : merci pour le signalement, c'est fait !
tourneriff, 07:52, sam. 12 Jun 2021: Bonjour à tous ☺ ! Avis aux modos : pourrait-on voir la "joute 16" en cours à l'accueil du site plutôt que l'antique "joute 15"
sub26nico, 14:56, jeu. 10 Jun 2021: Salut et bienvenue à jamesonmount, freerawsound et Loop :-)
ycollet, 10:28, mer. 09 Jun 2021: Cool, un revival de rakarrak ! [Lien]
sub26nico, 22:08, lun. 07 Jun 2021: Bonjour et bienvenue à ArchLinux59, Djobi et gakgakgak :-)
olof, 09:27, lun. 07 Jun 2021: ardour 6.7 build tourne chez moi, mais pas le package 6.6
allany, 14:46, dim. 06 Jun 2021: @r1 : t'as raison : trop c'est trop, ça sature du goulot !
r1, 22:54, sam. 05 Jun 2021: Mon cerveau a bobo à force de faire le gogo sur l'annonce de l'édito !
allany, 11:49, sam. 05 Jun 2021: Z'ont encore abattu un sacré boulot, les poulbots de l'édito ! [Lien]
ycollet, 20:37, ven. 04 Jun 2021: Un article intéressant sur un truc à venir sur USB audio: [Lien]