Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

1 - Le matériel et les pilotes ALSA, FFADO, ...

> Forums de discussion > 1 - Le matériel et les pilotes ALSA, FFADO, ... > [RESOLU] PRESONUS 1824, Xruns et blocage soudain
Dernier post

[RESOLU] PRESONUS 1824, Xruns et blocage soudain

lapin26 utilisateur non connecté
Bonjour à tous(tes)

J'utilise une Carte PRESONUS 1824 depuis 3-4 ans sous Debian 10 avec Ardour, Hydrogen et autres sans aucun problème.
Je précise que je suis en Noyau RT, et que j'ai bien fait le PAM

J’enregistre en général des guitares sur backing track dans ardour..

depuis 5 jours, d'un coup, et sans raison apparente, la carte génère des xruns (visible dans la fenêtre messages de Qjackctl) qui bloquent littéralement le son, ou génère une bouillie inaudible.
Je suis obligé de l'éteindre, de la relancer, parfois elle "repart", parfois non...

j'ai des réglages de Buffer et de période assez basique (256, 2 ou 3, latence 17 ms) qui n'ont posé aucun problème jusqu'ici.
J'ai tenté de les augmenter (donc aussi la latence) jusqu'à 32 ms (!) pour tester, sans résultat.

En revanche, je teste depuis hier ma vieille Audiobox USB (2 E/S) de 1920 qui fonctionne visiblement sans problème.

Quelqu'un aurait il une idée ? pour partager ma détresse...

Enfin....une carte USB de 3 ans d'âge....décédée ??
F..CK !

Merci de votre aide, bien la bonne journée.

lapin26 utilisateur non connecté
J'ajoute ce que me renvoi la fenêtre de statut de JACK :

Sun Jun  7 13:20:52 2020: Starting jack server...
Sun Jun  7 13:20:52 2020: JACK server starting in realtime mode with priority 10
Sun Jun  7 13:20:52 2020: self-connect-mode is "Don't restrict self connect requests"
Sun Jun  7 13:20:52 2020: Acquired audio card Audio3
Sun Jun  7 13:20:52 2020: creating alsa driver ... hw:S1824,0|hw:S1824,0|256|2|44100|0|0|nomon|swmeter|-|32bit
Sun Jun  7 13:20:52 2020: configuring for 44100Hz, period = 256 frames (5.8 ms), buffer = 2 periods
Sun Jun  7 13:20:52 2020: ALSA: final selected sample format for capture: 32bit integer little-endian
Sun Jun  7 13:20:52 2020: ALSA: use 2 periods for capture
Sun Jun  7 13:20:52 2020: ERROR: ALSA: cannot set hardware parameters for capture
Sun Jun  7 13:20:52 2020: ERROR: ALSA: cannot configure capture channel
Sun Jun  7 13:20:52 2020: Released audio card Audio3
Sun Jun  7 13:20:52 2020: ERROR: Cannot initialize driver
Sun Jun  7 13:20:52 2020: ERROR: JackServer::Open failed with -1
Sun Jun  7 13:20:52 2020: ERROR: Failed to open server
Sun Jun  7 13:20:53 2020: Saving settings to "/home/herve/.config/jack/conf.xml" ...
13:20:59.657 Impossible de connecter le serveur JACK comme client. - L'opération a échoué. - Incapable de se connecter au serveur. Veuillez consulter la fenêtre des messages pour plus d'informations.


et les écrans de paramètre de JACK :

/home/herve/Bureau/CAPTURE JACK 1.png

/home/herve/Bureau/Capture jack2.png

olinuxx utilisateur non connecté France
Il manque les captures d'écran :
Note modération : merci de poster les captures d'écran directement dans les messages comme expliqué dans la page concernant les forums du manuel du site. Cela permet de garder une meilleure compréhension du fil lorsque les liens ne sont plus disponibles après quelques temps.


bda utilisateur non connecté France
Bonjour, perso j'essaierai de changer de câble USB ou d'ajouter un concentrateur alimenté.
La moindre faiblesse d'alimentation (dont un câble légèrement coupé) peut engendre tout un tas de problèmes étranges.

lapin26 utilisateur non connecté
Merci Olinux pour les images, je les charges à la suite (manque de pratique du Forum)

BDA : merci pour l'idée, j'avais testé déjà plusieurs câbles + concentrateur (j'ai ça...)

sans résultat.

j'ai lancé un ticket chez Presonus (on sait jamais) car la carte n'est plus non plus reconnue par mon vieux McBook blanc de 2009 (certes préhistorique, mais upgradé en El capitan avec un DD SSD ce qui lui avait rendu une jeunesse et me permettait de mettre à jour le firmware de la carte...)

voici les images :

Image

Image

bda utilisateur non connecté France
Ça sent la panne!
Réparable ou non, à voir. Parfois un simple connecteur USB un peu fatigué ou oxydé peut provoquer ça.
Ça peut valoir la peine d'essayer. Soi-même suivant les compétences ou via un fabloab ou repaircafe par exemple.

lapin26 utilisateur non connecté
J'update pour alimenter la réflexion et ma crainte en effet d'une panne :

j'ai réussi a faire reconnaître la carte par mon macbook (pourquoi et comment mieux que la fois d'avant...aucune idée..)

Mais il semble que la "connexion" ne tienne pas.

Je cherche à mettre le firmware à Jour et au bout d'un moment l'utilitaire "universal control" me dit :
"impossible de se connecter à l'appareil"...

Misère....

olinuxx utilisateur non connecté France
Des nouvelles ici ?

lapin26 utilisateur non connecté

La carte est partie en SAV chez ALGAM (distributeur PRESONUS, ex GAFFAREL, à côté de Nantes) depuis maintenant 2 semaines et demi...

Je devrais avoir des news sous 48H.

les contacts SAV sont de bonnes qualité (échange direct par mail avec un technicien)

on va voir sur la résolution de la panne, mais la carte est encore sous garantie...

ces petites infos sur ce prestataire qui peuvent être utile pour d'autres en SAV...

Je mettrais RESOLU en fonction des retours..et surtout si j'obtiens une explication technique je la partagerais !

olinuxx utilisateur non connecté France
ok, tiens nous au jus.

lapin26 utilisateur non connecté
Salut a tous

Je mets un résolu sur ce fil car :

-la carte 1824 était chez ALGAM depuis Juillet

-ils ont identifié que la carte mère était HS (ehhh ouais !!! c'est possible !!) et ont demandé la pièce chez le fabriquant (japon)

-ils m'ont envoyés une 1824c de démonstration (mais comme neuve) en attendant

-cette semaine, info qu'il est impossible de réparer la 1824 (pièce non suivie car modèle upgradé etc..) donc ils m'ont laissé la 1824c en remplacement...

ces détails n'expliquent pas la panne (plutôt rare dans cette marque) mais pour indiquer que le SAV d'ALGAM (ex GAFFAREL que les moins de 20 ans...etc..) c'est bien passé malgré le temps que ça a pris et qu'ils m'ont trouvé une solution de transit....

espérons que ma nouvelle 1824c n'est pas "cas contact"...enfin j'me comprends.....
bien la bonne soirée

olinuxx utilisateur non connecté France
Chouette de faire suivre es infos.
Du coup, cette "1824c" fonctionne sous Debian 10 ?

lapin26 utilisateur non connecté
La 1824c fonctionne parfaitement sous debian10, reconnue immédiatement.

Je ne vois (ni n'entends) aucune différence avec la 1824 (mais je ne suis pas un professionnel..), hormis l'USBc et la couleur noire !

Je suis sous ARDOUR 5.12 et c'est nickel pour mon utilisation de home studiste.

j'ai lu plusieurs posts sur forums dédiés qui expliquent qu'il n'y a aucune différence technique ni upgrade (d'ailleurs en comparant les caractéristiques techniques on voit bien que c'est tout pareil...) et qu'il ne s'agissait que de permettre un meilleure compatibilité avec les utilisateurs MACbook pro...(pour l'USB...C...)
Bref encore un coup de marketing...

du coup je pourrais amender la page matériel que j'avais faite pour la 1824..et lui rajouter juste "et 1824c"...

olinuxx utilisateur non connecté France
OK, merci pour le retour.
Puisque c'est une interface USB, copie ici le résultat d'un lsusb.

lapin26 écrit :
du coup je pourrais amender la page matériel que j'avais faite pour la 1824..et lui rajouter juste "et 1824c"...


Bonne idée de mettre une ligne dans la page en disant que c'est pareil pour la version 1824c.

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 17:20, lun. 18 Oct 2021: Bonjour et bienvenue à white-wolf cool
olinuxx, 16:23, sam. 16 Oct 2021: Bonjour et bienvenue à didremi, TiFred et à Cecile43 cool
bluedid29, 12:40, dim. 10 Oct 2021: A titre d'info, test interface audio Audient Di14 en cours sur Debian, Ubuntu... ...pour l'instant, que du bon ;-) Je tiens au courant pour plus de précisions dès que que possible...
bluedid29, 12:38, dim. 10 Oct 2021: Merci pour l'édito et bon dimanche sous le soleil :-)
sub26nico, 22:05, mer. 06 Oct 2021: Bien joué les potos, qu'il est bien, qu'il est beau l'édito !
r1, 15:33, mer. 06 Oct 2021: Les rhinos comme les chameaux, tous sont accros à l'édito !
allany, 09:06, mer. 06 Oct 2021: Pas besoin d'otorhino, c'est juste l'édito ! [Lien]
olinuxx, 20:38, mar. 05 Oct 2021: Bonjour et bienvenue à Turtlebass6 et à FalCT60 cool
sub26nico, 23:39, lun. 04 Oct 2021: Bonjour et bienvenue à clem.radio et Scaviner56 :-)
sub26nico, 22:00, ven. 01 Oct 2021: funroad34, en éditant le titre. Dans l'encart de modération il y a un lien qui l'explique.
funroad34, 08:58, ven. 01 Oct 2021: Bonjour comment on marque un sujet resolu ?
Samuel, 17:55, jeu. 30 Sep 2021: LMMS 1.3 alpha commence à supporter les greffons LV2. ça c'est de la bonne nouvelle