Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

3 - Le site : philosophie, organisation, problèmes...

Dernier post
Page : 3/6   -   Aller directement à la page : 1  2  3  4  5  6 

[FAIT] LinuxMAO v12.2

pianolivier utilisateur non connecté France
Coucou !

Changement de version majeure pour le CMS qui propulse LinuxMAO.
Nous avons mis le site à jour avec Gilles et Olinuxx, quelques nouvelles fonctionnalités sont apparues ! Allez voir du coté des tableaux par exemple...
Reste à voir aussi ou on en est avec les bugs, analyse à venir.

En attendant, voici une todo list (à compléter) de quelques petits ratés à corriger :
  • logos bas de page (corrigé)
  • doublons utilisateurs en ligne
  • flèches menu (corrigé)
  • infos utilisateur en dehors de la page (corrigé)
  • image background boites de navigation (corrigé)
  • marges titre boites de navigation (corrigé)
  • icone lien externe (corrigé)
  • des images qui se superposent au texte dans les menus (corrigé)
  • les modérateurs ne peuvent plus fermer les fils de discussion (corrigé)
  • la liste des utilisateurs (tiki-list_users.php) ne fonctionne pas (voir ici et  ) (corrigé)
  • étoiles utilisateur invisibles (feature)
  • mouseover affichage décallé (corrigé)
  • messages perso ? (corrigé)
  • les images des boites "Nouveau sur linuxMAO ? Par ici !..." et "Dernières créations" ont disparues. (corrigé)
  • deplacement de lien dans une structure
  • anciennes url hs (corrigé)
  • trad div commentaires de pages wiki (corrigé)
  • alias dupliqués ?
  • images des alias de plugins (corrigé)
  • certaines images-avatar ont disparues
  • encadré "Ce fil de discussion est verrouillé, si besoin de le ré-ouvrir merci de contacter un modérateur". (corrigé)
  • info-bulle décallées (corrigé)

oliv'

edit post mis à jour le 04/09/14 (olinuxx)

olinuxx utilisateur non connecté France
Pareil avec une ubuntu 12.04 / Firefox 16, je peux voir la page en anonyme.

Salut Olinuxx

Oui je peux voir la page pas de problème mais si je vais tout en bas et que je veux faire défiler les pages pour aller à la page 2, bin, y'a un blème la page suivante ne s'affiche pas :

Image


[PS] alors qu'elle s'affiche si je suis connecté ...

olinuxx utilisateur non connecté France
Je confirme du coup
Un chouilla plus loin dans l'étrangeté :
  1. (étant loggué), allez sur la page numéro 3 (par exemple)
  2. se déconnecter
  3. revenir une page en arrière avec son butineur (puisque vous avez été redirigé vers la page d'accueil)
-> on est toujours sur la page numéro 3 et pas moyen d'accéder sur les autres pages. Meme avec un rafraichissement du navigateur (Ctrl - F5)

Olivier

Décidément :

Voici un autre bug repéré à l'instant :
Moteur de recherche du site, saisir "LMMS" puis faite "aller à " je me retrouve sur cette page: tiki-listpages.php?find=LMMS&go=Aller+à :/

[PS 1] Erreur ça le fait pour toute les pages ...
[PS 2] Le problème semble aléatoire je vien de chercher deux page comme ZynAddSubFX et linuxsampler sans problème. (Bizarre eek )

olinuxx utilisateur non connecté France
Salut utilisateur_anonyme, oui, le moteur de recherche a ce comportement lorsque tu saisis au clavier un texte dans la boite de recherche et que tu ne prends pas le temps de sélectionner une page dans la liste déroulante mais que, soit tu cliques sur "allez à" directement, soit tu presses "entrée".
a+
Olivier

Hello

Je t'assure que j'ai pris le temps de sélectionner les pages avant de faire "Aller à" olinuxx.
Tu sais ce moteur de recherche c'est moi même qui l'ai mis en place ;).

olinuxx utilisateur non connecté France
Bizarre. Ici, ce comportement que tu décris n'existe que lorsque je ne "choisis pas" une page dans la liste déroulante. Par curiosité, as-tu essayé sur plusieurs systemes ? Et aussi, obtiens-tu le meme comportement de la recherche en "anonyme" et "registered" ?
a+
Olivier

Heu j'ai le cas en anonyme et connecté juste sur debian iceweasel . Ayant eut le cas une fois je l'a refait sur la même page résultat identique puis je l'ai fait avec ardour et selection ardour2 idem ensuite tut est rentré dans l'ordre je n'ai pas compris pourquoi c'est la première fois que ça m'arrive

Par contre je vient de repérer un autre truc à l'instant je vérifie ça et je repasse de suite ...

Alors voilà je suivais ce fil que tu viens de verrouiller jusque là tout est normal par contre je devrais pouvoir avoir accès aux Image et Image cela même si le sujet est verrouillé de sorte à pouvoir "se désabonner" du suivit de cette discussion...

Bonne question tu devrais pouvoir vérifier ça chez toi je pense.
Mais normalement tu dois pouvoir désactiver le suivit puisque la fonction est dans le gabarit ...
C'est juste que la ligne liée est mal placée et qui fait qu'on y accède pas une fois que le fil verrouillé ...

olinuxx utilisateur non connecté France
Non, j'ai plus de 9.X chez moi. Je te demandais a tout hasard car la période 9.x n'est pas la période a laquelle j'ai été le plus actif sur linuxmao.
Pour moi, j'ai l'impression que ca n'a pas changé et que c'était déja comme ca depuis les version 9.x.

Tout a fait d'accord avec le reste, la ligne dans le gabarit est mal placée. Ceci dit, un fil étant fermé, le fait qu'on le suive ou pas ne fait pas vraiment de différence car il n'y aura plus rien a suivre... vu qu'il est fermé.

a+
Olivier

olinuxx utilisateur non connecté France
@utilisateur_anonyme : tu peux retester le bogue du tiki-user_information.php s'il te plaît ? Je viens d'essayer (y compris avec mon utilisateur 'registered') et il n'y a pas de page blanche pour moi. Tout fonctionne bien.

olinuxx utilisateur non connecté France
Autre bogue : dans les fils de discussion fermés, le lien vers les modératuers dans l'encadré "Ce fil de discussion est verrouillé, si besoin de le ré-ouvrir merci de contacter un modérateur" pointe vers la page Admin forum qui est une page avec des droits réservés pour les admins. Elle devrait pointer vers la page Administration du manuel du site.

(message initial mis à jour)

olinuxx utilisateur non connecté France
(ce dernier est corrigé)

Hello

Citation :
@utilisateur_anonyme : tu peux retester le bogue du tiki-user_information.php s'il te plaît ? Je viens d'essayer (y compris avec mon utilisateur 'registered') et il n'y a pas de page blanche pour moi. Tout fonctionne bien.


Tu parle du bug avec les messages ? Je sais j'ai donné une piste à suivre (du moins j'ai fait une suggestion qui a été prise à compte par pianolivier) et ça a fonctionner.

Citation :
le mer. 06 Aug 2014
(mono-log:in)
@ la question des messages perso je regarderai ceci: /templates/styles/mao/mail/messu_message_notification.tpl.
Je le renommerai+ purge des caches et je testerai le truc voir si ça a ou pas une incidence.
Et si ça en a une alors je réécrirait le gabarit pour qu'il puisse s'ajuster à mes besoins...
(mono-log:out)


Citation :
Autre bogue : dans les fils de discussion fermés,...

Mais bon du moment que ça aboutit sans faire un jeu de piste c'est le principal ...

Bin non elle est lecture pour les registered (enfin je crois ? )

Citation :
Tout a fait d'accord avec le reste, la ligne dans le gabarit est mal placée. Ceci dit, un fil étant fermé, le fait qu'on le suive ou pas ne fait pas vraiment de différence car il n'y aura plus rien a suivre... vu qu'il est fermé.

Sauf qu'il y a toujours la possibilité de ré-ouvrir un fil et donc de recevoir une notife mais bon c'est peut être du pinaillage ..

olinuxx utilisateur non connecté France
1) OK, c'est simplement que vu qu'il n'y avait pas vraiment d'explication, j'ai cru qu'il s'agissait d'une page blanche lorsque tu essayais de voir des informations utilisateurs (dl4276).

2) Non elle est en lecture pour tout le monde. C'est pour ca que c'est une correction de bogue. Avant ça aboutissait sur un "vous n'avez pas les droits nécessaires..." et maintenant, ça aboutit sur une page ou un utilisateur peut trouver à qui s'addresser s'il a besoin de réouvrir une page

3) En tout cas, ça n'a pas ma priorité pour l'instant.

Merci d'avoir pris le temps.

Ha ok pour le point 2

Pour le point 1 non en fait quand tu allais écrire un message ou depuis un profil utilisateur "envoyez moi un message" (Écrire à ce membre) le message était bien saisi on pouvait le recevoir ici sur le site mais pas dans notre boite perso et le messu_compose.php finissait en page blanche et je me suis souvenu avoir fait les Modifications n°22 et 23 donc je me suis dit que le problème pouvait venir de ce fichier ;) ...

Voilà!

Citation :
nouveau bogue repéré : les images des plugins d'alias ne s'affiche pas. Exemple Les nouvelles.
(c'est ajouté dans la liste)


Sûrement dû à un petit oubli lors de l'upgrade il faudrait rapatrier ou refaire le link vers le bon répertoire.
Sinon revoir les plugin et reprendre le chemin des img de tiki.

Nouveau bug repéré à l'instant

D'ailleurs est il toujours utile de les remonter ?
Bon allez! Je le fait quand même.

Connecté à l'instant je ferme mon navigateur par inadvertance je le rouvre je vois que je suis connecté mais comme si je voyai le site en anonyme .
Donc obligé de me reloguer ...

Page : 3/6  [Suivant]
1  2  3  4  5  6 
Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

allany, 18:09, dim. 05 Jul 2020: C'est pas la bande à Bonnot, c'est la bande de l'édito ! [Lien]
GypsyPlayer, 10:33, ven. 03 Jul 2020: Merci Olinuxx ! J'épluche le site depuis maintenant 2-3 jours, y a plein plein d'infos c'est top !
olinuxx, 10:57, jeu. 02 Jul 2020: Bonjour et bienvenue à GypsyPlayer cool
olinuxx, 13:34, mer. 01 Jul 2020: Bonjour et bienvenue à nevastech cool
farvardin, 10:29, mer. 01 Jul 2020: @Sahaathyva original comme outil ! Un piano roll pour du chiptune à la place du traditionnel tracker. Pas mal du tout !
pierrotlo, 09:12, mer. 01 Jul 2020: Salut tous. Pour les nostalgiques ou les curieux. Quasar Beach a développé un clone du mythique Fairlight CMI IIx. [Lien] ça tourne sous Linux
r1, 23:49, mar. 30 Jun 2020: @Sahaathyva merci pour le tuyau et c'est sous license MIT : [Lien] par contre du c# :-D
Sahaathyva, 23:02, mar. 30 Jun 2020: Pour les amateurs de Chiptune (R1?) , voici : https://famistudio.org/ Première version compatible linux(cool!)
olinuxx, 14:48, sam. 27 Jun 2020: Bonjour et bienvenue à Desloric, steve29, et garzenton cool
olinuxx, 15:27, mer. 24 Jun 2020: FullishB : il semble y avoir un soucis avec ton adresse courriel. Contacte nous : [Lien]
olinuxx, 15:20, mer. 24 Jun 2020: Bonjour et bienvenue à ILOU, Navajo, et FullishB cool
bluedid29, 22:50, mar. 23 Jun 2020: Cool jmechmech :-)