Forum : 3 - Le site : philosophie, organisation, problèmes...

déconnexion du site

farvardin utilisateur non connecté
bonjour,

c'est la deuxième fois que ça me fait ça, en voulant me connecter via le mot de passe enregistré dans firefox, celui-ci n'est pas accepté, je le tape manuellement c'est également refusé, je réinitialise le mot de passe par email (je mets le même), ça me connecte, mais je n'arrive pas plus à me reconnecter depuis un autre PC.

piratebab utilisateur non connecté
J'ai déja tenté, mais je suis redirigé automatiquement en https
J'ai vérifier mes paramètres de firefox, la fonction Activer le DNS via HTTPS n'est pzs activée. Et je n'ai pas trouvé de fonction de redirection automatique de http vers https dans les modules installés.

farvardin utilisateur non connecté
j'avais exactement la même chose sur un de mes PC avec firefox (ça fonctionnait avec chromium), sur l'autre PC (même os, même version, même firefox) ça ne le faisait pas, je pouvais me connecter. Et ça forçait également à passer en https.

Là sur le premier PC ça ne le fait plus, et j'ai enfin la possibilité de ne pas utiliser le https, ça ne me redirige pas de force. J'ai firefox 74, peut-être une maj a décoincé ça.

pierrotlo utilisateur non connecté Suisse
Firefox 76.0
Problème idem que cité plus haut.
Http se transforme automatiquement en https, mais aucun changement. A chaque reconnexion, je dois redemander de changer le mot de passe.
Le problème est sytématique et non aléatoire.
Google Chrome pareil.
Chromium : idem

piratebab utilisateur non connecté
Je viens d'installer librazik sur une nouvelle machine.
Pas de problème pour me connecter sur le site. Les mêmes plugins dans firefox, à l'exception notable de noscript, que sur la machine qui pose problème.
Vu que ce problème semble compliqué à identifier, je suggere que nous postions la liste des extensions installées dans nos navigateurs, dans les configs qui fonctionnent et dans celles qui ne fonctionnent pas.

olinuxx utilisateur non connecté France
As-tu essayé de désactiver l'extension noscript sur la machine qui pose problème ?

piratebab utilisateur non connecté
Le lien indiqué ne fonctionne pas
Noscript désactivé, pas mieux.

olinuxx utilisateur non connecté France
Corrigé, merci.

piratebab utilisateur non connecté
je n'ai pas https everywhere

piratebab utilisateur non connecté
Testé ce matin sur PC du boulot, W10, firefox 60.0.1 (64-bit), no script, et tout un tas de plugin antitraçage et anti pub, + proxy de l'employeur.
Aucun probléme de connexion

piratebab utilisateur non connecté
Si ça peux aider à la résolution du problème: test sur une nouvelle machine. Connexion OK
Debian en VM,
firefox 68.8.0esr (32 bits)
Plugins:
canvas defender
Disconnect
No script
Privacy badger

olinuxx utilisateur non connecté France
Pour info, un utilisateur a mentionné sur IRC le fait qu'il était atteint par ce problème. Après avoir enlevé "DuckDuckGo Privacy Badger", il ne l'était plus.

pierrotlo utilisateur non connecté Suisse
Salut tous,
alors en ce qui me concerne c'est exactement cela.
J'ai supprimé ce truc et vidé tous les cookies
Maintenant c'est OK.
Bonne pioche biggrin.

piratebab utilisateur non connecté
DuckDuckGo Privacy Badger supprimé, mais toujours pas moyen de se connecter sans réinitialiser.
C'est donc une condition nécessaire mais pas suffisante.

Actime utilisateur non connecté
Même problème.
J'ai désinstallé pour voir HTTPS Everywhere, sans résultat. Je tape http et non https dans la barre d'adresses, elle revient à https.
Il est possible qu'il y ait des réglages à effectuer au niveau de about:config (Firefox). J'essaierais de creuser ça si le temps me le permet.

Actime utilisateur non connecté
Comme indiqué plus haut le problème est résolu en désactivant DuckDuckGo Privacy Essentials ET HTTPS Everywhere côté client.
Cela dit, si nos outils signalent un problème de sécurité à ce niveau, c'est qu'il doit en avoir un. L'impossibilité de disposer d'https pour se connecter à un compte n'est pas à mon sens de bon augure. Qu'en dit la CNIL ? mrgreen
Il est vrai aussi que le type de données qui s'échangent ici n'est pas particulièrement sensible, on ne va donc pas chipoter, surtout vu le boulot accompli pour gérer un tel site.

piratebab utilisateur non connecté
Je suis en https, pas de problème de connexion.
DuckDuckGo Privacy me semble une meilleure piste.

piratebab utilisateur non connecté
Si pour toi il faut désactiver l’https pour te connecter, rien ne t’empêche de le faire après ta connexion! tu mets https:// devant l'url, tu passes alors en connexion chiffrée sans perdre ta connexion.

ba6te utilisateur non connecté
Idem pour moi.

Firefox
Duckduckgo
Noscript...

En désactivant Duckduckgo Privacy Essentials, ça fonctionne cool

[Préc.]  Page : 2/2