Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

3 - Forum dédié Ardour

> Forums de discussion > 3 - Forum dédié Ardour > [ABANDONNÉ] Ardour4 et Presonus Firepod FP10
Dernier post
Page : 2/2   -   Aller directement à la page : 1  2 

[ABANDONNÉ] Ardour4 et Presonus Firepod FP10

Earlymo utilisateur non connecté
Bonjour à tous!
Ca y est W$ a définitivement disparu de nos PC. Vive le libre!
Après 20 ans sur Cubase, premier pas sur Ardour, depuis une semaine j'ai réussi à installer la version 2.8.16 (impossible de mettre la main sur la version 3), les greffons et faire quelques premières bricoles.

Voici mes questions:
Je dispose d'une carte son Firepod FP10. Elle est reconnue et fonctionne dans le général mais pas sur Ardour. Aucun son ne rentre et ne sort, aucun vu-mêtres ne s'allume en entrée. Comment faire?
Plusieurs bugs:
dans la liste des régions qui ne supprime que quelques unes des pistes sélectionnées que je souhaite effacer.
Dans l'importation, le choix de l'importer "aux pistes sélectionnées" n'apparait pas toujours. Enfin, le ctrl+z fait planter systématiquement le projet, ferme tout ardour directement.
Et enfin, je ne comprends pas comment entendre durant l'enregistrement les greffons affectées à cette piste.

Voilà pour le début. J'espềre avoir été assez clair et en savoir un peu +, j'ai des dates pour mon ciné-concert dans quelques semaines et encore un gros travail à faire pour défendre dignement le monde du libre avec le public.
Merci du fond de mon coeur pour vos aides. J'en reviens toujours pas d'avoir franchi le pas et d'en être là, à 2 doigts de faire mes premières sessions d'enregistrements sur Ubuntu.

Earlymo utilisateur non connecté
Merci du conseil.
J'installe donc ubuntu studio.

zebassprophet utilisateur non connecté
je suis sur ubuntu avec la même carte et je n'ai aucun souci
Au contraire, avec ubuntu studio, tout est tellement automatisé a l'install que des que tu as quelques chose qui deconne, tu ne sais pas ce que c'est^^

Bref je reste dans les parages mais les autres membres t'ont filés des bons conseils, etrange que ca se deconnecte.
Ce serait pas ardour qui essayerais de relancer jack?

sri_raoul utilisateur non connecté
Salut!

Avant d'installer en dur, essaye d'abord une ou plusieurs distributions en live DVD ou live USB. Ca te donnera une idée de si ça fonctione ou non, te permettra de voir différentes distri orientées MAO et d'en choisir une qui te convient.
Et qui convient à ton matos ;)

Bienvenu dans le monde de la MAO libre en tout cas!

alfybe utilisateur non connecté Belgique
Bonsoir Earlymo,

Un petit avis qui vaut ce qu'il vaut... as-tu vérifié tes connexions voire une autre câble Firewire?
J'ai eu dans le temps une NRJ10 et en touchant le câble, un mauvais contact et hop plus de carte audio...

Alfybe

Earlymo utilisateur non connecté
Grand merci pour tout vos messages.
J'ai donc installé Ubuntu Studio et le problème reste exactement le même! La carte se déconnecte toutes les 3/4 secondes avant de se déconnecter pour de bon.
Jackd démarre mais ne voit pas ma carte en Firewire... Les réglages sont exactement les mêmes que ceux postés plus haut, les onglets périphériques entrée et sorties sont grisés.
Heu... Bon. C'est chaud là quand même!

Autre question, je n'ai plus l'alimentation originale, un technicien son pro m'en a fait une autre, mais (quand elle marchait) la carte son avait un bon buzz dans les basses. J'ai lu sur Audiofanzine qu'il était conseillé de changer l'alim pour une autre, je poste son message, qu'en pensez-vous?
''"Pour éliminer le bruit de fond dû à l'alim, il suffit de changer l'alim pressonus AC +/-15V (alternatif) par une alimentation stabilisée continue DC (type alim universelle de PC portable):
J'ai essayé une voltcraft SPS 2406 en +18V (pointe centrale +) et ça marche du tonnerre.
Note: Les gens me demandent pourquoi +18V en fait ça marche jusqu'à +24V DC (cf image), vous aurez alors un peu plus de patates sur le préamps en principe.
Note2: Pour choisir son alim, il est important d'en prendre une avec une ferrite qui filtre les bruits RF (radio...). Regardez la photo sur wiki pour voir à quoi ça ressemble"''
J'ai d'autres alimentations qui ressemble à ça, mais j'hésite à les essayer de peur de faire cramer des composants.

Earlymo utilisateur non connecté
Bon, je serai absent et déconnecté une dizaine de jours.
Je vois que vous vous en sortez tous très bien sans moi, courage hein, je ne serai pas parti longtemps...
Merci à tous en tout cas pour cette première manche.
Hâte de rentrer pour attaquer la seconde... N'hésitez pas à balancer toutes vos idées, je risque d'en avoir besoin.

balens utilisateur non connecté France
Salut,

J'ai la même carte son que toi, je suis sur Debian stretch et après avoir installé jack, c'est plug & play ! Donc ne désespère pas ! Bon je ne te conseille pas Debian car après il faut quand même un peu bidouillé pour installer tout les logiciels et configurer le système.

Dans la configuration de jack, dans l'onglet options, as tu des scripts qui se lance avant/après le démarrage de Jack ?

sub26nico utilisateur non connecté France
balens écrit :
Bon je ne te conseille pas Debian car après il faut quand même un peu bidouillé pour installer tout les logiciels et configurer le système.

Si tu souhaites faire de la MAO sous Debian, LibraZiK est une solution sérieuse
à envisager:
- La distribution fournie de base tous les logiciels ainsi que les paramétrages nécessaires
- son développeur est membre du site et peut donc te répondre directement en cas de besoin

allany utilisateur non connecté
D'accord avec sub26nico.
Je te précise juste que tu peux déjà booter sur LibraZiK en live-DVD ou live-USB. Une manière rapide de tester la reconnaissance, la compatibilité et le fonctionnement de ta carte.
Tu as l'explication de la procédure qui est très bien documentée ici .
A+

balens utilisateur non connecté France
sub26nico écrit :
Si tu souhaites faire de la MAO sous Debian, LibraZiK est une solution sérieuse

Effectivement, je n'avais pas donné d'alternative !

sub26nico utilisateur non connecté France
balens, du nouveau ici aussi ?

Earlymo utilisateur non connecté
Bonjour à tous.

Passage à Ardour 5 en cours, j'ai abandonné pour l'instant, bien trop préoccupé à installer le logiciel en source code.
Je place la discussion comme abandonnée.

Merci à tous!

Page : 2/2
1  2 
Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 11:06, dim. 24 Oct 2021: @lootre : contacte moi via IRC si tu vois ce message
olinuxx, 10:48, dim. 24 Oct 2021: Bonjour et bienvenue à JSNGZN, B_Beun, salamrouba, et Iwanael cool
Shangri-l, 17:39, sam. 23 Oct 2021: Bienvenue à white-wolf ! J'ai cotoyé un temps sur d'autres lieux des réseaux un White Wolf, si tu es lui, tu te souviendras de moi. Si tu n'es pas lui, tu pars avec un bon point positif pour avoir ma sympathie, vu que tu me le rappelles :-)
sri_raoul, 13:11, jeu. 21 Oct 2021: Un avant-goût de ce que sera Ardour 7: [Lien]
olinuxx, 17:20, lun. 18 Oct 2021: Bonjour et bienvenue à white-wolf cool
olinuxx, 16:23, sam. 16 Oct 2021: Bonjour et bienvenue à didremi, TiFred et à Cecile43 cool
bluedid29, 12:40, dim. 10 Oct 2021: A titre d'info, test interface audio Audient Di14 en cours sur Debian, Ubuntu... ...pour l'instant, que du bon ;-) Je tiens au courant pour plus de précisions dès que que possible...
bluedid29, 12:38, dim. 10 Oct 2021: Merci pour l'édito et bon dimanche sous le soleil :-)
sub26nico, 22:05, mer. 06 Oct 2021: Bien joué les potos, qu'il est bien, qu'il est beau l'édito !
r1, 15:33, mer. 06 Oct 2021: Les rhinos comme les chameaux, tous sont accros à l'édito !
allany, 09:06, mer. 06 Oct 2021: Pas besoin d'otorhino, c'est juste l'édito ! [Lien]
olinuxx, 20:38, mar. 05 Oct 2021: Bonjour et bienvenue à Turtlebass6 et à FalCT60 cool