Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

3 - Forum dédié Ardour

> Forums de discussion > 3 - Forum dédié Ardour > ardour ne demarre plus depuis passage en version 6.6 (librazik)
Dernier post

ardour ne demarre plus depuis passage en version 6.6 (librazik)

olof utilisateur non connecté
ça faisait un petit moment que je n'avais pas utilisé ardour, et là stuppeur !

(base) olivier@jazz:~$ ardour
Ardour6.6.0 (compilé avec 6.6.0-0librazik2 et GCC version 8.3.0)
Ardour: [INFO]: Votre système est configuré pour limiter Ardour à 1048576 fichiers ouverts
Ardour: [INFO]: Chargement du fichier de configuration-système /etc/ardour6/system_config
Ardour: [INFO]: CPU vendor: GenuineIntel
Ardour: [INFO]: AVX-capable processor
Ardour: [INFO]: CPU brand:        Intel(R) Core(TM) i5-2450M CPU @ 2.50GHz
Ardour: [INFO]: Using AVX optimized routines
Ardour: [INFO]: Chargement du fichier de métadonnées de greffon /usr/share/ardour6/plugin_metadata/plugin_tags
Ardour: [INFO]: Chargement du fichier de style par défaut (/etc/ardour6/default_ui_config) pour l'interface graphique
Ardour: [INFO]: Chargement des patches MIDI 451 depuis /usr/share/ardour6/patchfiles
Gtk-Message: 09:43:50.169: Failed to load module "canberra-gtk-module"
Ardour: [INFO]: Chargement du fichier de couleur /usr/share/ardour6/themes/dark-ardour.colors


pas le moindre message d'erreur, si ce n'est ce "Failed to load module "canberra-gtk-module"", mais ensuite le lancement semble continuer, mais en fait tout en reste là, plus rien ne change à ce stade.

J'ai testé le renommage de .config/ardour6, pas de différence
Quelqu'un saurait il me suggérer une piste ?

minimoineau utilisateur non connecté
Salut Olof!
J'utilise Ardour 6.6 sous LZK3 tout-à-fait normalement. Je l'ai installé via synaptic sans soucis...
Je viens de vérifier, et j'ai ces paquets d'installés (des fois que...) :
libcanberra-gtk3-0
libcanberra0
libcanberra-gtk3-module

Sinon, j'ai compilé la 6.7 sous Xubuntu 20.04, et tout semble fonctionner au poil!

olof utilisateur non connecté
j'ai aussi compilé la 6.7, et elle fonctionne sans souci depuis le build mais je n'arrive pas à l'installer, par contre.

Les 3 paquets dont tu parles sont aussi installé sur ma machine.

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

sub26nico, 09:25, mar. 15 Jun 2021: Bonjour et bienvenue à Hexaal :-)
Ubuntu_Studio_User, 02:29, lun. 14 Jun 2021: Salut à tous...
allany, 12:12, sam. 12 Jun 2021: @tourneriff : merci pour le signalement, c'est fait !
tourneriff, 07:52, sam. 12 Jun 2021: Bonjour à tous ☺ ! Avis aux modos : pourrait-on voir la "joute 16" en cours à l'accueil du site plutôt que l'antique "joute 15"
sub26nico, 14:56, jeu. 10 Jun 2021: Salut et bienvenue à jamesonmount, freerawsound et Loop :-)
ycollet, 10:28, mer. 09 Jun 2021: Cool, un revival de rakarrak ! [Lien]
sub26nico, 22:08, lun. 07 Jun 2021: Bonjour et bienvenue à ArchLinux59, Djobi et gakgakgak :-)
olof, 09:27, lun. 07 Jun 2021: ardour 6.7 build tourne chez moi, mais pas le package 6.6
allany, 14:46, dim. 06 Jun 2021: @r1 : t'as raison : trop c'est trop, ça sature du goulot !
r1, 22:54, sam. 05 Jun 2021: Mon cerveau a bobo à force de faire le gogo sur l'annonce de l'édito !
allany, 11:49, sam. 05 Jun 2021: Z'ont encore abattu un sacré boulot, les poulbots de l'édito ! [Lien]
ycollet, 20:37, ven. 04 Jun 2021: Un article intéressant sur un truc à venir sur USB audio: [Lien]