Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

3 - Forum dédié à Ardour

> Forums de discussion > 3 - Forum dédié à Ardour > (RESOLU ] ARDOUR avec message curieux
Dernier post

(RESOLU ] ARDOUR avec message curieux

piratebab utilisateur non connecté
Bonjour,
a la fermeture d'ARDOUR; j'ai un curieux message


(ardour-6.9.0~ds0:344368): Gtk-WARNING **: 14:51:54.151: Failed to set text from markup due to error parsing markup: Erreur à la ligne 5, caractère 1 : « trebmuh@tuxfamily.org » n’est pas un nom valide : « @ »


J'ai d'abord pensé à une erreur de config de ma part (aurais je collé par erreur l’adresse email de trebmuh dans un fichier de config ?), mais une recherche sur le net semble indiqué que ce type d'erreur vient du logiciel.
Pensez vous que je doive remonter un bug à l'équipe d'ARDOUR ?
Je lance ardour sur une debian testing à jour avec:

PIPEWIRE_LATENCY=“512/48000” pw-jack ardour


sub26nico utilisateur non connecté France
De mémoire, j'avais ce message d'erreur sur Librazik3... Mais plus depuis Librazik 4, ni dans le terminal si je lance ardour par comme cela, ni dans la console d'Ardour. Tu es sur quelle distro ?

sub26nico utilisateur non connecté France
tu as déjà répondu, Debian testing...

piratebab utilisateur non connecté
Sur librazik, je ne lance jamais ardour en cli.
si tu dis que tu as eu le bug, et qu'il a disparu suite à mise à jour, je ne remonte pas de bug.
Quelle version as tu ?

sub26nico utilisateur non connecté France
ardour 6.9 des dépôts librazik, ainsi la version 6.9 de chez ardour.org.

piratebab utilisateur non connecté
J'ai ausi la 6.9 , version debian
6.9.0~ds0 "After Bach" rev 6.9.0~ds0-2 Intel 64 bits

olinuxx utilisateur non connecté France
Tu as mis un "résolu" dans le titre.
Mais tu n'as pas dit comment tu avais résolu le soucis.
Tu nous en parles ?

piratebab utilisateur non connecté
Subnico indique que dans la dernière version qu'il a installé, le message n’apparaît plus.
Je vais attendre une mise à jour du paquet debian.

olinuxx utilisateur non connecté France
Tu n'as donc pas encore testé/résolu le soucis chez toi ?
Si c'est bien le cas, le [résolu] dans le titre est trop tôt car ça peut être autre chose qui fait que chez Nicolas ça fonctionne.

piratebab utilisateur non connecté
La question de départ était de savoir si je devais ouvrir un rapport de bug.
La réponse est non, le problème ayant disparu dans dans le ardour de chez ardour.org.
Par contre je n'ai pas trouvé de bug archivé sur le sujet, mais je ne suis pas un expert de bugs.debian.org

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

bluedid29, 22:09, sam. 06 Aug 2022: Merci allany et toute l'équipe ;-)
allany, 10:53, sam. 06 Aug 2022: Ça c'est pas banal, v'là l'éditorial ! [Lien]
olinuxx, 09:06, sam. 06 Aug 2022: Bonjour et bienvenue à noedig et à adasper cool
bluedid29, 01:18, sam. 06 Aug 2022: Qtractor 0.9.27 dispo en App c'est cool pour tester :-) [Lien]
bluedid29, 19:47, mer. 03 Aug 2022: LibraZiK 4 en test tous les jours... ...cela se passe plutot bien ! Bon été :-)
sub26nico, 16:33, jeu. 28 Jul 2022: Bonjour et bienvenue à kam et johntheripper :-)
olinuxx, 09:53, dim. 24 Jul 2022: Bonjour et bienvenue à kakajc et à marionux.
olinuxx, 19:56, jeu. 21 Jul 2022: Bonjour et bienvenue à trentin et à lazyn cool
olinuxx, 19:54, dim. 17 Jul 2022: Bonjour et bienvenue à amelinux et à Cross bee cool
CyrilRos, 15:53, dim. 10 Jul 2022: Tux|N|Mix Voila une nouvelle version et Bonjour #Reaper qui est désormais inclus [Lien]
sub26nico, 21:01, jeu. 07 Jul 2022: Salut et bienvenue à NeoTeo :-)
sub26nico, 20:40, jeu. 07 Jul 2022: Support CLAP (expérimental) avec la nouvelle version de Qtractor !