Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

5 - Les serveurs son : Jack, PulseAudio et autres...

Dernier post

[RESOLU]Pas de son avec librazik3

calixtus06 utilisateur non connecté
Hello,

J'ai installé librazik3 non sans mal ( debian buster puis la couche librazik)
Je vérifie que j'ai du son : rien

Alsamixer : je bouge les potars : pas de son de guitare pas de son de firefox
Pulseaudio -k pulseaudio --start : rien

Image

Un pont entre pulseaudio et jack : installé avec cadence vérifié avec QctJack
Image
Image


Clic droit sur la jauge de son : il voit mon appli voit ma carte son ...

Vérification des câbles ..

Retour au manuel : je modifie la commande de pulseaudio au démarrage pour pulseaudio --start
Image

Je fouille sur le net ...

Je vérifie le noyau : essaie les différents lkz basse latence ( image et headers)

Les heures passes et là je bloque ..

Des idées ?

Merci

Nico

olinuxx utilisateur non connecté France
Sur la 2ème capture d'écran de cadence, on peut voir que le pont pulseaudio n'est pas démarré.

calixtus06 utilisateur non connecté
Salut Olivier, j'ai donné une mauvaise capture. En fait même en démarrant le pont pulseaudio, je n'avais pas de son .

calixtus06 utilisateur non connecté
Qjackctrl en mode simple

Image

Image

calixtus06 utilisateur non connecté
Avec QjackCtrl

Image

Image

calixtus06 utilisateur non connecté
cadence corrigé mais sans le noyau basse latence
Image

Image

calixtus06 utilisateur non connecté
Avec catia:
J'ai rajouté un lien entre capture et playback mais pas mieux
Image

olinuxx utilisateur non connecté France
Résolu sur le canal IRC :

calixtus06 écrit :
je viens de décocher uniquement l'autostart de pulseaudio et laissant l'autostart de jack et ça fonctionne


@calixtus06, il est temps pour un [RÉSOLU] à présent :
Note modération : le sujet étant résolu, merci d'ajouter un [RÉSOLU] (ou un [CONTOURNÉ], ou bien encore un [ABANDONNÉ]) dans le titre de ton premier message. Voir ce paragraphe du manuel du site pour davantage d'informations.



Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

sub26nico, 11:51, ven. 05 mars 2021: Bonjour et bienvenue à Christo14 :-)
fidz, 23:14, jeu. 04 mars 2021: La derniere version de Reaper intégre les LV2 :-)
sub26nico, 23:25, mar. 02 mars 2021: Salut et bienvenue à lastrodamo :-)
sub26nico, 22:45, mar. 02 mars 2021: Bonjour et bienvenue à Razmus :-)
CyrilRos, 21:43, lun. 01 mars 2021: TuxNMix 20.2.1 avec noyau 5.10 disponible
sub26nico, 23:34, dim. 28 Feb 2021: salut et bienvenue à rainbowalice et did1 :-)
r1, 21:06, ven. 26 Feb 2021: @christorbec: je te conseille d'ouvrir un fil sur le forum.
christorbec, 11:28, ven. 26 Feb 2021: bonjour,le suis embêté,car le curseur ne suis plus les notes sur la tablature de tuxguitar,depuis que je sui passer sous debian avec librazik 3....si quelequ'un a une idée?
Nolwen, 18:18, mar. 23 Feb 2021: Mise à disposition de Carla 2.3RC1 ! C'est par ici : [Lien]
sub26nico, 21:03, lun. 22 Feb 2021: Ardour 6.6 est disponible :[Lien]
Nolwen, 17:37, lun. 22 Feb 2021: Sortie de MusE 4.0pre3, dernière release avant la sortie officielle de la version 4 : [Lien] À vos tests et retours !
sub26nico, 13:34, lun. 22 Feb 2021: Bonjour et bienvenue à Inda et MarcoZik46 :-)