Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

1 - Le matériel et les pilotes ALSA, FFADO, ...

Dernier post

[RÉSOLU] probleme delta 66 m-audio

xbxrx utilisateur non connecté
voila bonjour a tous et a toute je suis sous Le système GNU Linux 8.10 ou j'ai ajouter ubuntustudio avec tout ces logiciels +plugins audio

j'ai un problème avec ma carte sons delta 66

je peux enregistree sur Ardour 3 audacity marche impeccable mais je n'ai pas de sons

sur vlc aucun sons quand je vais sur système /préférences /son

et que je sélectionne ma carte sons sur lecteur audio :

- je selectionne m-audio delta multi ( alsa ) il me repond :

audiotestsrc wave=sine freq=512 ! audioconvert ! audioresample ! gconfaudiosink: Impossible d'utiliser le périphérique audio pour la lecture.


j'ai aussi essayer avec - m-audio (oss ) j'ai essayer le deux ca ne marche pas non plus
-hda ati hdmi (alsa) pas d'erreur mais aucun son
-alsa architecture la ca beug
- oss open sound systeme pareil ca beug
- pulse audio ca beug

ensuite j'ai essayer de faire comme sur ce tuto http://doc.ubuntu-fr.org/son_problemes

voici ce que ça donne

avec lspci | grep -i audio

03:00.1 Audio device: ATI Technologies Inc R600 Audio Device [Radeon HD 2900 Series]
04:09.0 Multimedia audio controller: VIA Technologies Inc. ICE1712 [Envy24] PCI Multi-Channel I/O Controller (rev 02)


avec asoundconf list

Names of available sound cards:
HDMI
M66


donc j'ai essayer de mettre ma carte par default

avec asoundconf set-default-card M66

en suite je re test voir si tout ces bien passer

et la toujours pareil :§


Names of available sound cards:
HDMI
M66


j'ai donc essayé la solution :

avec
cat /proc/asound/cards 

 0 [HDMI           ]: HDA-Intel - HDA ATI HDMI
                      HDA ATI HDMI at 0xfdbfc000 irq 16
 1 [M66            ]: ICE1712 - M Audio Delta 66
                      M Audio Delta 66 at 0x9c00, irq 17


j'ai fait
gksudo gedit /etc/modprobe.d/alsa-base 

install sound-slot-1 /sbin/modprobe snd-card-0
install sound-slot-0 /sbin/modprobe snd-card-1


pour changer l'ordre comme il est marquer sur le tuto puis

sudo update-modules

************************************************************************
*
* The update-modules command is deprecated and should not be used!
*
************************************************************************

ensuite il me dit de reboot

sudo reboot


et la toujours rien je re test la commande voir si il ma mis la carte delta par default


avec
cat /proc/asound/cards


 0 [HDMI           ]: HDA-Intel - HDA ATI HDMI
                      HDA ATI HDMI at 0xfdbfc000 irq 16
 1 [M66            ]: ICE1712 - M Audio Delta 66
                      M Audio Delta 66 at 0x9c00, irq 17


et là toujours pas donc étant un newbie avec quelque notion sur Le système GNU Linux je sèche
je suis allez voir pas mal de forum mais personne a mon problème du moins soit marche soit ca marche pas .
sur amarok tout marche avec une configuration ( oss )
mais pas sur vlc j'ai test oss;alsa;pulse audio; et djack rien ni fait (ou les video en general) et sur certain site comme myspace .
et je n'ai pas de sons sur ubuntu exemple aux démarrage
voila si quelqu'un pouvais m'aider ca serai simpa !!!


merci d'avance

Samuel utilisateur non connecté Allemagne
Salut,

en passant par jack ça marche ? Il faudra surement mettre hw:1 dans les options, mais après, ça devrait le faire. Disons que ça te permettra enregistrement et restitution du son. Par contre pas de son myspace avec jack (ou alors faut sacrément configurer). Pour écouter de l'audio ou de la vidéo avec jack, utilise audacious ou auqalung (avec plugin et sortie jack activée) et vlc (sortie jack) pour la vidéo.

Il y a aussi un utilitaire appelé envy24control qui pourra surement t'aider (mais j'ai jamais utilisé, je suis en firewire)

Xzu utilisateur non connecté France
Salut.
J'ai une delta44( pareil que toi mais sans entrée midi): jamais eu aucun problème.

J'ai rien compris à ton post, mais essaye ça:

1-désactive ton circuit son intégré dans ton bios. (suppr ou del au démarrage, puis dans 'périphériques intégrés' désactive 'on board legacy audio' ou un truc du genre)
Cela à résolut tout mes problèmes et pareil a ceux a qui je l'ai conseillé.

2-utilise 'envy24 control' qui te permet de gérer toutes tes in/out indépendamment

PS: en faite je suis sur que ça vient d'un conflit avec ton circuit intégré!! désactive le dans le bios!

De toute façon le circuit intégré ne te sert plus à rien. Si tu est acros au 5.1, et que la delta marche, ouvre un post dédié.

pianolivier utilisateur non connecté France
Citation :
voila bonjour a tous et a toute je suis sous linux 8.10 ou j'ai ajouter ubuntustudio avec tout ces logiciels +plugins audio

ca n'a rien de méchant, mais Le système GNU Linux 8, moi ca m'interresse !! tu l'a trouvé ou ? mrgreenmrgreen

olinuxx utilisateur non connecté France
Qu'est-ce qu'il est taquin ce pianolivier wink

@ xbxrx, si tu traînes encore sur LinuxMAO, ça serait sympa de nous dire ce que tu as fais du coup, est-ce que ça marche mieux avec les nouvelles versions d'Ubuntu ?

À bientÔ'livier

xbxrx utilisateur non connecté
bonsoir

oui je traine encore par la donc avec la nouvelle version ubuntu 9.10 ça gère mieux tout ça il en est certain par contre quand j'abuse un peux ces moins stable que les version ultérieure mais bon
ont vas pas ce plaindre ces gratuit et ces vraiment niquel linux power !

et sinon y a un an presque jour pour jour j'avais formater entièrement le pc et désactivés l'autre carte intégrer qui m'énervé quand même pas mal ! j'ai meme voulue prendre un tourne vis pour enlever les composant ahahaha ! non je blague allez a bientot !

olinuxx utilisateur non connecté France
OK, content que ça roule pour toi alors wink
tiens du coup :
Édition (admin olinuxx) : merci de penser à mettre un [Résolu] dans le titre en éditant votre premier message pour les sujets ... résolus ! wink
Pour des conseils sur le fonctionnement général du forum, vous pouvez voir cette page

merci wink
++ Olivier

olinuxx utilisateur non connecté France
et bien merci wink
du coup :

Édition (admin olinuxx) : sujet fermé car résolu. Merci de remonter les informations pertinentes dans les pages Wiki adéquates. Si besoin de réouvrir le sujet, vous pouvez vous adresser à un des admins wink
Pour des conseils sur le fonctionnement général du forum, vous pouvez voir cette page.


pour paraphraser un rôle célèbre "j'adore qu'un plan se déroule sans accroc" wink

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

calixtus06, 07:48, jeu. 06 Oct 2022: Bonjour et bienvenue à CapuDZ :-)
malt, 20:02, dim. 02 Oct 2022: [Lien]
malt, 20:02, dim. 02 Oct 2022: livestream avec le créateur de Ardour en direct maintenant
Samuel, 23:03, sam. 01 Oct 2022: zrythm beta 3.5.1 est sorti. Il commence à être sacrément bon...
calixtus06, 10:26, ven. 30 Sep 2022: Bonjour et bienvenue à pampete :-)
calixtus06, 21:38, dim. 25 Sep 2022: Bonjour et bienvenue à Dom44 :-)
calixtus06, 10:14, ven. 23 Sep 2022: Bienvenue à Chantegrave et à Michael Alex :-)
calixtus06, 08:11, mer. 21 Sep 2022: Bonjour et bienvenue à BernArd ! :-)
dlb, 11:49, sam. 17 Sep 2022: Mes messages remarchent ... Youpi !
calixtus06, 10:22, jeu. 15 Sep 2022: Bonjour et bienvenu à bobphils et à Hugopierrel :-)
calixtus06, 09:24, mer. 14 Sep 2022: Bonjour et bienvenue à tis :-)
tis, 22:51, mar. 13 Sep 2022: qui est-ce qui zone a st'heuuure ?