Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

1 - Le matériel et les pilotes ALSA, FFADO, ...

> Forums de discussion > 1 - Le matériel et les pilotes ALSA, FFADO, ... > [RESOLU] Pas de son en entrée avec une Audigy
Dernier post

[RESOLU] Pas de son en entrée avec une Audigy

Dom32 utilisateur non connecté
bonjour,

Je galère !!!
J'ai beau lire les sujets qui sont pleins de bonnes indications et faire moult essais je n'avance pas.
Je récapitule pour éviter les memes questions :
J'ai installé Ubuntu 9.10 desktop AMD 64 pour un PC 4 coeur AMD
Comme j'avais également téléchargé également le DVD Ubuntu Studio, j'ai fait la transformation à partir du DVD avec Synaptique. Tout fonctionne bien.
J'ai bien suivi le tuto Optimiser Ubun..........

Le Jack se lance sans probleme http://www.casimages.com/img.php?i=091120011551902144900053.png
Vous pouvez remarquer d'ailleurs qu'il y a "TR" et non "RT" est-ce grave docteur eek
Autre photo http://www.casimages.com/img.php?i=091120011628902144900055.png

Une vue des connexions dans Patchage http://www.casimages.com/img.php?i=091120084135902144904048.png

Et ce qui est interressant et ou je me sens mieux c'est avec Audacity ou j'ai la meme vue des entrees sorties que dans W http://www.casimages.com/img.php?i=091120011740902144900066.png

Le probleme c'est que je n'arrive pas à enregistrer ce que je rentre dans ma carte son, par l'une ou l'autre des entrées.
Par contre aussi bien Audacity qu'Ardour envoie du son en lecture.

Le codec Audio de la carte est désactivé depuis le bios, et j'ai complétement éliminé Pulse Audio.

Je crois que j'ai donné tous les éléments dont vous avez besoin, à part peut-etre le résumé des fichiers config, mais je ne trouve plus les bonnes commandes pour la console.

Une autre petite question en apparté : Il m'est arrivé deux fois de me retrouver d'un coup avec la console en plein écran comme si le bureau été planté, avec une invite Login puis Password. Ne sachant que faire j'ai lancé un "sutdown -r now" neutral

Je présume et surtout j'espere que c'est du facile pour vous

Merci de vos réponses

Dom32 utilisateur non connecté
J'ai trouvé ça concernant ma carte son, mais je capte pas grand chose à l'anglais
Citation :
Audigy 2 Platinum EX

Infrared remote control and MIDI in/out on Audigy 2 ZS pro and Audigy 4 pro.

There is an issue with the Audigy 2 Platinum Ex soundcard and the Audigy 4 pro (and probably some other Audigy 2 cards as well), whereas the IR sensor, MIDI and the buttons on the LiveDrive do NOT work at all until the LiveDrive is initialized by sending the sequence of '0xf0, 0x00, 0x20, 0x21, 0x61, 0x0, 0x00, 0x00, 0x7f, 0x0, 0xf7' to the MIDI port. Before doing this, even the LED on the LiveDrive won't blink, as it usually does when a button on the remote is pressed. As far as I know, this behaviour is different than with most LiveDrives manufactured by Creative. For more information see this link. The easiest workaround to this is to add the following line to /etc/modules.conf

post-install snd-emu10k1

echo -e '\360\000\040\041\141\000\000\000\177\000\367' /dev/snd/midiC0D1

If it doesn't work, try

echo -en "\xf0\x00\x20\x21\x61\x00\x00\x00\x7f\x00\xf7" /dev/snd/midiC0D1

It works for me and it should be distribution-independent (with exception to Debian, where you change /etc/modutils/alsa and run update-modules afterwards, Debian users will know anyway).


olinuxx utilisateur non connecté France
Bizarre, je l'avais loupé ton message ! wink
Merci pour toute les infos.
Citation :

Peux-tu en refaire une avec Ardour déplié ?
Citation :
Vous pouvez remarquer d'ailleurs qu'il y a "TR" et non "RT" est-ce grave docteur

Non, c'est normal, c'est juste que QJackCtl te parle français wink
RT=real time
TR=temps réel
Citation :

Les trucs en vert concerne le Midi, pour l'audio, ils doivent être en bleu.
Ctrl-G va tout arranger, puis refais une capture d'écran.
Citation :
Le probleme c'est que je n'arrive pas à enregistrer ce que je rentre dans ma carte son, par l'une ou l'autre des entrées.

Utilise meterbridge pour suivre ton flux audio et savoir au ça flanche.

Tiens nous au jus !
Olivier

PS1: Nous sommes plusieurs à être en ce moment même en train de faire la traduction du manuel d'Audacity. Le système que j'ai choisi pour ça permet aux gens de participer qu'ils aient 1h00 ou 1mois à consacrer à ce projet. rejoins-nous ! :-) Ce qui est bien avec les traductions, c'est qu'on apprend beaucoup de chose, en plus le système de traduction permet de rencontrer pas mal de gens puisque c'est un système en live où l'on travaille en temps réel sur les documents.

PS2 : je m'en vais faire un tuto de dépannage avec meterbridge moi...

Dom32 utilisateur non connecté
Super ce tuto, que j'ai essayé, et pas de son en entrée... Je suis allé voir sur la page Alsa pour créative et il y bien des indications mais je suis nul en Anglais. Je m'en sors un peu avec Goggle mais c'est pas toujours terrible.
La je suis un peu dégouté car je ne fais plus de musique depuis que je me suis mis à Linux, je passe mon temps à fouiller et parametrer.
Je suis à peu près persuadé que j'ai un probleme de driver ou de reglage.

yza utilisateur non connecté France
Hello,

Peut-on avoir une copie d'écran de ton paramétrage jack ?

Le problème traité dans l'extait en anglais ci-dessus ne concerne que le MIDI.
Pour le plantage du bureau cela a plus à voir avec la carte graphique (à mon avis) c'est quoi comme marque ?

Dom32 utilisateur non connecté
Citation :
Peut-on avoir une copie d'écran de ton paramétrage jack ?

Le voici http://www.casimages.com/img.php?i=091122081513902144916526.png
Citation :
Le problème traité dans l'extait en anglais ci-dessus ne concerne que le MIDI.

Je m'en suis apperçu redface
Citation :
Pour le plantage du bureau cela a plus à voir avec la carte graphique (à mon avis) c'est quoi comme marque ?
Je crois que ca venait de mon melange de paquets !!! C'est résolu. Sauf que je ne sais pas quoi faire d'autre que "shutdown -r now" confused Ca c'est la commande qui sauve, et qui evite de faire des conneries !

Par contre concernant les particularités de ma carte son qui est une Creative Audigy Platinium EX, j'ai trouvé ça http://alsa.opensrc.org/index.php/Emu10k1 .
C'est peut etre de ce coté qu'il faut approfondir. Je pense que si je pouvai afficher le mixer creative, c'est peut etre tout simplement que la bonne entree n'est pas validée.

Dom32 utilisateur non connecté
CA MARCHE !!!!

Mais je n'ai pas compris pourquoi rolleyes

J'avais désinstallé EMU10K1 ET Pulse Audio et je les ai réinstallé. Est-ce ça ?

Par contre maintenant j'ai Ardour qui plante, mais je vais chercher !!!

Merci à vous quand meme

olinuxx utilisateur non connecté France
Nickel :-)
Alors un petit résolu dans le titre de ton premier message et c'est tout bon.
Pour Ardour, prend le temps de bien découvrir, et tu verras qu'il est vraiment très bon.
Olivier

yza utilisateur non connecté France
bien contente de voir que ça tourne, pour ardour, il faut voir si les réglages de jack sont corrects.

Ta dernière copie d'écran concerne ardour (ce message d'erreur n'est pas bloquant j'ai le même à la maison ^^)... si c'est cela le plantage, alors il n'y en n'a pas dinon je réitère pour la demande pour la copie d'écran du paramétrage de jack, ça peut peut-être nous mettre sur la voie.

yza utilisateur non connecté France
Arfff... Ardour n'est pas un séquenceur, c'est une station de travail audio (traduction floue de Digital audio workstation) c'est l'équivalent de SONAR : j'en venais et je n'ai pas du tout été dépaysée d'autant que Ardour lui me parle français.

Il est plus complet et puissant qu'audacity, pour enregistrer et masteriser éventuellement couplé à Jamin.

Mais bon les goûts et les couleurs ^^

Ton paramétrage à l'air correct si on considère que la carte interne est bien désactivé.

Quel est le plantage que tu as sous ardour ?

riton_lafouine utilisateur non connecté France
On s'habitue assez vite à Ardour qui est très puissant. Effectivement, chez moi il lui arrive de planter de temps en temps (pas toutes les 5 minutes non plus ...), sans vraiment de raisons valables aparentes. C'est une peu le défaut des logiciels en développement perpétuel, espérons que ca ira mieux pour la version 3 ...

Dom32 utilisateur non connecté
Citation :
Ton paramétrage à l'air correct si on considère que la carte interne est bien désactivé.
Elle est bien désactivée
Citation :
Quel est le plantage que tu as sous ardour ?
Lors d'un clic quelconque cl.cl.cl.cl.cl.cl...biggrin
La derniere fois c'etait en cliquant le loupe/reduire
Mais il a l'air plus stable maintenant. Peut etre il avait besoin de faire connaissance, un peu comme un jeune cheval wink

olinuxx utilisateur non connecté France
Coucou
quand un logiciel fait des plantages, tu peux utiliser la simple méthode suivante :
tu le lances d'un terminal.
Quand il plantera, il laissera, derrière sa chute, des lignes qui te permettront de temps en temps de comprendre pourquoi il a planté. De plus, si tu copies ces lignes dans un moteur de recherche, ça t'aidera à trouver des solutions à ton problème.
a+

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]


Houston4444

Mégaphone [Afficher / Cacher]

olinuxx, 17:37, dim. 27 Sep 2020: Nouveautés LibraZiK pour le mois écoulé : [Lien]
olinuxx, 15:47, dim. 27 Sep 2020: @metaalex : contacte nous (voir la page [Lien] )
ycollet, 13:44, dim. 27 Sep 2020: Un article intéressant sur le live-coding: [Lien]
sub26nico, 00:01, sam. 26 Sep 2020: @louiesauvage, l'aile ou la cuisse ? :-)
louiesauvage, 17:50, ven. 25 Sep 2020: Fedora ou librazik...
sub26nico, 11:22, ven. 25 Sep 2020: Salut et bienvenue à leschapis, Bengalex, Jyves et webangel :-)
allany, 20:44, jeu. 24 Sep 2020: @Jyves : salut ! Tu devrais poster ce type de question dans "le matériel et les pilotes..." A bientôt !
Jyves, 17:44, jeu. 24 Sep 2020: Bonjour, Je suis utilisateur de Linux depuis for longtemps. Je possède 3 cartes son: Une claret 8 pre. Une Scarlet solo Une simple Maudio pci 2 entrées/ 2 sorties + numériques et midi simple. Ou est le forum, J'ai des questions?
olinuxx, 14:27, dim. 20 Sep 2020: Bonjour et bienvenue à ladyash84 cool
olinuxx, 13:45, sam. 19 Sep 2020: Bonjour et bienvenue à tpeyron cool
olinuxx, 12:02, mar. 15 Sep 2020: Bonjour et bienvenue à Exencii cool
jphaenlin, 16:01, lun. 14 Sep 2020: Nouvelle version de TX Modular : [Lien]