Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

1 - Le matériel et les pilotes ALSA, FFADO, ...

> Forums de discussion > 1 - Le matériel et les pilotes ALSA, FFADO, ... > [AIGUILLÉ] problème M audio delta 44
Dernier post

[AIGUILLÉ] problème M audio delta 44

yorkys utilisateur non connecté
Bonjour a toute et tous

Je vous expose rapidement le soucis ,j'ai installer ubuntu 9.10 récément seulement ma carte son delta 44 n'est absolument pas reconnue , j'ai bien tenter de comprendre les explications qui pourraient correspondre a mon cas seulement etant profane sous GNU Linux j'eprouve quelques difficultées .
Si une âme charitable pouvait m'aiguillée vers des solutions qui me permettrait d'installer ma carte ,compte tenu que j'aimerai bien resté sous ce système .

merci

olinuxx utilisateur non connecté France
Coucou et bienvenue wink

Si tu vas voir dans le menu de gauche, rubrique débuter, il y a un lien sur comment choisir sa carte son.

Dans cette page, il y a un tableau récapitulatif et cette carte y est listée.
Il y a même quelqu'un (xzu) qui a laissé son nom, et que tu peux donc contacter pour plus d'information :-)

Quand ta carte fonctionnera, tu pourras également t'y inscrire et comme ça tu pourras éventuellement aider un suivant :-) Et la boucle vertueuse est bouclée wink

++ Olivier

chatindigo utilisateur non connecté
Bonjour yorkis,

http://forum.ubuntu-fr.org/viewtopic.php?pid=3191333

à cette adresse y'en a qui se sont pris le chou sur ce problème...

Pour ma part j'ai pu constater que la carte M audio est reconnue immédiatement (et sans rien faire d'autre que de bien enfoncer la carte PCI dans sa loge) sous ubuntu Karmic le petit Koala.
A CONDITION D'UTILISER le serveur de son JACK
(si noneffectivement je n'avais pas de son)

l'application envy24control me semble essentielle

d'autre part une intervention au démarrage sur le BIOS de ton ordinateur est peut-être nécessaire.

"Pour disposer de deux cartes son j'ai du intervenir au niveau du BIOS:
F2 appuyée pendant le démarrage de l'ordinateur,
j'ai alors accès au Bios de la carte mère Asrock G31M-VS
dans le panneau Advanced, "Onboard HD Audio" était configuré en "auto",
je remplace pas "Enabled";
je redémarre l'ordinateur, la carte audio interne fonctionne correctement,"

Bonnes recherches tenaces et appliquées.

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

calixtus06, 07:18, lun. 30 Jan 2023: Bonjour et bienvenue à blug et X836461 :-)
olinuxx, 21:07, dim. 29 Jan 2023: Nouveautés à propos de LibraZiK : [Lien]
olinuxx, 09:11, dim. 29 Jan 2023: @louiesauvage, utilise plutôt les forums pour poser des questions.
louiesauvage, 12:11, mar. 24 Jan 2023: Qui utilise Ardour avec antelopes audio
olinuxx, 18:56, lun. 23 Jan 2023: Bonjour et bienvenue à zigaboo, gotouch, et Yrbua cool
olinuxx, 21:35, lun. 16 Jan 2023: Bonjour et bienvenue à KABORE Alain et à minimalist cool
calixtus06, 07:04, ven. 13 Jan 2023: Bonjour et bienvenue à bullrai :-)
calixtus06, 07:23, lun. 09 Jan 2023: Bonjour et bienvenue à editgo :-)
allany, 18:30, jeu. 05 Jan 2023: Les années passent, reste l'éditorial ! [Lien]
olinuxx, 16:24, mar. 03 Jan 2023: Bonjour et bienvenue à runny cool
djkarlito, 22:49, lun. 02 Jan 2023: AKAI AMX skin pour MIXXX;Bonne année a tous
olinuxx, 13:26, lun. 02 Jan 2023: Bonjour et bienvenue à zobi8225 cool