Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

4 - Toutes les autres applications, les émulateurs...

Dernier post
Page : 1/2   -   Aller directement à la page : 1  2 

[résolu] pb install lv2 eq10q

ben280 Articles : 237 utilisateur non connecté France
Bonjour,
ayant visité à l'instand le site d'ardour et tombant sur cela: http://ardour.org/node/3264
je me suis dit pourquoi pas m'installer ce petit plugin...
Je télecharger donc le fichier sur http://eq10q.sourceforge.net
J'ouvre le terminal et quand je lance make voici ce qu'il me répond:



[+]

ben280 Articles : 237 utilisateur non connecté France
bon j'ai du nouveau, j'ai installé par le terminal certains paquets qu'il demandait et là maintenant voici ce qu'il me répond:

[+]

une idée?

ben280 Articles : 237 utilisateur non connecté France
whouwhou!!!!!
ca marche alors en fait il fallait installer pstream par le terminal... en essayant sur ardour ça ne marchait toujours pas (apparaissait dans les greffons mais pas d'interface graphique) j'ai alors installé zynjacku et ça a fonctionné... je vais faire quelque test et je vous tiens au jus
a plus!
ben

allany Articles : 5568 utilisateur non connecté
Salut !

C'est vrai qu'il n'a pas l'air mal du tout, cet EQ ! Je vais également tester ce plugin car je suis en phase de mixage...
merci pour les tuyaux d'install'.
On peut donc considérer que le problème est résolu ?
Édition (admin allany) : merci de penser à mettre un [RÉSOLU] dans le titre en éditant votre premier message pour les sujets ... résolus ! wink
Pour des conseils sur le fonctionnement général du forum, vous pouvez voir cette page.

A+tard, merci,
Jacques

allany Articles : 5568 utilisateur non connecté
Encore moi...
Je pensais, car j'ai cherché hier des eq pour Ardour autres que les graphiques 10 bandes LADSPA et les TAP equalisers sans trouver mon bonheur (le BW plante et le Calf paramétrique est un peu "raide") que si cet EQ10Q fonctionne bien, on pourrait lui dédier un sujet. Vu les réactions à ton annonce, dans le mégaphone, ça devrait être utile, non ? Et puis, c'est le premier en format LV2.
Je l'essaie ce matin et on se raconte ?
A+

allany Articles : 5568 utilisateur non connecté
Salut, Ben,

Ouaip, ça a l'air vraiment bien mais ...ça ressemble à du 32 bits. J'ai pu l'installer mais pas le faire tourner...
Ceci dit mon make s'est passé de façon bizarre puisque j'ai d'abord eu des erreurs de librairies (un peu comme toi), je les ai installées et là, le make m'a dit que le plugin était déjà installé. Je regarderai un peu mieux...
Merci pour le "résolu" et le sujet, si tu le sens.

Après, y'a aussi un EQ chez DSP plugins mais il faut cotiser...

A+tard.

youki Articles : 568 utilisateur non connecté
Citation :
Après, y'a aussi un EQ chez DSP plugins mais il faut cotiser...

Patience, les prochains CALF LV2 contiendront 3 eqs parametriques differents. biggrin

allany Articles : 5568 utilisateur non connecté
@youki : OK, on patiente... Merci pour l'info.
@ben : à propos de pstreams, tu l'as installé où et comment ? J'ai repassé un make mais j'ai un message zarbi qui me cause de pstreams.h...

youki Articles : 568 utilisateur non connecté
Citation :
@youki : OK, on patiente... Merci pour l'info.
@ben : à propos de pstreams, tu l'as installé où et comment ? J'ai repassé un make mais j'ai un message zarbi qui me cause de pstreams.h...

La question est pas pour moi, mais ce serait pas le paquet libpstreams-dev que tu cherches par hasard?

ben280 Articles : 237 utilisateur non connecté France
pour psstreams je l'ai installé par le gestionnaire de fichier synaptic... et ca a marché très bien...
En fait sur les demandes du readme de l'eq j'ai installé "a la main"
plotmm 0.1.2
lv2-c+tools-1.0.2+-
je suis allé sur des sites et je les ai trouvé (très rapidement)

pour allany, je ne comprends pas ce que tu veux dire par ".ça ressemble à du 32 bits"... J'ai personnellement un ordi qui tourne en 64 bit et il fonctionne très bien dessus... Mais c'est peut être pas ce que tu voulais dire...

ben280 Articles : 237 utilisateur non connecté France
ouai pas mal aussi et tu l'a chopé ou celui là je ne le voi pas sur leur site... t'a une adresse???

youki Articles : 568 utilisateur non connecté
Citation :
ouai pas mal aussi et tu l'a chopé ou celui là je ne le voi pas sur leur site... t'a une adresse???

Il est installe par defaut sur AV Linux. Mais ca vient des versions SVN des CALF, ce sera dans la prochaine version stable.

youki Articles : 568 utilisateur non connecté
Citation :
ouai pas mal aussi et tu l'a chopé ou celui là je ne le voi pas sur leur site... t'a une adresse???

En fait c'est pas SVN mais GIT. Donc faut avoir git-core d'installe et recuperer les sources par cette commande :
git clone http://repo.or.cz/r/calf.git

Puis faire ./autogen.sh avant le ./configure, make, make install...

olinuxx Articles : 15218 utilisateur non connecté France
attention le autogen.sh met du temps à se lancer, c'est pas un bug, faut juste attendre wink
Sinon, j'ai eu un
configure: error: fluidsynth library not found

réglé par l'installation de libfluidsynth-dev par synaptic.

Pour moi le make devient make -j4 (pour accélerer la compilation vu que je suis sur un bi-proc)

Ne pas oublier le sudo sur une ubuntu (su pour les autres) donc sudo make install

++Olivier
PS : à quoi ça sert un autogen.sh ? Ça semble faire le même TAF qu'un ./configure, c'est un "coup à vide" pour voir si tout est là ?

PS : et paf, c'est remonté dans la page CALF

youki Articles : 568 utilisateur non connecté
Citation :
PS : à quoi ça sert un autogen.sh ? Ça semble faire le même TAF qu'un ./configure, c'est un "coup à vide" pour voir si tout est là ?

Ben ca a l'air de servir a faire les fichiers qui permettront de faire le ./configure mrgreen. En fait je sais pas vraiment...

Le premier coup j'avais oublie d'installer libglade2-dev, du coup j'avais bien les plugins LV2 mais pas en graphique. Par contre certaines versions LADSPA ont l'air de faire crasher Ardour chez moi. cry

ben280 Articles : 237 utilisateur non connecté France
bon jé bien fé git clone http://repo.or.cz/r/calf.git là pas de souci mais quand je fé

/calf $ ./autogen.sh
./autogen.sh: 2: aclocal: not found
./autogen.sh: 4: autoheader: not found
./autogen.sh: 5: autoconf: not found
./autogen.sh: 6: automake: not found
./autogen.sh: 9: ./configure: not found

je comprend pas...

olinuxx Articles : 15218 utilisateur non connecté France
Tu tournes sous quoi ?
Si c'est famille debian, installe le paquet build-essential
++ Olivier

allany Articles : 5568 utilisateur non connecté
Hello !

Bon, eh bien j'avais fait une co***rie à la compil d'EQ10Q !
Il ne faut pas déplacer le paquet compilé vers /usr/lib/lv2 mais le laisser dans /usr/local/lib/lv2 sinon le GUI ne fonctionne pas.
Par contre, après quelques tests dans Ardour, le maniement a l'air plutôt ...complexe et l'ergonomie spéciale (changements de valeurs, boutons on/off, courbes,...). De quoi s'occuper quelques heures !

Merci à tous, à+

ben280 Articles : 237 utilisateur non connecté France
"Tu tournes sous quoi ?
Si c'est famille debian, installe le paquet build-essential"

Apperemment jé le paquet build-essential d'installé... Le dossier qu'il me télécharge se nomme "calf", je me met dans se dossier .../calf et là je tape ./autogen.sh. c'est bien ca? (je suis un peu une bille en informatique...)
Je tourne sur linuxmint 8.04 64 bit...

Pour ce qui est de l'eq10q, pour l'installation je n'ai absolument pas déplacer koi que ce soit... Le maniement est un peu complexe au début, mais on s'y retrouve vite quand même... Il est pas très lourd en plus (je l'ai mit sur une trentaine de piste...) et la charge dsp tient la route (après jé un ordi assez puissant, je suis peut être pas le bon exemple...). Les eq fonctionne plutot bien, c'est assez préci, très visuel (enfin!).

Page : 1/2  [Suivant]
1  2 
Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

sub26nico, 17:49, ven. 18 Oct 2019: Salut et bienvenue à grotul et letit69 :-)
sub26nico, 22:33, jeu. 17 Oct 2019: Salut et bienvenue à Beru :-)
olinuxx, 22:29, mer. 16 Oct 2019: Bonjour et bienvenue à Gm4Off cool
sub26nico, 22:39, lun. 14 Oct 2019: Salut et bienvenue à samaudio :-)
sub26nico, 11:04, dim. 13 Oct 2019: Salut et bienvenue à benoitf :-)
sub26nico, 17:56, ven. 11 Oct 2019: Des greffons proprios portés sous GNU/Linux : [Lien]
sri_raoul, 16:50, ven. 11 Oct 2019: The sonaremin: un projet synthé modulaire porté pour arm [Lien]
sub26nico, 22:37, jeu. 10 Oct 2019: Salut et bienvenue à nickythomas :-)
sub26nico, 10:34, jeu. 10 Oct 2019: Salut et bienvenue à Kiara, shadows, flofloy100 et Do_done :-)
r1, 17:24, mer. 09 Oct 2019: Moi aussi j'ai revu olinuxx avec grand plaisir !
allany, 08:37, mer. 09 Oct 2019: Merci, bluedid29, pour toute l'équipe de l'édito !
sub26nico, 08:46, mar. 08 Oct 2019: Bonjour et bienvenue à Notabene78, MOA, Gaz Korbier, setkaabwoy, gegeours et Siryu :-)