Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

1 - Le matériel et les pilotes ALSA, FFADO, ...

> Forums de discussion > 1 - Le matériel et les pilotes ALSA, FFADO, ... > [RÉSOLU] (Jack+firewire+edirol fa 101) Démarage impossible (encore)
Dernier post
Page : 1/2   -   Aller directement à la page : 1  2 

[RÉSOLU] (Jack+firewire+edirol fa 101) Démarage impossible (encore)

mintux utilisateur non connecté
Bonjour à tous !

Déterminé à faire de la MAO sous GNU Linux, j'avance, doucement mais surement !
Pour l'instant je cherche juste à avoir du son sous Ardour, à partir de ma carte son externe en firewire et d'un micro, ça sera déjà pas mal ! Mais je bloque avec JACK.

Lorsque je le démarre, j'ai cette erreur :

[+]

J'ai essayé en quittant tous les programmes utilisant l'audio (dont Firefox).
J'ai également essayé en tuant le processus pulseaudio.
J'ai installé les paquets jackd-firewire et libfreebob0, en ayant vérifié que ma carte est compatible.
J'ai essayé sur les autres prises firewire de la carte son.
Il y a bien du son en branchant un casque directement sur la carte son externe, ce n'est donc pas un soucis matériel.
J'ai tenté un chmod 777 /dev/raw1394 mais non,
J'ai effectué des redémarrages, mais rien n'y fait.

Quelqu'un a une idée du problème ? Quelques infos supplémentaires :

Je suis sous UbuntuStudio 10.04, avec une carte son Edirol FA-101 en firewire.

Configuration de Jack :
Chemin du serveur : jackd
Pilote : firewire
Temps réel activé
Priorité : 89
Interface : hw:1
Échantillons/Période : 256
Fréquence d'échantillonnage : 48000
Audio : Duplex
Période/Tampon : 3
Canaux d'entrée : Par défaut
Canaux de sortie : Par défaut
Nombre de port max : 256
Décompte (en ms) : 500
Retard du démarrage (en s) : 2

Latence : 16 ms



lspci

[+]

cat /etc/security/limits.conf

[+]

groups
mintux adm __disk__ dialout fax cdrom floppy tape __audio__ dip video plugdev fuse lpadmin netdev admin sambashare



ls /dev/raw*
__/dev/raw1394__



Ai-je oublié quelquechose ? sûrement mais quoi ? Merci infiniement pour votre aide :-)

Vincent.

thorgal utilisateur non connecté
Citation :
Ai-je oublié quelque chose ? sûrement mais quoi ? Merci infiniment pour votre aide :-)


Salut Vincent, et bien oui il me semble: c'est quoi ta carte son ? est-elle supportée par FFADO (ou freebob) ?

thorgal utilisateur non connecté
je ne connais rien en firewire vu que je ne possède pas une telle carte mais se pourrait-il que FFADO ait installé des outils te permettant de vérifier que ta carte est vraiment supportée par ta version de FFADO ?
j'aperçois dans synaptic des paquets FFADO: ffado-tools, ffado-mixer-qt4?, etc. En particulier, ffado-tools contient des outils pour débugger ta carte.

mintux utilisateur non connecté
Ah effectivement ! J'ai fais un

ffado-test ListDevices
Citation :
-----------------
FFADO test and diagnostic utility
Part of the FFADO project
www.ffado.org
Version: 2.0.0
(C) 2008, Daniel Wagner, Pieter Palmers
This program comes with ABSOLUTELY NO WARRANTY.
-------------------

1394 PORT 0
Node id GUID VendorId ModelId Vendor - Model
0 0x0040ab0000c23c14 0x000040AB 0x00010048 EDIROL - EDIROL FA-101
1 0x001106000000aea8 0x00001106 0x00000000 Linux - ohci1394 -
no message buffer overruns

Ça à l'air pas mal !
Et j'ai aussi fais un
ffado-diag


FFADO diagnostic utility 0.1
============================
(C) 2008 Pieter Palmers


=== CHECK ===
 Base system...
  kernel version............ 2.6.32-21-preempt
FIXME: implement test for RT kernel
   RT patched............... False
  old 1394 stack present.... True
  old 1394 stack loaded..... True
  old 1394 stack active..... True
  new 1394 stack present.... True
  new 1394 stack loaded..... False
  new 1394 stack active..... False
  /dev/raw1394 node present. True
  /dev/raw1394 permissions.. True
 Prerequisites (dynamic at run-time)...
   gcc................ gcc (Ubuntu 4.4.3-4ubuntu5) 4.4.3
   g++................ sh: g++: not found
   PyQt............... sh: pyuic: not found
   jackd.............. jackd version 0.118.0 tmpdir /dev/shm protocol 24
     path............. /usr/bin/jackd
     flags............ Package jack was not found in the pkg-config search path.
Perhaps you should add the directory containing `jack.pc'
to the PKG_CONFIG_PATH environment variable
No package 'jack' found
   libraw1394......... Package libraw1394 was not found in the pkg-config search path.
Perhaps you should add the directory containing `libraw1394.pc'
to the PKG_CONFIG_PATH environment variable
No package 'libraw1394' found
     flags............ Package libraw1394 was not found in the pkg-config search path.
Perhaps you should add the directory containing `libraw1394.pc'
to the PKG_CONFIG_PATH environment variable
No package 'libraw1394' found
   libavc1394......... Package libavc1394 was not found in the pkg-config search path.
Perhaps you should add the directory containing `libavc1394.pc'
to the PKG_CONFIG_PATH environment variable
No package 'libavc1394' found
     flags............ Package libavc1394 was not found in the pkg-config search path.
Perhaps you should add the directory containing `libavc1394.pc'
to the PKG_CONFIG_PATH environment variable
No package 'libavc1394' found
   libiec61883........ Package libiec61883 was not found in the pkg-config search path.
Perhaps you should add the directory containing `libiec61883.pc'
to the PKG_CONFIG_PATH environment variable
No package 'libiec61883' found
     flags............ Package libiec61883 was not found in the pkg-config search path.
Perhaps you should add the directory containing `libiec61883.pc'
to the PKG_CONFIG_PATH environment variable
No package 'libiec61883' found
   libxml++-2.6....... Package libxml++-2.6 was not found in the pkg-config search path.
Perhaps you should add the directory containing `libxml++-2.6.pc'
to the PKG_CONFIG_PATH environment variable
No package 'libxml++-2.6' found
     flags............ Package libxml++-2.6 was not found in the pkg-config search path.
Perhaps you should add the directory containing `libxml++-2.6.pc'
to the PKG_CONFIG_PATH environment variable
No package 'libxml++-2.6' found
   dbus-1............. Package dbus-1 was not found in the pkg-config search path.
Perhaps you should add the directory containing `dbus-1.pc'
to the PKG_CONFIG_PATH environment variable
No package 'dbus-1' found
     flags............ Package dbus-1 was not found in the pkg-config search path.
Perhaps you should add the directory containing `dbus-1.pc'
to the PKG_CONFIG_PATH environment variable
No package 'dbus-1' found
 Prerequisites (static at compile-time)...
   gcc................ gcc (Ubuntu 4.4.3-4ubuntu5) 4.4.3
   g++................ g++ (Ubuntu 4.4.3-4ubuntu5) 4.4.3
   PyQt............... sh: pyuic: not found
   jackd.............. sh: jackd: not found
     path............. 
     flags............ Package jack was not found in the pkg-config search path.
   libraw1394......... 2.0.4
     flags............  -lraw1394  
   libavc1394......... Package libavc1394 was not found in the pkg-config search path.
     flags............ Package libavc1394 was not found in the pkg-config search path.
   libiec61883........ 1.2.0
     flags............  -liec61883 -lraw1394  
   libxml++-2.6....... 2.26.1
     flags............ -pthread -I/usr/include/libxml++-2.6 -I/usr/lib/libxml++-2.6/include -I/usr/include/libxml2 -I/usr/include/glibmm-2.4 -I/usr/lib/glibmm-2.4/include -I/usr/include/sigc++-2.0 -I/usr/lib/sigc++-2.0/include -I/usr/include/glib-2.0 -I/usr/lib/glib-2.0/include  -pthread -lxml++-2.6 -lxml2 -lglibmm-2.4 -lgobject-2.0 -lsigc-2.0 -lgthread-2.0 -lrt -lglib-2.0  
   dbus-1............. 1.2.16
     flags............ -I/usr/include/dbus-1.0 -I/usr/lib/dbus-1.0/include  -L/lib -ldbus-1 -lpthread -lrt


Désolé pour la longueur, j'ai pas pu tout mettre, ça ne passe pas dans le message ^^' sinon j'ai repérer des erreurs, mais ça dis par exemple "libraw1394", or ce paquet est installé... Une idée ?

thorgal utilisateur non connecté
mmm, je peux pas t'aider plus que ça, vu que je n'ai pas de carte firewire ni n'utilise ffado.
Faudrait qqun qui puisse générer tous ces diagnostics et voir la différence avec les tiens.

gostaberling utilisateur non connecté
bonsoir,
travaillant avec cette carte depuis plusieurs années et ayant testé pas mal de systèmes, je pense qu'on devrait arriver à la faire fonctionner ! Donc ne pas désespérer !
Tu sembles avoir fait tous les tests nécessaires. Tu as listé les groupes : mais est-ce que tu fais partie du groupe audio ? J'imagine que oui..
Je suis juste étonné des résultats de ffado-dialog : manifestement les PKG_CONFIG_PATH ne sont pas à la bonne adresse, du moins ffado ne les retrouve pas, d'où le problème à mon avis.
Ça me rappelle un thread sur ce forum où on avait rencontré le même problème, et je me demande si la version trop récente de ffado n'était pas en cause.
As-tu essayé avec les drivers freebob, qui marchent très bien avec la carte EDIROL. (sélectionner freebob dans les drivers jackd)
Je n'ai pas trop le temps de fouiller sur notre forum là, mais tu devrais jeter un oeil, je serais supris que ton problème n'ait pas été traité.

gostaberling utilisateur non connecté
ok !
bon tu as malheureusement le problème désormais connu : le dernier kernel qu'utilise UBUNTU a changé sa manière de gérer les ports firewire. C'est expliqué sur le site de FFADO
http://www.ffado.org/?q=node/1316
et ici (sur le site de ubuntustudio :

Citation :
With the new Firewire stack in Ubuntu Kernel, at the moment, it is not possible to run FFADO supported sound cards with -generic and -lowlatency kernels. Please see instructions on this page to install -rt kernel wich has old stack. So this section needs a complete rewrite.

les drivers libraw1394 etc. ne sont plus installés.
pour le moment la seule solution semble être d'installer un rt-kernel plus ancien que celui proposé par Ubuntu 10.04.
Nous avions consacré un thread ici-même à ce problème, mais je ne le retrouve pas.
(je suis sous gentoo pour la mao, donc, je n'ai pas ce problème)

mintux utilisateur non connecté
Merci pour ta précieuse réponse gostaberling !
Je vais donc me diriger vers l'installation d'un ancien noyau, sais-tu quelle est la version la plus récente que je peux utiliser ? sur Kernel.org j'ai du 2.6.30.10, ça irait ? J'ai tourné sous Gentoo pendant quelques années, je devrait réussir à changer tout ça si c'est possible ;)

Je vous tiens au jus !

Vincent

gostaberling utilisateur non connecté
Oui, les kernel inférieurs à 2.6.32 utilisent encore l'ancien "stack" 'j'ignore comment on traduit ce mot :-) libraw1394, les plus récents choisissent par défaut le nouveau driver firewire-ohci. Certains s'en sortent avec un kernel > 2.6.32 en installant la version 2.0.5 de libraw1394 et en blacklistant le module firewire-ochi, ce qui permet à FFADO de s'y retrouver.

dans : /etc/modprobe.d/blacklist-firewire.conf :
#blacklist ohci1394
#blacklist sbp2
#blacklist dv1394
#blacklist raw1394
#blacklist video1394

blacklist firewire-ohci
blacklist firewire-sbp2


lire les indications dasn les commentaires de ce post :
http://ffado.org/?q=node/1316

Mais bon, ça roule nickel avec un kernel plus ancien. Ça me paraît la solution la plus raisonnable en attendant que les développeurs de FFADO aient modifié leur driver.

Si tu as bossé sous gentoo ça ne devrait pas effectivement te poser de problème :-)
Merci de nous tenir au courant !

mintux utilisateur non connecté
Me revoici après plusieurs test !

J'ai tout d'abord installé un kernel + ancien par synaptic :

cat /proc/version
Citation :
Ubuntu 2.6.31-10.153-rt


Puis j'ai sélectionné freebob dans les drivers jackd mais rien n'y fait, voilà la fenêtre de messages :

Citation :
22:54:55.581 Baie de brassage désactivée.
22:54:55.608 Réinitialisation des statistiques.
22:54:55.655 Changement du graphique des connexions ALSA.
22:54:55.991 Changement des connexions ALSA.
22:54:58.074 Script de démarrage...
22:54:58.075 artsshell -q terminate
sh: artsshell: not found
22:54:58.480 Script de démarrage terminé avec statut de sortie=32512.
22:54:58.480 JACK démarre...
22:54:58.481 /usr/bin/jackd -P89 -dfreebob -dhw:1 -r48000 -p256 -n3 -D
22:54:58.489 JACK a été démarrer avec le PID=5287.
jackd 0.118.0
Copyright 2001-2009 Paul Davis, Stephane Letz, Jack O'Quinn, Torben Hohn and others.
jackd comes with ABSOLUTELY NO WARRANTY
This is free software, and you are welcome to redistribute it
under certain conditions; see the file COPYING for details
Memory locking is unlimited - this is dangerous. You should probably alter the line:
@audio - memlock unlimited
in your /etc/limits.conf to read:
@audio - memlock 2317398
no message buffer overruns
jackd: unknown driver 'freebob'

22:54:58.525 JACK a été arrêté avec statut de sortie=1.
22:54:58.526 Script post-extinction...
22:54:58.527 killall jackd
jackd : aucun processus trouvé
22:54:58.943 Script post-extinction terminé avec statut de sortie=256.
22:55:00.600 Impossible de connecter le serveur JACK comme client. - L'opération a échoué. - Incapable de se connecter au serveur. Veuillez consulter la fenêtre des messages pour plus d'informations.



J'ai plusieurs question bêtes :

- Est-ce que le port firewire sur lequel est branché la carte son a une importance ? (j'en ai 3 sur le PC)
- Puis-je brancher la carte son à partir de n'importe lequel de ses 2 ports firewire ? (Rappel : Carte son Edirol FA-101)
- Y a-t-il un ordre précis à respeter pour allumer ou brancher le matériel, et qui pourrait être en cause ?
- Est-ce que cela pose une problème d'avoir freebob ET ffado installés en même temps ? j'ai essayé avec seulement freebob, et freebob + ffado mais nan toujours pas.
- Suis-je maudit ?

D'avance merci =]

gostaberling utilisateur non connecté
Oui, tu es maudit ! (je plaisante, ça me fait penser à une réponse de Lacan, auquel un analysant confiait : "je crois que je suis foutu", et lui de répondre : "mais vous êtes foutu !")

Citation :
Est-ce que le port firewire sur lequel est branché la carte son a une importance ? (j'en ai 3 sur le PC)

je ne pense pas. Suffit de vérifier si la carte est connectée avec gscanbus par exemple.
Citation :
Puis-je brancher la carte son à partir de n'importe lequel de ses 2 ports firewire ? (Rappel : Carte son Edirol FA-101)

un petit lspci devrait te rassurer sur ce point (sufit de tester les différents ports et voir si ça roule à chaque fois)
Citation :
- Y a-t-il un ordre précis à respeter pour allumer ou brancher le matériel, et qui pourrait être en cause ?

Il fut un temps où c'était nécessaire pour certaines cartes, mais j'ai la me carte que toi, et jamais eu besoin de pratiquer ce genre de sport. Tu l'alimentes via dbus ? (le bouton en bas à gauche quand tu regardes le panneau arrière de ta carte)
Citation :
- Est-ce que cela pose une problème d'avoir freebob ET ffado installés en même temps ? j'ai essayé avec seulement freebob, et freebob + ffado mais nan toujours pas.

Non. J'ai toujours eu ces deux drivers d'installés au cas où. généralement quand ça marche avec ffado, ça marche aussi avec freebob, enfin je dis ça empiriquement, à partir des mes propres expériences.

le message de jackd est assez sec : jackd:
unknown driver 'freebob'

Est- ce que tu as le même genre de message en sélectionnant le driver firewire à la place de freebob ?

Ou bien c'est un problème de droits et de permissions (vu que tu as changé de noyau.) Au fait, est-ce que le noyau fonctionne bien en temps réel ? À vérifier aussi (généralement jackd au démarrage, signale que tu es en train d'utiliser un système temps réel, là, dans ton message, je ne vois rien de tel)

Très bêtement aussi (mais je suis sûr que tu y as pensé) vérifies que le sample rate de ta carte son est réglé pour travailler en 48khz (puisque c'est ce que tu as sélectionné dans qjakctl.
Les réglages : -r48000 -p256 -n3 me semblent corrects, mais bn,on peut essayer de jouer là dessus.

Mais là j'ai plutôt l'impression d'un problème de droits sur les drivers firewire (voir la page ffado_FAQ

Samuel utilisateur non connecté Allemagne
Juste un mot pour dire que je suis de loin le sujet. Je file un coup de main dès que j'ai le temps.
Chez moi la FA101 fonctionne sans soucis.

Je recommande d'oublier freebob, maintenant obsolète et moins souple/puissant/fiable que ffado. Il arrive qu'il ne reporte pas certains xruns par exemple.

un indice : Je vois que tu as hw:1, c'est à utiliser uniquement pour les cartes USB/pci dans le cas d'utilisation d'alsa. Chez moi il est sur le "par défaut" et ça fonctionne impecc.

mintux utilisateur non connecté
Citation :
Tu l'alimentes via dbus ?

Je vois bien le bouton. D'habitudes je suis sur DC-IN. A quoi sert l'alimentation BUS ?

Voilà ce que j'ai quand je sélectionne le drivers firewire à la place de freebob :

Citation :
(...)
00:20:06.014 /usr/bin/jackd -P89 -dfirewire -r48000 -p256 -n3
jackd 0.118.0
(...)
00:20:06.024 JACK a été démarrer avec le PID=2393.
no message buffer overruns
JACK compiled with System V SHM support.
loading driver ..
Enhanced3DNow! detected
SSE2 detected
libffado 2.0.0 built Mar 31 2010 16:21:44
firewire ERR: Error creating FFADO streaming device
cannot load driver module firewire
no message buffer overruns

00:20:07.168 JACK a été arrêté avec succès.
(...)


Citation :
est-ce que le noyau fonctionne bien en temps réel ?

C'est vrai que il ne l'indique à aucuns moment oO

Citation :
vérifies que le sample rate de ta carte son est réglé pour travailler en 48khz

Oui c'est OK

Citation :
Je vois que tu as hw:1, c'est à utiliser uniquement pour les cartes USB/pci dans le cas d'utilisation d'alsa. Chez moi il est sur le "par défaut" et ça fonctionne impecc.

Je n'ai pas "Défault", mais j'ai essayé Alsa, et ça à l'air de tourner !

Citation :
00:27:22.485 Baie de brassage désactivée.
00:27:22.629 Réinitialisation des statistiques.
00:27:22.648 Changement du graphique des connexions ALSA.
00:27:22.991 Changement des connexions ALSA.
00:27:28.079 Script de démarrage...
00:27:28.079 artsshell -q terminate
sh: artsshell: not found
00:27:28.483 Script de démarrage terminé avec statut de sortie=32512.
00:27:28.483 JACK démarre...
00:27:28.484 /usr/bin/jackd -P89 -dalsa -dhw:0 -r48000 -p256 -n3
00:27:28.491 JACK a été démarrer avec le PID=2468.
jackd 0.118.0
Copyright 2001-2009 Paul Davis, Stephane Letz, Jack O'Quinn, Torben Hohn and others.
jackd comes with ABSOLUTELY NO WARRANTY
This is free software, and you are welcome to redistribute it
under certain conditions; see the file COPYING for details
Memory locking is unlimited - this is dangerous. You should probably alter the line:
@audio - memlock unlimited
in your /etc/limits.conf to read:
@audio - memlock 2318286
no message buffer overruns
JACK compiled with System V SHM support.
loading driver ..
Enhanced3DNow! detected
SSE2 detected
apparent rate = 48000
creating alsa driver ... hw:0|hw:0|256|3|48000|0|0|nomon|swmeter|-|32bit
control device hw:0
configuring for 48000Hz, period = 256 frames (5.3 ms), buffer = 3 periods
ALSA: final selected sample format for capture: 32bit integer little-endian
ALSA: use 3 periods for capture
ALSA: final selected sample format for playback: 32bit integer little-endian
ALSA: use 3 periods for playback
00:27:30.632 Configuration du serveur enregistrée dans "/home/mintux/.jackdrc".
00:27:30.633 Réinitialisation des statistiques.
00:27:30.682 Client activé.
00:27:30.683 Changement des connexions JACK.
00:27:30.685 Changement du graphique des connexions JACK.
Enhanced3DNow! detected
SSE2 detected


Pas le messages d'erreur habituel, et dans l'écran Jack j'ai
Citation :
Démarré RT 48000Hz

Donc vous me confirmez que ça tourne ?
Comment puis-je vérifier et enregistrer un petit truc ? Avec Ardour par exemple ? Je n'y comprend rien dans la baie de brassage :-S

Merci beaucoup à tous, je sens qu'on touche au but :-D

gostaberling utilisateur non connecté
Heu, le dernier panneau de jack, j'ai bien peur qu'il t'indique que tu travailles avec ta carte son interne, et pas avec ta carte firewire :-)
Tu peux toujours faire un essai avec ardour effectivement, mais ça ne résoud pas ton problème.

Le message intéressant est celui-là :
loading driver ..
Enhanced3DNow! detected
SSE2 detected
libffado 2.0.0 built Mar 31 2010 16:21:44
firewire ERR: Error creating FFADO streaming device
cannot load driver module firewire
no message buffer overruns

Faudrait commencer par revérifier les permissions comme je te disais dans le post d'avant. C'est encore le module firewire qui n'est pas chargé. Ça devient bizarre, parce que sinon tout semble ok. As-tu essayé d'utiliser gscanbus comme indiqué sur la FAQ de FFADO sur ce site ?
C'est une appli qui contrôle les appareils branchés en firewire.Je serais curieux de savoir si gscanbus reconnaît ton matériel et parvient à la brancher débrancher à la volée..

Ou alors.. et là je tremble d'horreur..
ne serait-ce pas le vieux problème lié au type de driver qui s'occupe de tes ports firewire ? Je lis dans ton lspci :
01:08.0 FireWire (IEEE 1394): __VIA Technologies__, Inc. VT6306/7/8 Fire II(M) IEEE 1394 OHCI Controller (rev 46)

Une chose est sûre : le meilleur driver pour le moment, celui qui fonctionne quasiment à tous les coups, pour nos cartes sons firewire, c'est celui fourni par Texas Instrument. Exemple sur ma bécane :
Citation :
02:0e.0 FireWire (IEEE 1394): Texas Instruments TSB43AB23 IEEE-1394a-2000 Controller (PHY/Link)

Et malheureusement, il se dit que certaines cartes ne fonctionnent pas sans ce driver..
Si c'est le cas, la meilleure solution sera de changer de port firewire... D'un autre côté une petite carte firewire ça doit pas coûter une fortune..
Il faudrait faire une recherche plus approfondie sur le net pour avoir des retours d'utilisateurs de carte son firewire avec ton matériel (VIA Technologies).

mintux utilisateur non connecté
Bonjour à tous !

Alors suite de la saga :

Citation :
Heu, le dernier panneau de jack, j'ai bien peur qu'il t'indique que tu travailles avec ta carte son interne, et pas avec ta carte firewire :-)

Je me disais bien aussi... :/
Citation :
le meilleur driver pour le moment, celui qui fonctionne quasiment à tous les coups, pour nos cartes sons firewire, c'est celui fourni par Texas Instrument

Bon alors dans le doute (et le désespoir), j'ai réussi à chopper une carte Firewire Texas Instrument :
lspci
Citation :
01:08.0 FireWire (IEEE 1394): Texas Instruments TSB43AB23 IEEE-1394a-2000 Controller (PHY/Link)

Citation :
As-tu essayé d'utiliser gscanbus

Alors oui, j'ai réussi à l'installer. Apparemment il reconnait bien la carte, mais aucunes réactions lorsque je clique sur PLAY, RECORD, EJECT, ... Voici une capture d'écran de gscanbus :
http://mintux.free.fr/jack/gscanbus.jpg
Citation :
J'ai réessayé de lancer Jak :
20:26:46.853 Baie de brassage désactivée.
20:26:46.892 Réinitialisation des statistiques.
20:26:46.923 Changement du graphique des connexions ALSA.
20:26:47.211 Changement des connexions ALSA.
20:26:48.178 Script de démarrage...
20:26:48.179 artsshell -q terminate
sh: artsshell: not found
20:26:48.582 Script de démarrage terminé avec statut de sortie=32512.
20:26:48.582 JACK démarre...
20:26:48.583 /usr/bin/jackd -P89 -dfirewire -dhw:1 -r48000 -p256 -n3
jackd 0.118.0
Copyright 2001-2009 Paul Davis, Stephane Letz, Jack O'Quinn, Torben Hohn and others.
jackd comes with ABSOLUTELY NO WARRANTY
This is free software, and you are welcome to redistribute it
under certain conditions; see the file COPYING for details
20:26:48.592 JACK a été démarrer avec le PID=2085.
Memory locking is unlimited - this is dangerous. You should probably alter the line:
@audio - memlock unlimited
in your /etc/limits.conf to read:
@audio - memlock 2318286
no message buffer overruns
JACK compiled with System V SHM support.
loading driver ..
Enhanced3DNow! detected
SSE2 detected
libffado 2.0.0 built Mar 31 2010 16:21:44
20:26:50.640 Configuration du serveur enregistrée dans "/home/mintux/.jackdrc".
20:26:50.641 Réinitialisation des statistiques.
20:26:50.690 Client activé.
20:26:50.695 Changement du graphique des connexions JACK.
Enhanced3DNow! detected
SSE2 detected

Apparemment il tourne (avec le TR qui clignote vert et le pilote firewire sélectionné) !

Comment puis-je faire un essai avec Ardour ?

Merci !

gostaberling utilisateur non connecté
ben voilà
c'est bon !!
c'était juste le driver de ton port firewire qui était inadapté.
Pour ardour, hé bien je crois que le plus simple c'est de le démarrer :-) après avoir démarrer qjackctl !
Après tu n'as plus qu'à suivre les tutos sur ce site concernant ardour et des centaines d'autres applications fantastiques !
Là je suis vraiment content (et ça confirme ce qu'on lit un peu partout comme quoi le firewire qui fonctionne est celui fourni par texas instrument)

TU vérifies en lançant ardour et en suivant un peu les tutos, et tu pourras mettre (résolu) sur le titre de ce thread.

mintux utilisateur non connecté
Mauvaise nouvelle, ça ne refonctionne plus !! Ça a fonctionné la dernière fois que j'ai posté ici mais je réessaye tous les soir depuis et je ne parviens plus à faire tourner Jack :/ Quelqu'un est-il motivé pour prendre la main à distance sur mon PC ? Il y a quelque chose que je dois mal faire !

Merci à vous

Vincent.

gostaberling utilisateur non connecté
arfff
donc , encore : Que disent les logs de jackd ?
(c'est un peu désespérant là.. d'autant plus que je travaille tous les jours sans problème sous nux avec la même carte que toi.. mais sous jack2 et gentoo (+ ladish..)
Prendre en main à distance ton pc, j'ai jamais fait ce genre de chose..

Samuel utilisateur non connecté Allemagne
Salut,
je serai présent sur #linuxmao (Upacesky) ce soir pour filer un coup de main si tu veux.

mintux utilisateur non connecté
Oh ! Merci bien biggrinbiggrin

Je m'apprêtais à refaire une installation neuve de Ubuntu 10.04 standard avec Jack 2 voir si le problème persistait, mais du coup je vais attendre ^^

Le temps d'installer un client irc et je serais là vers 20h-20h30.

Merci d'avance, à ce soir wink

Page : 1/2  [Suivant]
1  2 
Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]


Mégaphone [Afficher / Cacher]

sub26nico, 23:47, mer. 13 Nov 2019: Salut et bienvenue à Laety_angel et jasongouzien :-)
sub26nico, 10:08, mar. 12 Nov 2019: Salut et bienvenue à Jacques Prat :-)
sub26nico, 22:51, ven. 08 Nov 2019: Salut et bienvenue à Lionel Bonnarde :-)
lila, 17:04, ven. 08 Nov 2019: Bonjour, j'ai bien eu vos messages, je dois partir en WE, je vous recontacte à mon retour et je vous dis tout ;D
olinuxx, 12:15, ven. 08 Nov 2019: Bonjour et bienvenue à lila et Airelle cool Lila, j'appuie le conseil d'allany wink
allany, 07:32, ven. 08 Nov 2019: @lila : tu obtiendras davantage de réponses à ta question si tu postes dans le forum adéquat...
lila, 18:02, jeu. 07 Nov 2019: Bonjour, je suis donneur de voix et je veux faire évoluer mes enregistrements vers plus de qualité. Je voudrais savoir si la carte son audient id14 fonctionne sous linux. Je suis sur ubuntu
sub26nico, 00:51, jeu. 07 Nov 2019: Salutet bienvenue à chrisbernay et VCTRMRTNS :-)
allany, 18:17, mar. 05 Nov 2019: Avant Noël, cadeau l'édito !!! [Lien]
olinuxx, 11:32, mar. 05 Nov 2019: Bonjour et bienvenue à kingkhan cool
louiesauvage, 10:48, mar. 05 Nov 2019: pédalier nux cerberus non reconnu en usb besoin de changer IR
r1, 09:49, mar. 05 Nov 2019: @samuel : c'est gentil mais pourquoi ne pas utiliser le formulaire adéquate ?