Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

1 - Le matériel et les pilotes ALSA, FFADO, ...

> Forums de discussion > 1 - Le matériel et les pilotes ALSA, FFADO, ... > [ABANDONNÉ] Fast Track Ultra alsamixer -> "no controls" !
Dernier post

[ABANDONNÉ] Fast Track Ultra alsamixer -> "no controls" !

random utilisateur non connecté
Bonjour,

J'ai récemment fait l'acquisition d'une M-Audio Fast Track Ultra. Une connaissance m'avait prété une pro et ça fonctionnait nickel je me suis donc dit OK ! Sauf que ça marche pas ! Voilà ce que me dit alsamixer :
This sound device does not have any controls.

Je me suis un peu renseigné et je suis tombé sur ce post :
tiki-view_forum_thread.php?comments_parentId=16414&forumId=2

Je suis sous Lucid (LTS oblige) et j'ai essayé plusieurs version de kernel rt soit :
  • 2.6.31.12-rt21
  • 2.6.33.7.2-rt30

J'ai suivi les conseils, appliqués les patchs (manuellement car versions des dources différentes obliges ...) compilé démarré sauf que les E/S de ma fast track ne sont toujours pas reconnues ! Les modules sont loadés, lsusb le fait aussi, alsamixer la voit, ... Aurais-je oublié quelque chose ?

Donc est-ce que quelqu'un d'autre aurais réussi à faire fonctionner cette satanée carte ? Je suis ouvert à toutes propositions, compiler et taper un peu de code me font pas peur ! La moindre piste est la bienvenue !

Merci pour tous vos conseils !

allany utilisateur non connecté
Hello !

As-tu avancé ?
Sinon, peux-tu poster les résultats de :
aplay -l
lsmod
cat /proc/asound/cards
lsusb

Peux-tu, également, aller dans Synaptic, faire une recherche sur "alsa" nous donner la liste de tous les modules installés (lib, tools, utils,...) ainsi que leur N° de version ?
A priori, le patch n'est censé résoudre que l'absence de certaines fonctions avancées des Fast Track (échantillonnage, nombre d'E/S,...). Elles devraient fonctionner, à minima, sans.

A+

random utilisateur non connecté
Merci pour ta réponse !

Melheureusement mon "studio" est dans ma "maison de vacance" et je m'y rends que le week-end et ne peut donc fournir plus d'informations pour le moment.

Cependant, toutes ces commandes avaient donné des résultats positifs, ma carte était listée ! Ce qui est question des versions de alsa c'est bien possible ... J'avais essayé de recompiler le tout (driver, utils, lib, ...) mais après ça, je n'arrivait pas installer le module "snd_usb" ou qqc comme ça. Une erreur type du module qui ne convient pas au bon kernel meme si j'ai donné les source du kernel au script configure lors de la compilation des driver ... !

De plus, j'ai installé la maverick pour tester. Toujours le même problème sauf que j'arrive quand même à starter jack ! bizarre ... J'ai pu m'amuser un petit moment ça allait nickel sauf que avec la maverick j'ai l'impression que le kernel n'est pas "hard real time" et aucun kernel real time n'est disponible dans les dépôts. C'est aussi une raison pourquoi je voulais installer la Lucid au départ ...

Je pense donc essayer de recompiler un kernel 2.6.33-rt sous maverick et voir si j'ai des meilleurs résultats et si ma carte son fonctionne aussi avec un kernel plus ancien que celui fournit avec maverick (2.6.35 je crois ..??)

Autrement, j'aimerais quand même résoudre ce problème sous Lucid, au moins réussir à starter jack, car cela m'intrigue et je suis sûr que il y a quelque chose à apprendre la derrière ...

Merci et aux prochaines nouvelles !

allany utilisateur non connecté
Puisque tu sembles prêt à faire quelques essais, tu pourrais tenter un live-DVD de Tangostudio.
Cette distribution est basée sur la 10.04 d'Ubuntu et fait à peu près l'unanimité, pour la M.A.O.
Ma carte (Echo Gina 24) qui nécessitait auparavant et firmware et ré-installation d'Alsa a été reconnue tout de suite, d'origine.
La 10.10 n'a pas de noyau RT, en effet. Ca ne devrait pas l'empêcher de pouvoir faire bosser correctement ta carte-son, pourtant...

A la semaine prochaine, alors...

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

bluedid29, 19:24, ven. 24 Jun 2022: Et hop,distribution LibraZiK-4 installée à partir de Debian 11 Voyager, y'a plus qu'à tester ! Bon week-end :-)
olinuxx, 20:50, mer. 22 Jun 2022: Bonjour et bienvenue à agp cool
olinuxx, 22:35, ven. 17 Jun 2022: Bonjour et bienvenue à lerenti cool
Haldolcoma, 01:51, mar. 14 Jun 2022: Il y a un djinn dans ma machine
olinuxx, 17:52, sam. 11 Jun 2022: Bonjour et bienvenue à Haldolcoma cool
BertoX, 01:53, sam. 11 Jun 2022: Bonjour ! Ou bonne nuit pour la métropole :-) Difficile de savoir par ou commencer tellement il y a de choses a découvrir !!
sub26nico, 22:54, mar. 07 Jun 2022: Un éditorial, ou que dalle :-)
r1, 21:08, mar. 07 Jun 2022: Hannibal, Pascal, Perceval, Christobal, Martial et Tugdual lisent l'éditorial avec régal (c'est qui lui ?)
allany, 16:37, mar. 07 Jun 2022: Pour les neurones, le meilleur casse-dalle, c'est l'éditorial ! [Lien]
olinuxx, 12:14, sam. 28 mai 2022: @anonyme304 : regarde en haut du site, et clique sur "Forums de discussions". Ensuite, va dans la section qui te semble la plus appropriée et fais "nouveau sujet".
anonyme304, 10:08, sam. 28 mai 2022: Bonjour, je suis jeune et je n'y connais pas grand chose donc pouvez vous me dire sur quel forum je trouverai ses informations. Bonne journée Merci
anonyme304, 10:04, sam. 28 mai 2022: Bonjour, j'ai ubuntu 20.04. Je n'y connais pas grand chose. je suis sur LMMS j'ai réussi a connecter mon clavier maître dessus mais je n'arrive pas a faire sortir le son par les hauts parleur de mon ordinateur le son dort que par le haut parleur de mo