Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

1 - Le matériel et les pilotes ALSA, FFADO, ...

> Forums de discussion > 1 - Le matériel et les pilotes ALSA, FFADO, ... > [½ RÉSOLU] Problème réglage volumes hoontech dsp24 et ubuntustudio
Dernier post

[½ RÉSOLU] Problème réglage volumes hoontech dsp24 et ubuntustudio

ubundam69 utilisateur non connecté
Bonjours à tous!

voilà, je viens de troquer ma bonne vieille ubuntu contre ubuntustudio car j'ai fait l'aquisition d'une carte son hoontech dsp24...

La carte est bien reconnue, et j'ai du son qui en sort! jusque là tout va bien sauf que je n'arrive absolument pas à règler les volumes.... même tous mutés, le son est règlé à fond par défaut... J'ai pourtant désactivé dans le bios la carte son intégrée à la carte mère, donc je ne pense pas que ce soit un conflit entre cartes son, et j'ai accès à tous les potentiomètres de la hoontech, quelque soit le mixer que j'utilise.... seulement ils n'ont auqun effet.

Je cherche quelqu'un qui aurait la même config que moi, ou qui pourrait m'éclairer sur le sujet....

Je ne suis pas débutant sous linux, mais c'est la première fois que je me penche sur des problèmes de son... HELP!

si quelqu'un à une idée...

En attendant... bonne musique à tous!

Damien

noayty utilisateur non connecté
Yop dam,

me souvenant de passage ubuntustudio dsp24
je n'avais pas eu ce problème la, c'est donc chelou

la sortie audio du log avec lequel tu lis un mp3 est sur quoi ?
ca module avec le volume de ton player audio?
les leds du rack sont de quelles couleurs ? :p



ubundam69 utilisateur non connecté
Cool! des aminchs!!!

Bon, alors, pour répondre à tes questions,

les leds (s) du rack sont rouges et les (m) sont éteintes. l'ancien proprio de la carte m'a briffé sur les switchs du côté donc à priori c'est pas ça...

J'utilise VLC comme player audio et je peux règler le son avec, seulement comme tout le reste est à fond c'est pas bien pratique... J'ai essayé d'autres player ainsi que des cd audios et c'est toujours pareil! je peu règler le volume via le player mais c'est tout! et les entrées sont inutilisables vu que à fond par défaut même lorsqu'elles sont théoriquement mutées...

Quant à la sortie audio de VLC elle est sur Hoontech SoundTrack Audio DSP24: ICE1712 multi (hw:0,0)

Voili voilou!

Merci en tout cas de te pencher sur mon problème...

Dam

ubundam69 utilisateur non connecté
Du nouveau!!!

Avec Jack j'arrive à faire ce que je veux et je peux règler les volumes... (avec jackeq et les bonnes connection dans jack audio connection kit) donc c'est cool! reste plus qu'a faire pareil quand jack tourne pas...

noayty utilisateur non connecté
lol

Ahh c'est cool ça!!!!

hum , bah en fait je crois que tout fonctionne donc, tu n'as aucuns problèmes.

pour gérer les entrée, in1/in2/pouet/pouet... c'est effectivement par l'intermédiaire de jack, c'est lui qui gère tout le bordel

mais euh.. enfin bref, moi j'avais enregistré avec ardour like that:

[jack connection ( d'ailleurs tu vois après quand tu démarres une appli audio et qu'elle tourne, les fils dans jacks changent de couleurs il me semble) ]

1) je démarre ardour , j'assigne mes pistes aux entrées
2 ) je lance jack par ardour, du coup je vérifie qu'il a it bien suivi aux niveaux du patching ( patchbay bien fur!)
3)je chante sous la pluie

En fait si tu veux moduler le niveau des entrées, fait le sous ardour aux niveau des pistes, quoi que je suis pas sur...

mais sinon dans alsamixer, tout a droite vers la fin y'a pas les input ?

CIaoooooooooooooooooo

ubundam69 utilisateur non connecté
en effet ça tourne bien... mais cela dis, je suis en train de graver l'iso 64studio que je viens de télécharger... je vais tester car je ne connais pas. De ce que j'en ai lu ça à l'air plus fidèle à la phylosophie Debian que j'apprécie. je verrais bien si alsamixer fonctionne...

En tout cas merci de ton aide.

Dam

AudioGarf utilisateur non connecté
Un ptit UP parcece que j'ai exactement le même probléme:

Config:
Ubuntu 8.04
Noyau Linux 2.6.24-19-generic

AMD Athlon XP 2800+

Carte son STA DSP24 + DAC2000


J'ai bien le son a fond mais les potards de alsamixer ne répondent pas: monter, descendre et même muter les pistes ne changent rien.

Player: Mplayer configuré sur... ALSA!



Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Faire un don
[Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

allany, 23:06, mar. 05 Jul 2022: Rien à ajouter, bref, IDEAL, l'éditorial !
olinuxx, 21:48, mar. 05 Jul 2022: à l'ail du Bengale ou à la sauge officinale du Népal, vous choisirez votre assaisonnement pour l'éditorial !
r1, 21:27, mar. 05 Jul 2022: alalalalalala ! Que j'aime l'éditorial !
olinuxx, 21:18, mar. 05 Jul 2022: Bonjour et bienvenue à fredd cool
allany, 09:10, mar. 05 Jul 2022: Toujours aussi convivial et amical : c'est l'éditorial ! [Lien]
olinuxx, 19:03, dim. 03 Jul 2022: Bonjour et bienvenue à Yatem cool
sub26nico, 15:02, ven. 01 Jul 2022: Salut et bienvenue à petrusv et OlivSpai :-)
olinuxx, 21:18, mar. 28 Jun 2022: Bonjour et bienvenue à zenon cool
bluedid29, 21:30, lun. 27 Jun 2022: Et hop, nouvelle interface audio AUDIENT iD4 testée sur LibraZiK-4... ...impec :-)
PascalC67, 15:21, dim. 26 Jun 2022: Merci Olinuxx :-)
olinuxx, 08:51, dim. 26 Jun 2022: Merci pour les retours Bluedid29 et PascalC67. Bonnes musiques à vous !
olinuxx, 08:51, dim. 26 Jun 2022: Bonjour et bienvenue à PascalC67 cool