Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

1 - Le matériel et les pilotes ALSA, FFADO, ...

Dernier post

[RÉSOLU] M-Audio M-Track Eight

fredoom utilisateur non connecté
Hello !
J'ai acheté la M-Audio M-Track Eight après avoir lu cet article : https://alexanderstechcorner.wordpress.com/2014/11/14/ubuntu-audio-production/
Sous Ubuntu Studio 15.04, aucun problème au niveau de la reconnaissance, elle a été détectée à peu près directement, avec toutes ses entrées et sorties. J'ai pu faire des prises des 8 pistes simultanées avec Ardour sans souci.
Mais voilà, quelques mois plus tard (c'est à dire maintenant...), je rebranche le système, la carte son est toujours impeccablement détectée, mais lors de la prise de son, plus rien n'est enregistré, alors que les vumètres hardware de la carte montre pourtant bien que les prises micros prennent bien le son...
Si quelqu'un a une idée pour m'orienter, j'avoue que je patauge un peu ! Merci d'avance...

allany utilisateur non connecté
Hello !

Si tu lances en terminal :
alsamixer

as-tu accès à la carte (par F6) et, si oui, as-tu vérifié réglages et "mute" ?

Sinon, utilises-tu Pulseaudio ?

A+

olinuxx utilisateur non connecté France
Je viens de créer la page M-Audio M-Track Eight avec un lien vers ici, sentez vous libre et encouragé de l'améliorer !

Prends le temps de lire ce que l'on a sur le site ce qui concerne les autres modèles de M-Tack, il y a peut être des informations applicables à cette carte. Tu trouveras ces informations dans les sous-pages de la page M-audio.

fredoom utilisateur non connecté
@allany : Ah ah ah, ok, merci Allany, j'ai l'impression que les entrées étaient bien mutées. Ce qui est curieux c'est que dans le mixeur de base du bureau de Ubuntu Studio les entrées n'apparaissaient pas grisées... Mais en utilisant un autre mixeur et en mutant/démutant, je retrouve mes entrées disponibles. Curieux. Peut-être justement à cause de PulseAudio ? Je me rends pas encore bien compte à quel point ça peut poser problème...

@olinuxx : Okay, j'essayerai d'apporter ma pierre à l'édifice M-Track Eight dès que possible !

allany utilisateur non connecté
Bon.
Si ça fonctionne, c'est cool !
Normalement, tu devrais pouvoir figer une fois pour toutes tes réglages en lançant :
sudo alsactl store

Ce qui peut arriver aussi, c'est que d'un démarrage à l'autre, l'ordre des cartes-son (interne/externe) soit modifié (hw:x,y) dans jackd.
On peut également figer cet ordre en suivant ce tuto.
A+

olinuxx utilisateur non connecté France
Salut fredoom,
chouette que tu aies réussi à résoudre ton problème avec les conseils d'allany.
Il est donc temps maintenant de mettre un [RÉSOLU] dans le titre de ce fil de discussion en éditant ton premier message.

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

sub26nico, 22:38, dim. 23 Feb 2020: Salut et bienvenue à maxxbt92 et csvg :-)
sub26nico, 23:14, sam. 22 Feb 2020: Salut et bienvenue à icarius, Cernunos et BD :-)
sub26nico, 22:21, ven. 21 Feb 2020: Salut et bienvenue à math49 et Nov13 :-)
locutor99, 15:31, ven. 21 Feb 2020: I am working in / and https://www.locutortv.es
sub26nico, 11:32, jeu. 20 Feb 2020: @Sahaathyva, merci, fil de forum effacé
Sahaathyva, 10:07, jeu. 20 Feb 2020: On s est fait spammer? Pub de vente de yescards dans la section 2 forum toutes les applications . Pas légal non?
sub26nico, 22:15, mer. 19 Feb 2020: Salut et bienvenue à berangerla7 :-)
sub26nico, 08:40, mar. 18 Feb 2020: Salut et bienvenue à Mehu :-)
olinuxx, 21:44, dim. 16 Feb 2020: [ANNONCE] Une possibilité de se rencontrer autour d'une table ronde et/ou d'un atelier : [Lien]
olinuxx, 19:49, ven. 14 Feb 2020: Bonjour et bienvenue à mbj335 cool
olinuxx, 13:40, ven. 14 Feb 2020: Bonjour et bienvenue à metaalex cool
bda, 21:33, mer. 12 Feb 2020: Un générateur de grosse caisse, un générateur lo-fi et une station granulaire avec csound [Lien]