Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

8 - Les applications propriétaires

> Forums de discussion > 8 - Les applications propriétaires > [Kontakt] Service center qui plante
Dernier post

[Kontakt] Service center qui plante

otsoa utilisateur non connecté
Salut !

Je suis sous archlinux avec driver proprio, wine-rt wineasio etc...J'arrive à ouvrir mes instruments dans kontakt 5 mais en mode demo car le ""Service-Center" plante à l'ouverture. Il se lance une première fois juste après l'installation sans soucis, mais il fait une mise à jour automatique et au redémarrage du programme plantage avec message d'erreur, je posterais ce soir le message.

Si tu utilise une version récente il y a de fortes chance pour que ça plante.

J'ai essayé la version 5.3.1 et l'installeur réclame windows7 et plante.
Faut trouver une version genre 5.1 et là c'est tout bon mais .. il ne prend pas en charge ls banques de sons qui sont produites avec les versions supérieures à 5.1 ...

PS: Sinon essaye PlayOnlinux .

otsoa utilisateur non connecté
Ok, merci je test ça se soir, mais effectivement j'ai pas mal de banques assez récentes, mais j'arrive à tout installer hein ! C'est au lancement du programme une fois installé que ça plante, par contre pour les .dll je les ouvrent sans problèmes c'est juste le soft d'activation qui plante, si seulement ils voulaient bien faire une version native ^^.

Bin je dois avoir une complète en 5.1 du genre débloquée dans un coin ... mais comme je t'ai dit pour les banques récentes c'est mort.

sub26nico utilisateur non connecté France
Sur un autre forum (Audiofanzine), un utilisateur arrive à utiliser une version récente en installant
le service center avec Wine en mode 'XP'.

moonshadow utilisateur non connecté
Sur ce fil je décris l'installation de Kontakt 5.7. Pleinement fonctionnel en stand-alone et VST.

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]


Mégaphone [Afficher / Cacher]

olinuxx, 17:39, lun. 30 mars 2020: Bonjour et bienvenue à JulienRadio cool
sub26nico, 23:48, dim. 29 mars 2020: Salut et bienvenue à Chihiro49130, Gigi, Ptilou, yudas, FF63, mimifloch, mvvl et tophque :-)
malt, 15:55, dim. 29 mars 2020: @Sahaathyva. Je n'avais pas vu ton post!
malt, 15:51, dim. 29 mars 2020: Ardour 6.0-pre1: [Lien]
sub26nico, 20:50, ven. 27 mars 2020: Salut et bienvenue à Topyweb, Serge Samson, ChtiJeff, Zeplead et Zonzon :-)
r1, 20:27, ven. 27 mars 2020: La joute 15 est sur les rails ! [Lien] Viendez jouer avec nous !!!
bluedid29, 17:13, ven. 27 mars 2020: Bon week-end, à fond encore sur Musescore et LibraZik-2... ...bientôt utilisation régulière sur LibraZik-3...
sub26nico, 14:11, ven. 27 mars 2020: @tolliac, ouvres un fil spécifique dans les forums.
tolliac, 11:41, ven. 27 mars 2020: Bonjour, je ne me suis intéressé jusqu'ici qu'à l'écriture de partitions via lilypond et Frescobaldi et pour résoudre des problèmes de lecture de fichiers MIDI je me retrouve dans l'univers de la MAO chaleureusement accueilli mais complètement perdu. quel
Sahaathyva, 09:08, ven. 27 mars 2020: 1 billet de mr Paul : [Lien]
Sahaathyva, 09:07, ven. 27 mars 2020: Salut a tous!
GuillaumeD, 10:58, jeu. 26 mars 2020: @sub26nico, merci pour le message et ravi de vous rejoindre. Le meilleur reste à venir... ;)