Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

4 - Toutes les autres applications, les émulateurs...

Dernier post

probleme de lancement de Qtractor

garavan Articles : 15 utilisateur non connecté
biggrinBonjour,
Jusqu'à hier j'utilisais Qtractor connecté à un clavier Yamaha PSR via Qjackctl et tout fonctionnait parfaitement.
Aujourd'hui j'ai du faire quelques manipulations malencontreuses pour essayer de solutionner un problème sur une autre application (LMMS)et quand j'ai voulu relancer Qtractor après avoir désinstallé LMMS voici le message qui s'est affiché:

Le moteur audio/MIDI ne peut pas être démarré. Assurez-vous que le serveur audio JACK (jackd) et/ou le module noyau séquenceur ALSA (snd-seq-midi) est près et en fonctionnement puis redémarrer la session.

Pour le débutant que je suis c'est de l'hébreu!!!!

Quelqu'un peut il m'expliquer? Merci

olinuxx Articles : 15695 utilisateur non connecté France
As-tu lancé QjackCtl avant de lancer Qtractor ?

garavan Articles : 15 utilisateur non connecté
Hola Olinuxx,

J'ai pris la décision de ne pas utiliser LMMS et d'oublié l'idée de modifier les fichiers midi que je possède. Après plusieurs essais infructueux je me rends compte que je ne suis pas assez formé pour manipuler ce logiciel. Peut être dans quelques temps mais pour le moment je l'ai désinstallé, seulement dans mes tentatives j'ai du faire une manipulation qui a affecté gravement le fonctionnement de Qjackctl et de Qtractor. Les deux refusent de démarrer!

En ce qui concerne Qtractor c'est peut-être parce que Qjackctl ne démarre pas, alors je dois solutionner ce problème en premier.
Lorsque je lance Qjackctl voici ce que j'ai comme message d'erreur: Image

olinuxx Articles : 15695 utilisateur non connecté France
Citation :
En ce qui concerne Qtractor c'est peut-être parce que Qjackctl ne démarre pas, alors je dois solutionner ce problème en premier.


Exact.

Dans le message d'erreur, "il" te dit ceci :
Your system has an audio group, but your are not a member of it
Please add yourself to the audio group by executing (as root):


C'est ce qu'il faut que tu fasses. Redémarres ton ordi ensuite pour que le changement soit pris en compte.

Voir la page PAM également.

garavan Articles : 15 utilisateur non connecté
Bonjour,

J'ai solutionné le problème en employant les grands moyens.....Ré installer Xubuntu avec une USB et maintenant tout fonctionne.

Par contre après avoir utilisé ces connections midi lorsqu'on déconnecte Qjackctl il n'y a plus de son sur l'ordi. Je dois relancer la session pour que cela fonctionne.

Y a t-il une astuce pour y remédier.

Merci.biggrin

olinuxx Articles : 15695 utilisateur non connecté France
Je ne peux pas t'aider pour cela, je n'utilise pas Ubuntu. Peut être quelqu'un utilisant Ubuntu passera par là ?

olinuxx Articles : 15695 utilisateur non connecté France
(je déplace ce fil de discussion du forum "1 - Le matériel et les pilotes ALSA, FFADO, ... " vers : "Toutes les autres applications, les émulateurs, ...")

Des nouvelles @garavan ?

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]


sub26nico

Mégaphone [Afficher / Cacher]

sub26nico, 20:50, ven. 27 mars 2020: Salut et bienvenue à Topyweb, Serge Samson, ChtiJeff, Zeplead et Zonzon :-)
r1, 20:27, ven. 27 mars 2020: La joute 15 est sur les rails ! [Lien] Viendez jouer avec nous !!!
bluedid29, 17:13, ven. 27 mars 2020: Bon week-end, à fond encore sur Musescore et LibraZik-2... ...bientôt utilisation régulière sur LibraZik-3...
sub26nico, 14:11, ven. 27 mars 2020: @tolliac, ouvres un fil spécifique dans les forums.
tolliac, 11:41, ven. 27 mars 2020: Bonjour, je ne me suis intéressé jusqu'ici qu'à l'écriture de partitions via lilypond et Frescobaldi et pour résoudre des problèmes de lecture de fichiers MIDI je me retrouve dans l'univers de la MAO chaleureusement accueilli mais complètement perdu. quel
Sahaathyva, 09:08, ven. 27 mars 2020: 1 billet de mr Paul : [Lien]
Sahaathyva, 09:07, ven. 27 mars 2020: Salut a tous!
GuillaumeD, 10:58, jeu. 26 mars 2020: @sub26nico, merci pour le message et ravi de vous rejoindre. Le meilleur reste à venir... ;)
sub26nico, 10:27, jeu. 26 mars 2020: Salut et bienvenue à prederour, GuillaumeD et pennsoner :-)
Samuel, 11:55, mer. 25 mars 2020: @zigmhount, tu penses à quoi exactement ? Je pense qu'ouvrir un nouveau fil est plus adapté
zigmhount, 14:41, mar. 24 mars 2020: Bonjour à tous! Y a-t-il une section sur ce site pour des liens vers des cours en ligne (gratuits ou non) qui pourraient intéresser d'autres utilisateurs? Je viens d'en finir un pas mal!
olinuxx, 15:28, dim. 22 mars 2020: Bonjour et bienvenue à Mito77, à MikeRodd et à MenoiaJin cool