Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

4 - Toutes les autres applications, les émulateurs...

Dernier post
Mot(s)-clé(s) LZK

[RESOLU] - LibraZiK et Audacity 2.0.6

Nepomucene Articles : 60 utilisateur non connecté France
Bonjour, j'essaie de lancer Audacity avec LibraZik, mais la version 2.0.6-2 est boguée, et le site d'Audacity, qui en est conscient, conseille d'utiliser la version 2.1.2,... qui est sur Debian Stretch.
Comment faire pour pouvoir installer cette version instable?
Actuellement, au démarrage, j'obtiens:
../src/common/menucmn.cpp(310):assert"wxlsStockID(Getid())" failed in setltemLabel(): A non stock menu item with an empty label?
En cliquant sur "continue" j'obtiens:
../src/common/menucmn.cpp(213): assert "Assert failure" failed in wxGetStockLabel(): invalid stock item ID
En cliquant une nouvelle fois sur "continue", Audacity démarre, mais chaque fois que la souris ose s'approcher de "Générer", inexorablement les mêmes messages précédents vont s'afficher!

Merci encore une fois pour votre aide.

Nepomucene

olinuxx Articles : 17252 utilisateur non connecté France
Salut Nepomucene.

Oui, je confirme que la version actuellement dans les dépôts (Debian en l'occurence) est moisie. Je suis en train reconstruire tous les paquets de LibraZiK pour pouvoir proposer en plusse de la version 32bits, une version 64 bits.

Je regarderai ça par la suite. En attendant, si tu peux patienter quelques jours, c'est chouette. Si tu as besoin d'un éditeur audio sur LibraZiK, tu peux regarder du côté de mhwaveedit ou bien ardour également.

N'hésite pas à relancer ce fil de discussion d'ici quelques jours si je n'ai pas donné de nouvelles.

Olivier

Articles : 7151
Citation :
Actuellement, au démarrage, j'obtiens:
../src/common/menucmn.cpp(310):assert"wxlsStockID(Getid())" failed in setltemLabel(): A non stock menu item with an empty label?
En cliquant sur "continue" j'obtiens:
../src/common/menucmn.cpp(213): assert "Assert failure" failed in wxGetStockLabel(): invalid stock item ID
En cliquant une nouvelle fois sur "continue", Audacity démarre, mais chaque fois que la souris ose s'approcher de "Générer", inexorablement les mêmes messages précédents vont s'afficher!


Au démarrage de audacity la première fenêtre qui s'affiche te permet de désactiver les prochaines alertes.

Show this dialog the next time (à décocher et c'est tout)

Nepomucene Articles : 60 utilisateur non connecté France
Cette solution est très efficace. Merci à Olinuxx et à utilisateur_anonyme.

sub26nico Articles : 3944 utilisateur non connecté France
Salut Olinuxx, as tu du nouveau concernant Audacity, une version plus récente
pour Debian ou LibraZik serait dans les tuyaux?

olinuxx Articles : 17252 utilisateur non connecté France
Salut subnico26, pourquoi as-tu besoin d'une version plus récente d'audacity ?

sub26nico Articles : 3944 utilisateur non connecté France
olinuxx écrit :
Salut subnico26, pourquoi as-tu besoin d'une version plus récente d'audacity ?




Citation :
la version actuellement dans les dépôts (Debian en l'occurence) est moisie. Je suis en train reconstruire tous les paquets de LibraZiK pour pouvoir proposer en plusse de la version 32bits, une version 64 bits.


Comme tu le précisais plus haut dans le fil, la version des dépots Debian affiche des messages d'erreurs,
comme c'est un outils dont je me sers et que je dois utiliser dans mes cours, je me demandais où ça en
était (tu parlais d'en faire une version pour LibraZik?).
Rien d'urgent me concernant(je dois basculer sur OSX pour l'utiliser twisted),
c'est juste pour info...

sub26nico Articles : 3944 utilisateur non connecté France
Après essais, cette version fonctionne pour le minimum (transpo, changement de vitesse, normaliser,...),
c'est donc fonctionnel pour ce que je veux en faire.

olinuxx Articles : 17252 utilisateur non connecté France
Oui, ce que je voulais dire avec "moisie", c'est que l'apparition de ces fenêtres avec des messages d'erreurs n'est pas très rassurante pour une utilisateur. Ceci dit, passé ces fenêtres grâce à l'astuce de utilisateur_anonyme ci-dessus, ça fonctionne normalement il me semble. Tu me diras :-)

olinuxx Articles : 17252 utilisateur non connecté France
Pour info, je viens de mettre un paquet audacity 2.1.2 dans le dépôt de test.

sub26nico Articles : 3944 utilisateur non connecté France
ok je teste ça des que possible, je n'ai plus internet pendant 2 jours( passage à la fibre),
heureusement, je peux me connecter au boulot

olinuxx Articles : 17252 utilisateur non connecté France
T'as eu le temps de tester sub26nico ?

sub26nico Articles : 3944 utilisateur non connecté France
Re,
oui, installé, testé et approuvébiggrin
J'ai oublié de faire remonter l'info, merci pour la relance.
Petite précision, je n'ai une utilisation que très basique du soft,
ralentir les pistes pour du relevé, changer les hauteurs pour transposer les morceaux,
parfois un peu d'édition,etc...
Pas de fenêtre d'erreur au démarrage ni de plantage en cours d'utilisation (testé avec alsa)

olinuxx Articles : 17252 utilisateur non connecté France
OK, merci pour le retour.
Je vais certainement le passer dans le dépôt utilisateur aujourd'hui du coup.

Pour changer les hauteurs et ralentir les pistes, tu connais les logiciels playitslowly et stretchplayer ? Ils sont tous deux présents dans LibraZiK.

sub26nico Articles : 3944 utilisateur non connecté France
olinuxx écrit :
tu connais les logiciels playitslowly et stretchplayer ?

Que de nom pour stretchplayer, et un peu playitslowly, pour l'avoir 'ouvert' sous KX studio
juste pour voir, mais xzu m'en avait fait une rapide demo. Il est vraiment bien foutu.
Mais pour mon utilisation, perso ou dans mes cours, je préfère, pourtant l'instant,
utiliser Audacity car multiplateforme.

olinuxx Articles : 17252 utilisateur non connecté France
Ah oui, ça c'est un argument ! OK, je voulais simplement m'assurer que tu connaissais leurs existences. Bonne Zik !

Afficher les articles :
Aller au forum :

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 13:44, ven. 22 Jan 2021: Nouveautés LibraZiK : [Lien]
sub26nico, 13:28, jeu. 21 Jan 2021: Salut et bienvenue à Yo du Milieu :-)
olinuxx, 18:17, mer. 20 Jan 2021: Bonjour et bienvenue à jaylcee cool
olinuxx, 19:11, mar. 19 Jan 2021: Bonjour et bienvenue à BPM_CONTEST cool
calixtus06, 15:29, lun. 18 Jan 2021: Bienvenue à Bruno29 ! :-)
olinuxx, 18:22, sam. 16 Jan 2021: Bonjour et bienvenue à witold et à Toctoc cool
olinuxx, 21:11, ven. 15 Jan 2021: Pas de soucis.
louiesauvage, 19:44, ven. 15 Jan 2021: ok désolé olinuxx
olinuxx, 19:40, ven. 15 Jan 2021: Pareil pour toi @louisauvage, si tu as une question, utilise le forum.
olinuxx, 19:40, ven. 15 Jan 2021: Bonjour et bienvenue @Polo cool. Utilise les forums pour les questions (lien dans le menu en haut du site).
louiesauvage, 19:39, ven. 15 Jan 2021: bonjour quelqu'un à essayé les cartes son antelope audio?
Polo, 16:24, ven. 15 Jan 2021: Bonjour, Je voudrais connecter un clavier M-audio keysattion mini 32 MK3 sur un ordinateur avec Ubuntu 20.04 et Ubuntu Studio- Installer. J'ai installé le module audio mais cela ne marche pas. Quelqu'un peut m'aider ? En fait je n'ai plus de son ..