Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

Cette bibliothèque a été développée pour le logiciel sox.

Elle offre le support des formats de fichier audio de libsndfile avec l'ajout du MP3 et permet en plus de chainer des effets.

Informations

Site web officiel : http://sox.sourceforge.net/ .Image
Version actuelle : 14.4.2 du 2015 02 22.

Dépendances aux bibliothèques audio (debian squeeze) :


requis

  • libgsm1 : compresseur de parole GSM - bibliothèques partagées
  • libopencore-amrnb0 : Adaptive Multi Rate speech codec - shared library
  • libopencore-amrwb0 : Adaptive Multi-Rate - Wideband speech codec - shared library
  • libsndfile1 : bibliothèque de lecture et écriture de fichiers audio

Recommandé

  • libsox-fmt-alsa : bibliothèque d'entrée/sortie du format ALSA pour SoX
  • ou libsox-fmt-ao : SoX Libao format I/O library
  • ou libsox-fmt-oss : SoX OSS format I/O library
  • ou libsox-fmt-pulse : SoX PulseAudio format I/O library
  • libsox-fmt-base : ensemble minimal de bibliothèques de format pour SoX

Suggéré

  • libsox-fmt-all : All SoX format libraries


Collaborateur(s) de cette page : r1 , olinuxx , pianolivier et cjpsimon .
Page dernièrement modifiée le Lundi 11 septembre 2017 22:08:37 par r1.
Le contenu de cette page est licencié sous les termes licence.

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

olinuxx, 18:36, mar. 17 Oct 2017: bonjour et bienvenue à Respire :-)
bluedid29, 14:28, mar. 17 Oct 2017: Perso je suis passé (au moins en MAO) sur l'excellente distribution Debian Librazik réalisé par le talentueux olinuxx ! :-)
bluedid29, 23:06, lun. 16 Oct 2017: Voilà, je ne fais que relayer l'info... ;) Inscription ici : /
bluedid29, 23:05, lun. 16 Oct 2017: Hello ! Ubuntu-fr organise une ubuntu party et recherche à Paris à la cité des sciences et de l'industrie (25 et 26 nov.) des personnes qui pourraient y proposer une conférence, un atelier
sub26nico, 22:43, lun. 16 Oct 2017: Salut et bienvenue à leclar
olinuxx, 18:22, lun. 16 Oct 2017: @jeff_lagoutte : guile-2.0 est dans debian stretch [Lien] Pour info, il est aussi dans jessie, et même wheezy. Où poser la question ? Dans les forums ! :-)
Jeff Lagoutte, 14:42, lun. 16 Oct 2017: Bonjour, ou en est l'intégration de guile-2.0 dans debian stretch pour les utilisateurs de lilypond ? Ou poser cette question ?
olinuxx, 23:56, sam. 14 Oct 2017: Bonjour et bienvenue à bobby12, Kuluse, et c4-53 ! :-)
bluedid29, 16:05, sam. 14 Oct 2017: Il y a vraiment des pépites en création ! Bravo ! 6
Pascal, 23:56, ven. 13 Oct 2017: Je vais faire de mon mieux :-)
olinuxx, 14:41, ven. 13 Oct 2017: Ça serait super Pascal.
Pascal, 10:13, ven. 13 Oct 2017: si je peux me libérer pour m'y rendre, avec plaisir sub26nico