Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]



RubberBand est une bibliothèque de haute qualité pour le time-stretching et le pitch-shifting.

RubberBand
RubberBand

Table des matières



Informations

Site web officiel : http://www.breakfastquay.com/rubberband/ .
Version actuelle : 1.8.1 du 2012 10 28.
Lien de téléchargement : http://code.breakfastquay.com/projects/rubberband/files . (non accessible le 11 septembre 2017)
Licence : GNU GPL v2.
Développeur : Chris Cannam.


Description

Il permet de modifier le tempo et la hauteur (tonalité) d'un flux audio ou d'un enregistrement dynamique (c'est à dire, en live).

Vous allez dire ça s'est facile ... oui, c'est vrai ! Mais RubberBand, lui, il peut jouer sur le tempo sans changer la tonalité et sur la tonalité sans changer le tempo. wink

La bibliothèque RubberBand est destinée à être utilisée par les développeurs qui créent leurs propres logiciels plutôt que par les utilisateurs directement, ceci dit, il inclut aussi un utilitaire en ligne de commande (nommé rubberband) que vous pouvez (en tant qu'utilisateur) utiliser pour ajuster la vitesse et la tonalité d'un morceau (fichier) existant.

Écouter des exemples : http://breakfastquay.com/rubberband/examples.html .

Il est utilisé par :

Changelog

[+]

Collaborateur(s) de cette page : olinuxx , r1 , anonymous , pianolivier et xzu .
Page dernièrement modifiée le Mercredi 18 octobre 2017 17:53:27 par olinuxx.
Le contenu de cette page est licencié sous les termes licence.

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]


Sylv_01
mahen

Mégaphone [Afficher / Cacher]

olinuxx, 07:25, lun. 18 Jun 2018: @BrnVrn; réponse courte (mégaphone oblige) : oui et non. Ouvre un sujet dans le forum pour des réponses plus longues.
sub26nico, 22:42, dim. 17 Jun 2018: Salut et bienvenue à BrnVrn :-)
BrnVrn, 20:07, dim. 17 Jun 2018: LADSPA est-il obsolete ? On trouve du LADSPA parce qu'il y a beaucoup de legacy ou c'est utilisé sur de nouveau projets ?
sub26nico, 15:43, dim. 17 Jun 2018: Salut et bienvenue à ledufakademy :-)
olinuxx, 11:22, sam. 16 Jun 2018: Une nouvelle version du MOD Duo est apparue : [Lien]
sub26nico, 20:17, ven. 15 Jun 2018: Un éditeur audio original multiplateforme : [Lien]
sub26nico, 13:45, ven. 15 Jun 2018: Salut et bienvenue à Onerrach :-)
olinuxx, 19:23, mer. 13 Jun 2018: Bonjour et bienvenue à Zuardent :-)
sub26nico, 00:35, mer. 13 Jun 2018: Salut et bienvenue à milie :-)
sub26nico, 20:53, sam. 09 Jun 2018: @Nolwen, ça fonctionnait ici avec firefox
Nolwen, 18:46, sam. 09 Jun 2018: Bon, ce n'est pas que le son était de si mauvaise qualité, c'était surtout que FalkTX parlait tout bas (ou bien que son micro était trop loin de sa voix)...
Nolwen, 17:25, sam. 09 Jun 2018: Ah si, il faut un navigateur basé sur Chromium (Yandex en l'occurence). Firefox ESR ne fonctionne pas ! Youpi !