Chargement...
 
[Voir/Cacher menus de gauche]
[Voir/Cacher menus de droite]

ZynAddSubFX, synthétiseur polyphonique (Dans l'antémémoire)
Actualiser Imprimer
ZynAddSubFX est un synthétiseur polyphonique puissant.

Plusieurs autre synthétiseurs ont été créés à partir de ZynAddSubFX :
  • Zynadd : greffon LV2 de la partie additive de ZynAddSubFX (par Nedko Arnaudov)
  • Partita : nouvelle interface graphique avec quelques fonctions supplémentaires (par Daniel Fournier)
  • Yoshimi : optimisation pour Linux uniquement, amélioration du support JACK, dans un but expérimental pour l'amélioration de ZynAddSubFX (par Alan Calvert)

ZynAddSubFX
ZynAddSubFX - cliquez pour agrandir





Informations


Site web officiel : http://zynaddsubfx.sourceforge.net/ . Image
Version actuelle : 3.0.3 du 2017 12 05.
Support : Jack, Lash, DSSI et, depuis la version 2.5.3, LV2 et VST.
Plateformes : GNU Linux, windows, macOSX et FreeBSD.
Licence : GNU GPL v2.
Développeurs : Nasca Octavian PAUL, Mark McCurry, Harald Hvaal.
Contributeurs : Filipe Coelho.


Description


Un synthétiseur virtuel qui ne paye pas de mine rolleyes et pourtant...
ZynaddSubFX est sans doute un des instruments virtuels les plus aboutis qui soit !
L'auteur, fervent étudiant en mathématiques, a apporté pléthore de fonctions et de raffinements habituellement réservés aux synthétiseurs professionnels (gammes micro tonales, enveloppes complexes, drums kit, effets en in-sert, etc)... Il est de plus compatible Jack ! biggrin

Vous pouvez écouter sur cette page un grand nombre de morceaux composés à l'aide uniquement de Zynaddsubfx.


Utilisation


Le lancement avec le support de JACK et auto-connexion se fait avec la commande :
zynaddsubfx -I alsa -O jack -a


Au premier démarrage, ZynAddSubFX propose deux interfaces, celle pour débutant (Beginner) ou l'avancée (Advanced).
La version pour débutant est abandonnée et risque de ne pas marcher totalement, choisissez donc Advanced pour obtenir l'interface suivante :
Image
(si vous n'avez pas celle-là, il est possible de changer en cliquant sur l'option Switch User Interface Mode dans le menu Misc et de valider).


Installation

[+]

Liens


Aide :


[+]

Documentation [Afficher / Cacher]

Connexion
[Afficher / Cacher]



Mégaphone [Afficher / Cacher]

sub26nico, 08:18, mar. 19 Jun 2018: Salut et bienvenue à ThiuRii :-)
olinuxx, 07:25, lun. 18 Jun 2018: @BrnVrn; réponse courte (mégaphone oblige) : oui et non. Ouvre un sujet dans le forum pour des réponses plus longues.
sub26nico, 22:42, dim. 17 Jun 2018: Salut et bienvenue à BrnVrn :-)
BrnVrn, 20:07, dim. 17 Jun 2018: LADSPA est-il obsolete ? On trouve du LADSPA parce qu'il y a beaucoup de legacy ou c'est utilisé sur de nouveau projets ?
olinuxx, 11:22, sam. 16 Jun 2018: Une nouvelle version du MOD Duo est apparue : [Lien]
sub26nico, 20:17, ven. 15 Jun 2018: Un éditeur audio original multiplateforme : [Lien]
sub26nico, 13:45, ven. 15 Jun 2018: Salut et bienvenue à Onerrach :-)
olinuxx, 19:23, mer. 13 Jun 2018: Bonjour et bienvenue à Zuardent :-)
sub26nico, 00:35, mer. 13 Jun 2018: Salut et bienvenue à milie :-)
sub26nico, 20:53, sam. 09 Jun 2018: @Nolwen, ça fonctionnait ici avec firefox
Nolwen, 18:46, sam. 09 Jun 2018: Bon, ce n'est pas que le son était de si mauvaise qualité, c'était surtout que FalkTX parlait tout bas (ou bien que son micro était trop loin de sa voix)...
Nolwen, 17:25, sam. 09 Jun 2018: Ah si, il faut un navigateur basé sur Chromium (Yandex en l'occurence). Firefox ESR ne fonctionne pas ! Youpi !